Accessibility

RoboHelp Support Center

Do you need the RoboHelp Service Release 3?

You will need to find out which version of HHActiveX.dll you have installed on your machine.  To check this you must do the following:

  1. Open either RoboHelp Classic or RoboHelp Html.
  2. Go to Help|About and click on the "More Info" button.
  3. Scroll down the list until you find the DLL and check the version.

If you have version 8.0x or earlier then you should install Service Release 3.

If you have version 9.0x or later then you have already installed the Service Release.

NOTE:  RoboHelp Classic users may not have this DLL listed in the "More Info" menu under Help|About.  If this is the case then you will need to install the Service Release.  Once the Service Release is installed then HHAciveX.dll 9.0x will be listed.

Service Release Info

* In this example, the Service Release has already been installed.

 

Top Support Topics

Request Support

 

Additional RoboHelp Resources

 

RoboHelp Downloads

 

RoboHelp Training

 

Outside Resources

 

Feedback

 

Community