Accessibility
Adobe
Sign in Privacy My Adobe

RoboHelp Support Center

RoboHelp 9.1 Service Release 1

NOTE: This Service Release is only for RoboHelp 9.1 users.  Please be sure you have RoboHelp 9.1 installed prior to installing this Service Release. 

How do I know if RoboHelp 9.1 is installed?

  1. Open either RoboHelp Classic or RoboHelp HTML
  2. Choose HELP | "About RoboHelp" from the drop down menu
  3. The build will be 520

Service Release 1 Specifically addresses the following issues?

  • Netscape 6 support in WebHelp
  • All topics folder taking too long to open in RoboHelp Classic for large projects 
  • AutoSync TOC in WebHelp taking too long to sync in large projects
  • RoboHelp HTML Edition didn't recognize Netscape 6 if it was the default browser

How do I know RoboHelp 9.1 Service Release 1 is installed?

  1. Open either RoboHelp Classic or RoboHelp HTML
  2. Choose HELP | "About RoboHelp" from the drop down menu
  3. Click More Info
  4. Check your system for the version of any file listed in the table above.
    (Not all of these files will appear in the Help About Screen)

This Service Release has been incorporated into Service Release 2.

 

Top Support Topics

Request Support

 

Additional RoboHelp Resources

 

RoboHelp Downloads

 

RoboHelp Training

 

Outside Resources

 

Feedback

 

Community