Security advisory

Opera update available for vulnerability with Adobe Flash Player and Opera or Konqueror browser on Linux and Solaris

Release date: April 11, 2007

Vulnerability identifier: APSA07-03

Platform: Linux and Solaris


Adobe has provided an update to resolve an issue with Flash Player and the Opera and Konqueror browsers on the Linux and Solaris platforms. For more information, please refer to the APSB07-12 Security Bulletin.


July 10, 2007 – Advisory updated
June 13, 2007 – Advisory updated
April 11, 2007 – Advisory first created