Accessibility
Adobe
Sign in Privacy My Adobe

Security advisory

Potential Vulnerability with Adobe Flash Player and Opera on Mac OSX

Release date: October 17, 2007

Vulnerability identifier: APSA07-05

CVE number: CVE-2007-5476

Platform: Mac OSX

Summary

Adobe has provided an update to resolve an issue with Flash Player and the Opera and other browsers on the Mac OSX platform. For more information, please refer to the APSB07-20 Security Bulletin.

Acknowledgment

Adobe would like to thank Opera for reporting this vulnerability and for working with us to help protect our mutual customers' security.

Revisions

December 18, 2007 – Advisory updated

December 3, 2007 – Advisory updated

October 17, 2007 – Advisory first created