Security advisory

Security updates available for Adobe Reader and Acrobat

Release date: February 7, 2008

Vulnerability identifier: APSA08-01

CVE number: CVE-2008-0667, CVE-2007-5666, CVE-2007-5659, CVE-2007-5663, CVE-2008-0726, CVE-2008-0655

Platform: All platforms

Affected software versions

Adobe Reader 8.1.1 and earlier versions
Adobe Acrobat Professional, 3D and Standard 8.1.1 and earlier versions


Adobe has provided updates to resolve vulnerabilities in Adobe Reader and Acrobat 8.1.1 and earlier. For more information, please refer to the APSB08-13 Security Bulletin.


May 5, 2008 – Advisory updated with link to Security Bulletin APSB08-13

February 18, 2008 – Advisory updated with vulnerability information and timeline for Acrobat and Adobe Reader 7 update

February 12, 2008 – Advisory updated

February 7, 2008 – Advisory first created