Accessibility
Adobe
Sign in Privacy My Adobe

Security bulletin

Security Advisory for Flash Player

Release date: September 13, 2010

Last updated: September 20, 2010

Vulnerability identifier: APSA10-03

CVE number: CVE-2010-2884

Platform: All

Summary

A critical vulnerability exists in Adobe Flash Player 10.1.82.76 and earlier versions for Windows, Macintosh, Linux, Solaris, and Adobe Flash Player 10.1.92.10 for Android. This vulnerability also affects Adobe Reader 9.3.4 and earlier versions for Windows, Macintosh and UNIX, and Adobe Acrobat 9.3.4 and earlier versions for Windows and Macintosh. This vulnerability (CVE-2010-2884) could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being actively exploited in the wild against Adobe Flash Player on Windows. Adobe is not aware of any attacks exploiting this vulnerability against Adobe Reader or Acrobat to date.

Adobe recommends users of Adobe Flash Player 10.1.82.76 and earlier versions for Windows, Macintosh, Linux, and Solaris update to Adobe Flash Player 10.1.85.3, and users of Adobe Flash Player 10.1.92.10 for Android update to Adobe Flash Player 10.1.95.1. For More information, please refer to Security Bulletin APSB10-22.

Severity rating

Adobe categorizes this as a critical issue.

Acknowledgments

Adobe would like to thank Steven Adair of the Shadowserver Foundation for working with us on this issue with Adobe to help protect our customers.

Revisions

September 20, 2010 - Updated with information on Security Bulletin APSB10-22.
September 17, 2010 - Updated information on the release schedule, and Google Chrome update.
September 13, 2010 - Advisory posted.