Accessibility

Support Knowledgebase

Levels of PostScript supported by Adobe PostScript printer drivers

Adobe makes and distributes PostScript printer drivers for recent versions of Mac OS and Windows. Version 8.5 or later of the Mac OS printer driver is named AdobePS, while version 8.3.x or earlier is named PSPrinter. All versions of the Windows printer drivers are named AdobePS. The following is a list of the PostScript LanguageLevel each printer driver supports:

Mac OS

-- AdobePS 8.7 and later support PostScript LanguageLevel 2 and 3. Files created using this printer driver (for example, PostScript files, EPS graphics) won't print to a PostScript LanguageLevel 1 printer.

-- AdobePS 8.5. and 8.6 support PostScript LanguageLevel 1, 2, and 3.

-- PSPrinter 8.3.x supports PostScript LanguageLevel 1 and 2.

Windows 95 and later

-- The current versions of PostScript printer drivers installed by the Adobe Universal PostScript Windows Driver Installer support only PostScript LanguageLevel 2 and 3. Files created with these printer drivers (for example, *.ps, *.eps, archives) won't print to a PostScript LanguageLevel 1 printer.

-- AdobePS 4.2.x supports PostScript LanguageLevel 2 and 3.

-- AdobePS 4.1.x supports PostScript LanguageLevel 1 and 2.


Related Documents

Document 328512
Last edited - 01/20/2006

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.