Accessibility

Support Knowledgebase

Create a collage or montage in Photoshop or Photoshop Elements

You can create a collage or montage in Adobe Photoshop or Adobe Photoshop Elements in several ways, but the following method is the simplest. Following the steps below, you'll add each new image to the collage image as a separate layer. This process allows you to manipulate each image individually. When all of your images are assembled in the final image, you can resize or move the layers (the added images) so that they are in the desired position.

If the Layers palette does not appear, choose Window > Layers. See Photoshop or Photoshop Elements Help for more information about using Layers and the Layer palette.

To create a collage:

1. Choose File > New to create a new blank image. Specify image size based on the desired print size (such as 8 inches x 10 inches at 150 pixels per inch on a white background).

Note: If your images differ in resolution or pixels per inch, they might display at an unexpected size in the collage image. You can use the steps below on transforming layers to resize the images appropriately. See Related Documents or online Help for more information about resolution.

2. Choose File > Open, and open the first image (Image 1) to be added to the collage image. You now have the collage image and the first image (Image 1) open at the same time.

3. Select the Move tool. Click anywhere within Image 1, drag from the Image 1 window to the collage image window, and release the mouse button. Image 1 displays in the collage image window. Note that Image 1 is on a new layer, called Layer 1.

4. Double-click the words Layer 1 in the Layers palette, and rename Layer 1 so that you can keep track of your layers.

5. Close the Image 1 window so that only the collage image is open. Your Layers palette now contains a Background layer and the new layer that you renamed.

After you add your first image to the collage image, open the next image to be added. Repeat steps 2 through 5 to add all your images to the collage image.

To resize, reposition, and rotate the images or layers in the collage:

1. In the Layers Palette, click once on the layer that you want to adjust, to target the layer.

2. Choose Edit > Free Transform (Photoshop) or Image > Transform > Free Transform (Photoshop Elements).

Note: Before you transform your layer, make sure the correct layer is targeted in the Layers palette.

3. Note the bounding box around the edges of the layer and the anchor points on all four corners and sides (eight total).

-- Resize the layer by dragging the anchor points.

-- Reposition the layer by clicking inside the bounding box and dragging.

Note: If a layer displays larger than the collage image, drag the layer in any direction until you can see a corner of the image. You can then transform the image using the anchor point on the visible corner.

-- Rotate the layer by positioning your cursor just outside the bounding box, clicking, and dragging. You can rotate the layer when your cursor changes to a curved double-headed arrow.

4. In the option bar at the top of the screen, either click the check box to accept or commit the transformation or click the circle with the slash through it to cancel the transformation.

Repeat steps 1 through 4 to resize, reposition, and rotate each of the other layers in the image.

To rearrange the stacking order of the layers:

To change stacking order of the layers or the way the layers overlap, drag any layer in the Layers palette above or below another layer.


Related Documents

331327: Resize and Crop images in Photoshop and Photoshop Elements

328562: Print multiple images on a page (Photoshop Elements 2.x)

Document 332336
Last edited - 03/01/2006

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.