
The industry-standard
illustration software

Adobe Illustrator 8.0 software spans the needs of high-end graphics professionals and business users who

want their ideas to command attention in print and on the Web. This innovative release reinforces the

integration between Adobe Illustrator software and Adobe’s other professional graphics programs, while

delivering exciting new features that enhance productivity, inspire creativity, and make the program more

accessible for all.

The best way to learn the benefits of these new features is to see them in action. That’s why we’ve prepared

this hands-on tour of what’s new in Adobe Illustrator 8.0—to show you how things work and give you a

chance to try features for yourself. We’ve kept the examples brief because we know your review time is lim-

ited. You can follow the examples through in order or jump around looking only at the features that matter

most to you (this is not a tutorial, so you don’t have to follow a set sequence through the guide). You can even

skip the step-by-step review of the program and just skim the procedures and illustrations for a taste of what

this exciting release offers. This reviewer’s guide is divided into these sections:

• Quick Reference List: Top Fifteen Features in Adobe Illustrator 8.0 (page 2)

• Smooth Integration with Adobe Products and Other Software Tools (page 3)

• Productivity Tools for Meeting Impossible Deadlines with High-Quality Results (page 4)

• Bold New Creativity Tools that Help Users Express Their Ideas (page 12)

• Accessible Tools for a More Intuitive Creative Process (page 19)

Each section guides you through the relevant features and shows you how they help graphics professionals

and business users create high-quality graphics with ease. All of the features described apply to both

Macintosh and Windows versions of Adobe Illustrator 8.0 software, so feel free to work on your platform of

choice or even to move back and forth between platforms.

Before You Begin
Please do the following before you dive into the Reviewer’s Guide:

• Install your Adobe Illustrator 8.0 software. For installation instructions, see the ReadMe file on your

reviewer’s CD-ROM.

• Make sure that Adobe Illustrator is using its default preference settings. If you’ve already run the pro-

gram and made any changes, you may need to restore these default preference settings. To do this, locate

and delete these files:

—On Windows 95, Windows 98, and Windows NT 4.0 systems, look for the AIprefs file in the

application’s directory and the AdobeFnt.1st file in the c:\Program Files\Common Files\Adobe directory.

—On Power Macintosh systems, look for Adobe Illustrator 8.0 Prefs and AdobeFnt.1st files in your Pref-

erences folder in your System folder.

Adobe Illustrator generates a new preferences file with default settings when you launch the program.

• Check that sample art files have been copied into the Adobe Illustrator 8.0 folder (look for a Sample Art

folder in the Sample File folder in your Illustrator 8.0 folder). Most of the procedures direct you to work

in a blank illustration file. However, a few depend on your having access to complete illustration files. You

can use the sample art files we’ve provided or substitute your own Adobe Illustrator files.

• Launch the program, and open a new illustration file.
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Quick Reference List: Top Fifteen Features in Adobe Illustrator 8.0
Award-winning Adobe user interface—Helps you learn Adobe’s professional graphics products more

quickly, work more efficiently, and move among these tools with ease. Adobe Illustrator 8.0 software offers

new Actions, Brushes, Links, Navigator, and Pathfinder palettes. For details, see page 3.

Ability to output layers to Adobe Photoshop® files—Lets you preserve layers when you save Adobe Illustra-

tor files as Photoshop files. For details, see page 3.

Actions palette—Provides a variety of preset Actions for producing 3D buttons, creating a drop shadow,

and more. These preset Actions automate common illustration tasks, saving valuable production time. The

palette also allows you to record Actions of your own and then apply them to any illustration file. For de-

tails, see page 4.

Art brushes—Instantly transforms eye-catching artwork into something that can be drawn along a path

over and over again. Adobe Illustrator 8.0 software includes built-in Art brush libraries with clip art, tapered

strokes, arrows, and more. For details, see page 12.

Scatter brushes—Lets you transform artwork into something that can be randomly dispersed along a path.

You control the size, spacing, relative dispersion, and more. Adobe Illustrator 8.0 includes built-in Scatter

brush libraries with leaves, flowers, insects, food, and objects such as balloons, paper clips, and push pins.

For details, see page 14.

New pencil tool—Lets you sketch as freely on-screen as you do with pencil on paper. With this tool, you can

also reshape a path by simply drawing a new line near the section you want to alter. For details, see page 19.

Links palette—Helps you monitor key status information for links, update layouts by linking to new files,

embed files, and check whether linked files are present before handing off to a service bureau. For details,

see page 5.

Gradient mesh tool—Instantly blends multiple colors in multiple directions in a single object to create

painterly washes of color. You retain complete control over the direction, shape, and combination of colors

involved in the blend. This unique tool gives you unprecedented control in shading objects. For details, see

page 16.

More intuitive approach to selecting and editing objects—Lets you resize any object using the same easy-

to-use bounding box that appears around selected objects in Adobe PageMaker® and Microsoft® Word. For

details, see page 20.

Enhanced eyedropper/paint bucket tools—Allow you to sample text attributes and instantly apply them to

other text. For details, see page 7.

Smooth and erase tools—Lets you quickly smooth out crooked paths or erase parts of paths. You simply

drag the smooth or erase tool over your path to remove unwanted bumps and wrinkles or to erase the path

altogether. For details, see page 19.

Smart guides—Appear temporarily to help you move, align, transform, and even create shapes and paths

with the utmost exactness. For details, see page 7.

Calligraphic brushes—Allows you to specify a Calligraphic brush stroke with fixed, random, or varied

widths. When you draw with the revised Calligraphic brush, you now create paths rather filled shapes for

easier editing. For details, see page 15.

Pattern brushes—Offers you an easy way to customize and apply patterns to paths. You can work with

built-in Pattern brushes, such as ornate borders, ropes, vines, train tracks, and more. For details, see page 15.

Photo Crosshatch filter—Lets you turn a scanned photograph into textured, or cross-hatched, sketches

instantly. For details, see page 18.

Art painted on a path with a
new Scatter brush

Reviewers: A star next to a
feature indicates an Adobe
original feature that graphics
professionals will find only in
Adobe Illustrator and other
professional graphics products
from Adobe.
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Smooth Integration with Adobe Products and Other Software Tools
Adobe Illustrator 8.0 software builds on its tradition of integrating well with Adobe professional graphics

programs, extending the number of tools, commands, palettes, and other interface elements it shares with

Adobe Photoshop 5.0, Adobe PageMaker 6.5, Adobe ImageReady™ 1.0, and Adobe Premiere® 5.0 software. If

you’re one of the more than 80 percent of Adobe Illustrator software customers who use other Adobe prod-

ucts, the value of this integration is apparent immediately. You can learn one Adobe product and then get to

work in another more quickly. You can also move among these programs more efficiently to perform daily

design tasks. Together the Adobe family of professional graphics software provides powerful tools for pro-

ducing high-quality print, Web, and video projects.

Here is a quick overview of some of the key integration features in Adobe Illustrator 8.0:

Select and work with
common tools
Adobe Illustrator 8.0 shares more
tools in common with Adobe
Photoshop than ever before, includ-
ing the pen, pencil, text, ellipse,
rectangle, eyedropper, paint bucket,
measure, hand, and zoom tools.
Adobe Illustrator 8.0 even borrows
the free transform tool from
Photoshop, so you can rotate, skew,
and otherwise transform objects
more efficiently. Some variations in
behavior exist among these tools
only because Illustrator and
Photoshop serve different goals.
However, once you know the tools in
one product, you’ll recognize them
in the other quickly. You can even
use the same keyboard shortcuts to
access the tools in both programs.

Manage linked files the way
PageMaker does
The new Links palette makes it as
easy to manage links in Adobe
Illustrator as it is in PageMaker. The
Links palette lists all of your linked
files. You can then link to new files
and instantly update your layout;
monitor key status information
about your linked files; check that
files are linked correctly before
handing off to a printer or service
provider; and more.

Output layers to Photoshop files
You can preserve layers when you
export your Adobe Illustrator 8.0 files
as Photoshop (PSD) files. You can
then open these PSD files in
Photoshop and apply filters to
individual layers. You can also drop
your layered PSD files into Adobe
ImageReady to produce animated
GIF files, or pop them into Adobe
After Effects® or Adobe Premiere and
animate the layers over time.

Work with Adobe’s award-
winning palettes
Adobe Illustrator 8.0 puts more
functionality right at your finger-
tips with some exciting new
palettes. For example, you’ll now
find the Pathfinder filters—which
let you combine, isolate, and
subdivide objects in a single
step—in a handy palette.

Create Actions as easily as you do
in Photoshop
The Actions palette, which was first
made popular in Photoshop 4.0, is
now debuting in Adobe Illustrator
8.0. This palette can automate many
common illustration tasks to support
high-production environments or
streamline everyday work. You can
use the preset actions that come
with Adobe Illustrator 8.0 or record
your own actions. You can even share
actions with other colleagues.

Navigate your illustration files
with ease
Adobe Illustrator 8.0 introduces the
Navigator palette for quickly zoom-
ing in and out of illustrations and
finetuning the focus of your view.
This palette is particularly useful for
working on complex or large-size
illustrations. The Navigator palette is
also available in Photoshop and
Premiere.
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Productivity Tools for Meeting Impossible Deadlines with High-quality Results
Adobe Illustrator 8.0 software delivers new productivity tools that help any high-end designer or business

user achieve that delicate balance between speed and quality. These tools include an Actions palette for

automating routine illustration tasks, a Links palette for monitoring and working with linked images, and

a Navigator palette for quickly zooming in and out of complex illustrations. Adobe Illustrator 8.0 also ad-

dresses more than 100 feature requests from longtime customers by adding Fill and Stroke controls to the

Color palette, reinstating popular left-handed keyboard shortcuts, and more.

Actions Palette
The new Actions palette equips you with powerful tools for creating macros, which are called Actions. Each

action is a series of recorded steps that you replay to automate and streamline common illustration tasks.

The Actions palette includes a variety of preset Actions that can save you time. With a few clicks of your

mouse, you can run preset Actions that instantly produce 3D buttons; create text with a forward-casting

shadow; emboss text; apply a wood grain, stucco, metal, or other texture; and more.

In addition, the Actions palette makes it a snap to record Actions of your own. You simply create and name

a new action, assign it a keyboard shortcut (if you want), click record, and walk through a sequence of steps.

When you’re done, you stop recording. You don’t need to master a scripting language to produce these

Actions. Instead, Illustrator captures your steps for you and lists the final action in the Actions palette for

your ongoing use. You can then:

• Organize related Actions into sets to reduce clutter in the palette list and make the Actions easier to find.

• Modify Actions or set new playback options for them at any time.

• Delete Actions or simply clear them from the palette.

• Save Actions to files that you can share with colleagues to automate tasks across a workgroup.

A Indicates a group—or set—of related Actions.
B Toggles all the commands in an Action on or off, or toggles a single

command in an Action on or off.
C Toggles all modal dialog boxes in an Action on or off, or toggles a single

modal dialog box in an Action on or off.
D Stops an Action from playing or recording.
E Starts recording an Action.
F Plays the currently selected Action.
G Creates a new set in which to organize related Actions.
H Creates a new Action with a name, keyboard shortcut, and other

attributes that you can assign.
I Deletes the selected Action.
J Names an Action that you can play.
K Opens a popup menu that lists Actions palette commands.

Try using a preset action:

1. In a new illustration file, create a 24-point text block using your name. (Select the type tool, drag a text

block, then type your name. Choose Type > Character to open the Character palette. Highlight your text

and enter 24 pt in the Font Size text box.)

2. Choose Window > Show Actions or click the Actions tab to make the Actions palette visible. If necessary,

click the triangle to the left of Default Actions in the palette list to display the default set.

3. With the text block selected, click the Embossed (Type) Action. Then choose Play from the Actions

palette popup menu, or click the Play Current Selection button at the bottom of the palette.

Now let’s try recording an action. You’ll create an action similar to one provided in the list of preset Ac-

tions—producing a 3D button. You can then play both Actions to compare the results.

Create New Layer button

Try recording an action:

1. In a new illustration file, choose Window > Show Actions or click the Actions tab to make the Ac-

tions palette visible. Then choose New Action from the Actions palette popup menu, or click the

Create New Action button at the bottom of the palette.

2. Enter a name. In this case, you’re making a 3D Button, so enter that as the name. Then click Record.

3. Click the Layers palette tab to make it visible, and then click the Create New Layer button at the

bottom of the palette.

4. Choose the ellipse tool from the toolbox, and click to open the Ellipse dialog box.

A

B

C

D E F G H I

J

K

Sample more preset Actions!
Adobe Systems expects to ship
about 100 Actions with Adobe
Illustrator 8.0. Get a taste of what
will ship by choosing Load
Actions from the Actions palette
popup menu, locating more sets
in \PR_DOCS\RV_GUIDE on your
reviewer’s CD, and opening one
or more of these sets.
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5. Enter 50 pt for Width and Height, and then click OK.

6. Click the Gradient palette tab to make the Gradient palette visible (or choose Window > Show Gradient

if necessary).

7. Choose Show Options from the Gradient palette popup menu. Then choose Linear for Type, enter 135

for Angle, and press Enter or Return.

8. If necessary, click the Color palette tab or choose Window > Show Colors to display the Color palette.

Then click the Stroke control and apply a gray color to the stroke. In the Stroke palette, enter .5 pt for

the stroke weight, and press Enter or Return.

9. Click the Transform palette tab to make the palette visible (or choose Window > Show Transform).

10. Enter 180 for Angle and press Enter or Return.

11. Choose Edit > Copy, and then choose Edit > Paste in Front to place a duplicate of the gradient-filled

circle on top of it.

12. In the Transform palette, enter 180 for Angle and press Enter or Return.

13. Double-click the scale tool in the toolbox to open the Scale dialog box. Then select Uniform, enter 70 for

Scale, and click OK.

14. Press Ctrl+Shift+A/Command+Shift+A to deselect all. Then click the Stop Playing/Recording button at

the bottom of the Actions palette, or choose Stop Recording from the Actions palette popup menu.

Try playing back your action:

1. Delete the button you made when you recorded your 3D Button action.

2. Click 3D Button in the Actions palette list, and then click the Play Current Selection button at the bot-

tom of the palette or choose Play from the palette’s popup menu.

Links Palette
With Adobe Illustrator, you can choose whether to link to or embed imported files. Linking to files provides

a distinct advantage: It keeps your illustration file sizes smaller. However, it also introduces a challenge—

keeping track of all of your linked files, especially when handing off to a service provider or printer for

processing. That’s why Adobe Illustrator 8.0 is delivering the new Links palette. This palette adapts useful

features from the Links Manager in Adobe PageMaker, making it simple for you to monitor key status infor-

mation for links (such as path and file type), update layouts by linking to new files, embed files, and check

whether linked files are present before handing off to a service bureau.
The Links palette with all of
the linked images in place and
up to date

The Links palette A B C

D

E

A Click to go to a selected linked image in your
illustration.

B Click to update a selected linked image that’s
been modified.

C Click to launch the program that created the
selected linked image and make edits to it.

D Note that the linked file has been edited but
not updated in your illustration file.

E Note that the linked file is missing.

Enter an angle for the gradient.

Enter180-degrees for the rotation angle.

Final 3D button

Choose Linear for the gradient type.
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Adobe Illustrator 8.0 is also intelligent about relinking files to new images. For example, you can import an

image, resize and rotate it, and then replace it with a new image. Adobe Illustrator will automatically resize

and rotate the relinked file using the same settings you applied to the first image.

Try it:

1. In a new illustration file, choose Window > Show Links, or click the Links tab to display the Links palette.

2. Choose File > Place a few times to import three or four files. Import your choice of TIFF, EPS, GIF, or

JPEG files that you have available on your hard disk.

For each file, make sure that the Link option is selected in the Place dialog box. Otherwise, Adobe Illus-

trator will embed the file information.

3. Check the file information for one of your imported graphics by selecting the linked file in the palette

list and choosing Information from the Links palette popup menu (you can also double-click the file

name in the palette). Click OK to close this dialog box.

4. Change the way your linked files display in the Links palette: Choose Palette Options from the Links

palette popup menu, click None, and then click OK.

5. Select a linked file in the Links palette list, and click the Go to Link button at the bottom of the palette.

Illustrator immediately selects the linked image and centers it in your view.

6. Select a linked file in the Links palette list, and click the Edit Original button at the bottom of the palette

to start the original application and edit the graphic. Make a simple change to the graphic, save the

change, and return to Adobe Illustrator. Note that the graphic updates immediately.

7. Close Adobe Illustrator. Then make a change to another linked graphic, and restart Adobe Illustrator.

When Illustrator prompts you to update the linked image, click Ignore.

8. Note that the linked graphic now displays an exclamation point in the Links palette, indicating that the

graphic is out of date. Select the out-of-date link in the palette list, and click the Update Link button at

the bottom of the palette or choose Update Link from the Links palette popup menu.

9. Select another of your linked graphics on the illustration page. Then press the Shift key and resize it

smaller. Perform one other transformation—for example, use the rotate tool to rotate it.

10. Click the link for the transformed graphic in the Links palette. Then choose Replace from the Links

palette popup menu. Select another graphic to link to, and click OK. Note that the new graphic replaces

the old graphic on the illustration page and in the Links palette—and that Adobe Illustrator applies the

transformations you made to the new graphic.

11. Close your document without saving it.
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Smart Guides
The new smart guides in Adobe Illustrator 8.0 help you move, align, transform, and create shapes and paths

with precision. You can specify whether smart guides appear, and you can set preferences for their behavior.

Try it:

1. In a new illustration file, choose View > Smart Guides. A checkmark next to the Smart Guides command

indicates that Smart Guides is turned on.

2. Choose a tool, such as the rectangle tool. Draw a few simple rectangles at random spots in the middle of

the illustration page.

3. Align one rectangle precisely with another as follows: Choose the selection tool in the toolbox. Move a

rectangle by clicking on the edge or point you want to align with another object, and then dragging.

While pressing the mouse button, drag the selected rectangle over the edge or anchor points you want

Smart Guides to reference in positioning your object.

4. Close the illustration file without saving it.

Enhanced Eyedropper and Paint Bucket Tools
With Adobe Illustrator 8.0, you can specify text attributes for one text block and then instantly apply those

attributes to other text blocks using only the eyedropper tool or a combination of the eyedropper and paint

bucket tools. By default, the eyedropper and paint bucket tools pick up and apply fill, stroke, character,

and paragraph attributes. However, you can modify this list, so that the tools only pick up and apply the

attributes you want.

Try it:

1. In a new illustration file, select the type tool. Then click an insertion point on the illustration page and

drag to set the text box. Enter any text you want. For example, enter your name, title, business, and busi-

ness address.

Note: If necessary, select the selection tool to resize the text block, so all of your text appears on-screen.

2. Create another text block, and enter any text you want.

3. Choose Type > Character to open the Character, Paragraph, and MM Design palettes.

4. Click in one of the text blocks you’ve created, press Ctrl+A or Command+A to select all of the text, and

then apply any character and paragraph styles you want. For example, change the font and font size in

the Character palette, and then change the alignment in the Paragraph palette.

5. Use one of the following techniques to apply the text attributes of one text block to the other text block:

—Fastest method. Select the text block that you want to change. Then select the eyedropper tool and

click the text block with the attributes you’re copying. The selected text block adopts those attributes.

—Efficient method. Select the eyedropper tool, and click the text block with the attributes you’re copy-

ing. Then press Alt or Option to switch temporarily to the paint bucket tool, and click the other text

block to apply those attributes.

—Novice method. Use the eyedropper tool to sample the text attributes from one text block. Then select

the paint bucket tool and click on the other text block to immediately apply the text attributes.Restyled text

Tip
Here are two quick ways to make
the eyedropper and paint bucket
tools readily available. (a) Select
either tool in the toolbox and
then toggle to the other tool by
pressing Alt or Option. (b) Click
either tool in the toolbox to
make the flyout appear.  Then
click the arrow on the flyout to
make an independent toolbar.
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6. Try applying other text attributes to parts of one text block and then applying them to part of the other

text block (simply select part of the text block to sample attributes from or apply them to only that part).

Note: You can expand or contract the range of text attributes that the eyedropper samples. Simply

double-click the eyedropper or paint bucket tool and check or uncheck attributes in the lists.

7. When you’re finished, close the illustration file without saving.

Live Blends

Adobe Illustrator 8.0 lets you create and edit blended objects and colors with greater flexibility. You can

blend an unlimited number of objects, and even blend different types of objects, including paths with dif-

ferent numbers of points and paths containing gradient fills. Shapes now blend along a path automatically

for easy editing. You can then:

• add, remove, or edit anchor points on the blend path to refine its shape.

• move, delete, resize, or transform the original objects that formed the blend.

• change the color of any object in the blend.

Try it:

1. In a new illustration file, use the drawing tools to create several objects. For example, draw a rectangle,

an ellipse, and a freeform path. Then arrange the objects to suit your blend.

2. Select each path in turn and apply a different fill: Simply click the Fill control on the Color palette, and

then sample the color you want from the color ramp.

3. Choose Object > Blends > Blend Options. Then select Specified Steps for Spacing, enter a value such as

25, and click OK.

4. Select the blend tool, and click each of the objects in turn to blend them together.

Note that Adobe Illustrator automatically creates the blend along an editable path.

5. If you want, adjust the shape of the path. For example, select the new pencil tool, then drag near the

blend path to quickly alter its shape. (The pencil tool is as intuitive to use the pencil on your desk—and

it’s great for editing paths created with other drawing tools or with the blend tool. For more details

about the pencil tool, see page 19.)

6. Close the illustration file without saving it.

Create any number of different
types of objects.

Select and blend them instantly
along on an editable path.
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Try it:

1. Locate and open Boat.ai (look in the Sample Art folder in the Sample Files folder in your Adobe Illus-

trator 8.0 folder); or open an Adobe Illustrator file of your own.

2. If necessary, choose Window > Show Navigator or click the Navigator tab to display the palette.

3. To magnify or reduce your view, do one of the following:

—Click the zoom in or zoom out buttons at the bottom of the palette.

—Drag the zoom slider at the bottom of the palette.

—Enter a specific percentage amount in the lower-left corner of the palette, and press Enter or Return.

Specify any number up to 6400 percent with accuracy to hundredths of a percent.

—Press the Ctrl or Command keys and drag over a specific area in the thumbnail to magnify that area.

4. Adjust the center of your focus by doing one of the following:

—Drag the red view box in the Navigator palette to a new location.

—Click in the thumbnail of the image.

5. Choose View > Actual Size or double-click the zoom tool to return to 100% view. Then close the illus-

tration file without saving it.

Free Transform Tool
The new free transform tool consolidates scaling, skewing, rotating, and other functionality in one handy

tool. With this tool, you can save time performing multiple transformations, while exercising fine control

over the results. You can even use this tool to simulate a 3D perspective.

Try it:

1. Locate and open Interiors.ai (look in the Sample Art folder in the Sample Files folder in your Adobe

Illustrator 8.0 folder); or open an Adobe Illustrator file of your own.

2. Click the Chair 2 layer to make it the active layer. Then hide all of the other layers by pressing Alt or

Option as you click the eye icon to the left of the Chair 2 name.

Navigator Palette

When you’re working on a complex illustration, it really pays to have an easy way to navigate. For this rea-

son, Adobe Illustrator 8.0 has adopted the Navigator palette (a familiar tool for Photoshop 4.0/5.0 and

Premiere 5.0 users). With this palette, you can instantly zoom in on any area of an illustration. While you’re

zoomed in, you can adjust the focus of your view with precision. You can then quickly zoom out again to

see your edits in a larger context. The Navigator palette lets you specify a precise zoom of up to 6400 percent

with decimal point accuracy to hundredths of a percent.

E

A Enter any zoom amount up to 6400 percent and then press Enter
or Return to zoom in or out of the illustration. Adobe Illustrator
centers on the area in the red view box.

B Click to zoom out of the illustration.
C Drag the zoom slider to magnify or reduce your view of the

illustration.
D Click to zoom in on the illustration.
E Drag the red view box to adjust the focus of your view. Use the

view box to make fine adjustments when you’re zoomed in closely
on a complex illustration.

F Click the thumbnail to move the view to a new area.

A B C D

F

Make this the active, visible layer.
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3. Click the selection tool to select the chair.

4. Select the free transform tool from the toolbox.

5. Position the tool over the lower-right handle, press the Shift key, and drag out to make the chair larger.

6. Move the free transform tool away from the lower-right corner a bit. The cursor changes to a curved

arrow. Click to set the center of the rotation and then drag the illustration to rotate it.

7. Move the free transform tool over a side handle, press down the mouse key, and then press Ctrl or Com-

mand drag to skew the object.

8. Continue experimenting with the free transform tool until you’re ready to move on. Then close the

illustration file without saving it.

Improvements to the Overall Interface
Adobe Illustrator 8.0 delivers more than 100 user interface enhancements that directly respond to customer

requests. For example, the program now:

• Automatically adds color swatches to the Swatches palette when a file is imported.

• Merges identical spot colors automatically when importing images.

• Provides popular left-handed keyboard shortcuts for hiding, showing, locking, unlocking, and moving a

copy of an object.

• Includes Fill and Stroke controls on the Color palette.

• Automates the creation of nonprinting, locked template layers, and provides a keyboard shortcut to hide

and show them.

• Italicizes nonprinting layer names, so users can identify them as such at a glance.

• Adds a new Small Palette Rows command to the Layers palette, so customers who work with large num-

bers of layers can maximize the number visible at any one time.

This section offers you a taste of a few of the product refinements listed above and some others that will

appeal to many Adobe Illustrator software customers.

Try these easy left-handed shortcuts for locking and unlocking objects:

—Ctrl+2/Command+2 locks selected objects.

—Ctrl+Alt+2/Command+Option+2 unlocks selected objects.

—Ctrl+Alt+Shift+2/Command+Option+Shift+2 locks all unselected objects.

Tip
You can simulate a 3D perspec-
tive with the free transform tool.
Just select an object.  Then, with
the free transform tool selected,
press and hold the mouse button
over a corner selection handle.
Hold down Ctrl+Shift+Alt/
Command+Shift+Option and
drag downward.
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Try the command for thin layers:

• Open any illustration file that has multiple layers (for example, any of the illustration files in the

Sample Art folder in the Sample Files folder in the Adobe Illustrator 8.0 folder). Then choose Small

Palette Rows from the Layers palette popup menu.

Try these easy left-handed shortcuts for hiding and showing all selected objects:

—Ctrl + 3/Command + 3 hides selected objects.

—Ctrl+Alt+3/Command+Option+3 displays all hidden objects.

—Ctrl+Alt+Shift+3/Command+Option+Shift+3 hides all unselected objects.

Try the Fill and Stroke controls on the Color palette:

• Create a simple object, such as an ellipse or rectangle. If necessary, choose Window > Show Color or

click the Color tab to make the palette visible. Then click the Fill control and sample a color from the

color ramp to apply it to the object. Click the Stroke control to apply a stroke color.

Try applying no stroke to an object from the Stroke palette:

• Create an object with a stroke and fill. If necessary, choose Window > Show Stroke or click the

Stroke tab to make the palette visible. Then enter 0 for stroke weight and press Return or Enter to

apply no stroke instantly to the object.

Specify a stroke of 0 to apply
no stroke to an object.

Try drawing ellipses and rectangles from the center out:

• Select the rectangle or ellipse tool. Then press Alt or Option and drag to draw a rectangle or ellipse

from the center out.

Try moving a rectangle or ellipse as you draw it:

• Select the rectangle or ellipse tool. Drag to draw either shape. As you drag, press the spacebar and

move the object. Then release the spacebar and continue drawing the shape in its new location.

Fill control

Stroke control

None control

The Layers palette displaying
normal size layers

The Layers palette
displaying small
palette rows
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Try zooming into a precise point with the zoom tool:

• Open an illustration file. Select the zoom tool and click on the illustration. Adobe Illustrator zooms in

on the illustration with the precise point you clicked centered in the window.

New Registration Color
Adobe Illustrator now provides a registration color that automatically prints on all separations. With this

ability, users can print crop marks and other printer’s marks on every printing plate.

Bold New Creativity Tools that Help Users Express Their Ideas
Adobe Illustrator 8.0 software packs in a number of exciting new features, but its innovative creativity tools

really stand out. The new Art and Scatter brushes let you paint graphical objects along a path—the Art

brush arranges a single graphic evenly along the path, while the Scatter brush randomly disperses artwork

along a path. With these new tools, high-end designers and business users alike can instantly create profes-

sional design results.

And that’s not all. The revised Calligraphic brushes draw editable calligraphic paths at any width, while the

Pattern brushes instantly paint patterns along a path. Both types of brush significantly improve functional-

ity found in previous versions of Illustrator. The new gradient mesh tool lets you instantly blend multiple

colors in any direction to create unique color shading and other color effects. In addition, the Photo

Crosshatch filter debuts in Adobe Illustrator 8.0, letting you quickly turn scanned photographs into tex-

tured sketches.

With these creativity tools, you can present visual ideas more easily and effectively on screen and in

print. Plus, the built-in libraries of predefined brush art make it a snap for users of all levels to produce

professional-quality graphics. (Hundreds of sample brushes will be available in the released version of

Adobe Illustrator 8.0 through the Brush Libraries command on the Window menu and in the Goodies

folder on the product CD.)

Art Brushes
With Adobe Illustrator 8.0, you can create dazzling or practical graphics and then instantly transform them

into something that can be drawn along a path over and over again. That’s the powerful new functionality

provided by the Art brushes.

For example, imagine drawing a flower, such as a tulip, and then deciding to create simple variations of it

to populate a garden or fill a vase in an illustration. You could turn that tulip into an Art brush in the

Brushes palette and set options for how the object is drawn along a path. (When you create a new Art

brush, you can specify orientation, scale, color, and other attributes for the artwork.) You could then use

your new Art brush to draw multiple copies of the tulip along different paths, each bending and dipping in

slightly different ways to create a natural-looking bouquet. The paths you create with the Art brushes re-

main fully editable, so you have precise control over their appearance.

In addition, you can import Art brushes from one illustration into another for ongoing use. You can also

work with the built-in Art brush libraries provided in Adobe Illustrator 8.0.

Samples of artwork you can draw on
any path with the new Art brushes

Adobe Illustrator includes a
registration color that you can
print on every separation. You can
redefine your registration color
from the default black to any color
you want for on-screen display.

Tip
To quickly select a preset zoom
level, right-mouse click (Win-
dows) or press Control and click
(Mac OS) on the zoom percent-
age that appears in the lower-left
corner. A menu of preset zoom
options pops up for you to make
your selection.
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Try using art from the built-in Art brush libraries:

1. In a new illustration file, choose Window > Show Brushes or click the Brushes tab to make the palette

visible.

2. Select the paintbrush tool. Then click on an Art brush, such as the word Art, in the Brushes palette.

3. Draw a path. The art appears on it instantly.

4. If you want, use the pencil tool to edit the shape of the path and see how flexibly the art changes with it.

5. Draw a path with a different tool, such as the pen or ellipse tool. Then click another piece of art in the

Brushes palette to apply it to that path. Continue experimenting with drawing art on a path until you

feel comfortable with the feature.

Two Views of the Brushes Palette

Art painted on a freeform path Art painted on an ellipse

The Brushes palette contains a selection of Art, Scatter, Calligraphic, and Pattern brushes. You can add more brushes to it by choos-
ing Window > Brush Libraries > [Library Name], clicking a brush in the palette that appears, and choosing Add to Brushes from the
popup menu. Specify how brushes appear in the Brushes palette by checking or unchecking View By Name on the popup menu.

A

B

D

E F G H

A

B

C

D

E F G H

A  Calligraphic Brushes   B  Scatter Brushes   C  Art Brushes  D  Pattern Brushes
E  Click to remove a brush stroke  F  Click to set options for the selected art on a path

G  Click to create a new brush  H  Click to delete a brush

C
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Try creating your own Art brush:

1. If you’ve been experimenting with the built-in art brushes, press Ctrl+A or Command+A to select all of

them, and then press Delete.

2. Create a drawing of your own. For example, draw an arrow or a leaf for a flower. Or open an illustration

file that contains a piece of art you want to turn into an Art brush.

3. With that art selected, choose New Brush from the Brushes palette popup menu, or click the New Brush

button at the bottom of the palette.

4. Select the type of brush you want to make. In this instance, you’re making an Art brush. Then click OK.

5. Specify the following options for your brush, and then click OK:

—Enter a name for the brush.

—For Width, enter a percentage by which to scale the art. Select Keep Proportional to preserve the

aspect ratio.

—Choose an orientation for the artwork. You can flip it across or along a path, or display the artwork

horizontally or vertically.

—Choose a colorization method based on the color currently selected in the Stroke control on the Color

palette.

6. Click the Art brush you just created, and then use the paintbrush tool to paint it on a path.

7. Close your illustration file without saving it.

Scatter Brushes
The new Scatter brush introduces another approach to arranging Adobe Illustrator graphics along a path.

Just as with the Art brushes, you can create any object you want and transform it into a Scatter brush. How-

ever, the Scatter brush randomly distributes many copies of the object along a path, rather than a single

copy. You control the size, spacing, relative dispersion, and other settings that give the artwork along these

paths a freeform look and feel.

This type of brush also takes full advantage of pressure-sensitive tablets, allowing you to achieve different

randomization results depending on how much pressure you apply to the tablet. Adobe Illustrator 8.0 deliv-

ers a number of Scatter brush libraries for you to use, including leaves, flowers, stars, insects, food, balloons,

paper clips, push pins, and more.

Try it:

1. In a new illustration file, double-click the ladybug Scatter brush to view its options.

2. Choose Random from the first popup menu, and enter 32% and 78% for Size. Then click OK.

Sample of Scatter brush art
painted along a path

Sample the brush selection!
Adobe Systems expects to ship
about 400 brushes with Adobe
Illustrator 8.0. These brushes will
be organized in in thematic
libraries, such as animals, arrows,
and objects. Get a taste of what
will ship by choosing Window >
Brush Libraries > [Library Name].
A brush library palette appears
with a sampling of theme-related
brushes—for example, flowers. To
add a brush to the Brushes
palette, click it and choose Add to
Brushes from the popup  menu,
or click it and start drawing with
a drawing tool. Adobe Illustrator
then adds it to the Brushes
palette automatically.

Edit brush paths with the new
pencil tool
For a quick and easy way to edit
the paths you create with your
brushes, try the new pencil tool.
You simply select the pencil tool
and start drawing near the
original path to reshape it. For
details, see page 19.
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3. Select the paintbrush tool and draw a path. The lady bugs appear dispersed in random sizes at random

intervals along the path.

4. If you want, double-click the ladybug Scatter brush and experiment with more options. Or try a differ-

ent Scatter brush, such as leaves or stars.

5. When you’re finished, close the illustration file without saving it.

Improved Calligraphic Brushes

Adobe Illustrator 8.0 features a new approach to the Calligraphic brush. You can work with a built-in selec-

tion of Calligraphic brush types, specifying whether each brush produces fixed, random, or varied widths.

You can also vary the widths yourself using a pressure-sensitive palette. You can even define new Calli-

graphic brushes based on the selection of brushes that comes with Adobe Illustrator. The real strength of

this implementation, however, is that Calligraphic brushes now create paths rather than filled shapes, mak-

ing it easier to resize, adjust, move, and work with them.

Try it:

1. In a new illustration file, choose Window > Show Brushes if necessary, or click the Brushes tab to make

the palette visible.

2. Click on any of the Calligraphic brushes in the Brushes palette.

3. Select the paintbrush tool and start drawing. For example, write your name in a calligraphic script.

Note: The key thing to remember is that the Calligraphic brush now draws an editable path, rather than

a closed path. You can easily adjust the shape of this path at any time with the pencil or another tool,

4. When you’re done, close the illustration file without saving it.

Pattern Brushes
This new Pattern brush makes it easy to customize and apply patterns to paths in Adobe Illustrator 8.0. You

can design and apply pattern tiles to the sides, corners, and endcaps of paths and control how these tiles fit

the path (whether they’re stretched to fit it or not). Illustrator 8.0 offers a variety of sample Pattern brushes,

including ornate borders, ropes, vines, train tracks, and more.

Try it:

1. In a new illustration file, choose Window > Show Brushes if necessary, or click the Brushes tab to make

the palette visible.

2. Click on the Laurel Pattern brush in the Brushes palette.

Ladybugs painted on a path

3. Select the paintbrush tool and draw a simple curving path.

Now let’s change the color and scale of the laurel pattern.

4. Choose Window > Show Color if necessary, or click the Color tab to make the palette visible.

5. Click the Stroke control, and then sample a green color to set the stroke to green.

Select the laurel Pattern brush and
draw a simple, curved path.
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6. Double-click the Laurel brush in the Brushes palette to open the Pattern Brush Options dialog box.

7. Enter 200% for Scale, and choose Tints and Shades for Colorization Method.

8. Click OK, and then click Apply to Strokes.

9. If you want, use the intuitive, new pencil tool to quickly edit the shape of the path. Then close the illus-

tration file without saving it when you’re done.

Gradient Mesh Tool
Adobe Illustrator 8.0 software is introducing a completely novel feature: the gradient mesh tool. This tool

instantly blends multiple colors in multiple directions in a single object to create complex color shadings.

You retain control over the direction, shape, and combination of colors involved in the blend. The effect is

difficult to simulate in any currently available illustration program and more closely resembles the painterly

effects you can create in traditional watercolor and oil mediums.

The gradient mesh tool works this way: You create an object with a fill. You then select the gradient mesh

tool and click in different parts of the object to overlay a mesh. Each point you click becomes an anchor

point from which a color originates and blends with the colors in a 360-degree arc around it. You control

the colors assigned to each anchor point, determining whether they’re different tints of a single color or

separate colors.

You can make the mesh as simple or complex as you need to achieve the effect you want. You can also adjust

the shape of each blend by manipulating the handles associated with each anchor point; and you can add,

delete, and transform anchor points at will. Your artwork updates immediately to give you instant visual

feedback.

This innovative feature offers a range of benefits, including:

• A new style of vector artwork. The gradient mesh tool bridges the worlds of vector and paint programs,

letting you create complex shading, lighting, and tonal transitions directly in your vector-based illustra-

tion program.
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• Small file sizes. You can create sophisticated artwork with this tool while still maintaining small file sizes

because you’re working with vectors, not pixels. These small file sizes make these files easier to transport,

store, and share.

• Resolution independence. You can resize the color blends you create with the gradient mesh tool to be as

small as a button or as large as a billboard with complete freedom. You don’t have to contend with the

pixelization that would occur if you resized a similar effect in an image-editing program.

• Ease of use. You can create smoothly blended colors in seconds—a process that can be simulated in

other illustration software only by laboriously creating multiple blended objects and overlaying them.

• Outstanding printed results. This new feature is designed to take advantage of the smooth shading

support built into PostScript 3™ software devices, printing stunning results with relatively fast print

times. It also produces great results on PostScript® Level 2 or Level 1 devices.

Try it:

1. In a new illustration file, draw a simple rectangle.

2. Apply a rich purple fill and no stroke to the rectangle. (In the Color palette, click the Fill control and

sample a purple. Play with the values to get a vibrant hue. Then click the Stroke control and click the

None ramp at the end of the color ramp.)

3. Deselect the rectangle. Then change the fill color in the Color palette to a yellow.

4. Select the gradient mesh tool. Position the tool in the upper-left quadrant of the rectangle and click to

lay down the first anchor point in the mesh. A blend instantly radiates out from the point where you

clicked. This blend is comprised of the rich purple and the yellow.

5. Click to position another anchor point in the mesh in the lower middle range of the rectangle. Then

change the fill color in this blend to a green.

6. Experiment with laying down anchor points in the mesh and blending different colors. You can also

adjust the shape of the blended colors by zooming in on an anchor point, selecting it with the direct-

selection tool, and dragging the associated handles.

7. When you are finished experimenting, close the illustration file without saving it.

If you want to try using the gradient mesh tool in an actual drawing, open Color.ai (in the Sample Art

folder in the Sample Files folder in your Adobe Illustrator 8.0 folder). Then choose the gradient mesh tool

and click to lay down the mesh in the green background shape. Make subtle shifts in fill color for each an-

chor point.

Adjust the shape of the blend by choosing the
direct-selection tool and moving the handles
for the selected anchor point.

Tip
You can create interesting
blend effects by using the
rotate or scale tool to manipu-
late a selected anchor point.
Just select the anchor point
with the direct-selection tool.
Then switch to the rotate tool
and twist the color blend, or
switch to the scale tool and
resize the area where the
blend appears.
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Photo Crosshatch Filter

The Photo Crosshatch filter transforms scanned photographs into textured—or crosshatched—sketches in

seconds. You simply select an imported photograph, choose the Photo Crosshatch filter, specify options for

to how to apply the hatch layers, and instantly produce the sketched result. You can determine the density,

dispersion, thickness, maximum line length, and rotation of the hatch layers. These hatch layers create

shaded sketches based on the light and dark gradations within the photograph.

Try it:

1. In a new illustration file, choose File > Place. Then locate and select Watch.ai in \PR_DOCS\RV_GUIDE

on your reviewer’s CD.

2. Select the watch with the selection tool. Then choose Filter > Pen and Ink > Photo Crosshatch.

3. Specify the following options:

—For Density, accept the default value of 1.2. This value sets the number of hatch elements applied to

your selection.

—For Dispersion Noise, enter 20 percent. This value controls the spacing between hatch elements.

—For Thickness, accept the default value of 0.2. This value sets the stroke weight for the hatch.

—For Maximum Line Length, enter 5 pt. This value sets the maximum line length for the hatch.

—For Rotation Noise, enter 10 degrees. This value sets the amount of random rotation in the hatch.

—For Rotation Variance, accept the default value of 100 percent. This value sets the amount that each

hatch layer is rotated in relation to the previous layer.

—For Top Angle, accept the default value of 40 degrees. This value sets the angle of the top hatch layer.

—For Hatch Layers, enter 3. This value sets the number of hatch layers that will make up the final cross-

hatched sketch.

Tip
The Photo Crosshatch Filter is
bounded by certain physical
limits—the speed and accu-
racy with which it works
depends on having enough
RAM. For the best results, close
any other open programs
before you apply this filter.

4. Click OK. Then allow a few moments for Illustrator to generate the sketch.

5. Close the illustration file without saving it.

Before After



19

Accessible Tools for a More Intuitive Creative Process
In designing Adobe Illustrator 8.0 software, we focused on how to make the program easier to learn and

more accessible for all users. That’s why you’ll find clever features such as the new pencil, smooth, and erase

tools, which let you sketch and edit graphics on-screen as easily as you draw with pencil on paper. You’ll also

enjoy the new, more intuitive approach to selecting and resizing objects.

New Pencil Tool

The new pencil tool promises to thrill new and longtime Illustrator users alike. This pencil tool works the

way you think it should—letting you sketch on-screen with complete ease while still producing editable

artwork. Basically, you get the freedom of drawing with pencil on paper and the control of having a final

electronic file. But here’s the real beauty of this new tool: As you draw, you can change your mind and re-

shape a path by simply drawing near the section you want to alter. Adobe Illustrator automatically adjusts

the path to the desired shape.

Try it:

1. In a new illustration file, select the pencil tool. If you want, click on the arrow at the end of the pencil

tool flyout to separate it from the toolbox. Then position the flyout in a convenient location.

2. Start freely drawing anything you want on-screen. For example, draw a simple shape like an apple.

3. While the shape is still selected, pick the place you want to edit. Then position the tool near the selected

path and start drawing to alter the shape of that area of the path.

Pencil, smooth, and
erase tools

4. When you’re finished experimenting, leave your illustration in place and move onto the next section.

Smooth and Erase Tools
Adobe Illustrator 8.0 simplifies freeform-path editing with its new smooth and erase tools. These tools

perfectly complement the pencil tool, giving you complete control over your freeform drawings. The

smooth tool easily glides over a path, removing unwanted bumps and wrinkles. The erase tool eliminates

part or all of a path with complete efficiency.

Try it:

1. In the illustration file you created in the previous section, select the smooth tool.

2. Zoom in on an area of your drawing that has a few bumps or wrinkles you want to smooth out.

3. Make sure the path is selected. Then position the smooth tool over the bumpy area and drag along the

path to reshape it.

4. Switch to the erase tool. Then position it over part of the selected path and drag to erase a section.

5. When you’re finished experimenting with these three tools, close your illustration file without saving it.

Tip
By default, a path you draw with
the pencil tool is selected when
you stop drawing, so you can
reshape it easily. To specify that
pencil-drawn paths not be
selected automatically, click the
pencil tool and uncheck Keep
Selected. Or simply press Ctrl or
Command to deselect the path
and start drawing another one.
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Select an object and drag a corner handle to resize it—just as you
would in PageMaker, Word, or other software programs  you use.

System Requirements*
Windows 95/Windows 98/
Windows NT 4.0
• Intel® Pentium® or faster processor
• Microsoft Windows 95, Windows

98, or Windows NT 4.0 operating
system

• 32 MB of RAM (64 MB recom-
mended)

• 50 MB of available hard-disk space
(95 MB recommended)

• CD-ROM drive
• Video card that supports 800x600

monitor resolution

Power Macintosh
• PowerPC® processor
• Apple System Software version 7.5

or later
• 32 MB  of RAM with 20 MB avail-

able to Adobe Illustrator (64 MB
recommended)

• 50 MB of available hard-disk space
(95 MB recommended)

• CD-ROM drive
• 832x624 monitor resolution

* System requirements are subject
to change prior to the product
shipping.

Estimated Street Price: $375

Expected Ship Date:
4th Quarter 1998

More Intuitive Approach to Selecting and Editing Objects

You probably work with a wide variety of software, including Microsoft Word, Microsoft PowerPoint®,

PageMaker, and other programs. If that’s the case, you’ll instantly appreciate why we’re revising the way

object selection works in Adobe Illustrator 8.0. Now you can select, move, and resize text, objects, and paths

using the same, easy-to-manipulate bounding box that appears around objects in PageMaker, Microsoft

Word, and other programs. This new functionality makes it easier to master Illustrator basics more quickly

and intuitively.

Try it:

1. Locate and open Interiors.ai (in the Sample Art folder in the Sample Files folder in the Adobe Illustrator

8.0 folder).

2. With the selection tool, select the chair in the lower-right area of the illustration.

3. Press the Shift key and drag the lower-right handle out to make the chair bigger or in to make it smaller.

4. Experiment with resizing, moving, or transforming other objects in the illustration using bounding-box

selection.

5. Close the file without saving your changes.

About Adobe Systems
Adobe Systems Incorporated, the award-winning provider of graphics and publishing solutions, gives you

the power to make your ideas stand out exactly as you intend. Whether you work in a design studio, an

office, or at home, Adobe’s software, images, type, and printing technologies offer you a seamless workflow

for creating and distributing graphically rich communications in print and electronic media.
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