Adobe Premiere 6.5 software delivers professional video editing tools that enable video and business professionals to produce high-quality productions efficiently for virtually any export requirement. With new Real-time Preview, it’s possible to produce broadcast-quality video productions more quickly than ever. This release also builds on the extensive hardware and video card support that has long characterized Adobe Premiere with new support for the Sony DSR-DU1 and other Sony DVCAM gear. Flexible export options enable editors to create video for a variety of media, now including DVD with MPEG2 export directly from the Timeline. And tight Adobe product integration helps streamline workflows. As you explore these and other new features, you’ll see why this release makes Adobe Premiere the essential tool for professional digital video editing.

The best way to see the benefit of the new features in Premiere 6.5 is to see them in action. This Reviewer’s Guide takes you on a hands-on tour so you can experience some of the top new features for yourself as you refine a 45-second video about exploring Utah then author a related DVD. Work through each part sequentially, skip straight to the topics you’re most interested in, or simply skim the procedures and illustrations in this document for a quick overview. We know your time is limited, so we’ve kept each example short and to the point. Enjoy the tour!

Here’s an overview of what this Reviewer’s Guide covers:

**Part 1: Real-time Preview of effects, transitions, and titles—page 2**
Apply new effects, then see results instantly with new Real-time Preview.

**Part 2: Adobe Title Designer—page 5**
Use the new built-in Adobe Title Designer and some of the Adobe fonts included with this release as you design two titles: a still title and a crawling title with narrative text.

**Part 3: Adobe MPEG Encoder and DVD production—page 10**
Use the new Adobe MPEG Encoder to export the finished production in MPEG2 format directly from the Premiere Timeline, then work with DVDit! LE to integrate the movie into a DVD.

Information about using other new features follows these hands-on exercises, and sidebars throughout this document contain tips and additional information about Adobe Premiere 6.5.

To complete the hands-on exercises in this document, you should be familiar with Adobe Premiere and have some experience editing digital video. If that’s not the case, please refer to the Premiere 6.0 Reviewer’s Guide, which is also included on this CD and provides information about capturing and editing digital video. If you require assistance or have questions as you proceed through your review of Adobe Premiere 6.5, please contact Adobe Systems Public Relations.

**Before You Begin**
Please do the following before you get started with this reviewer’s guide:

- **Confirm that you are working on a system that DOES NOT include a Premiere real-time hardware card.**

Please use a machine equipped with a 1394/FireWire card but no acceleration as you work through this Reviewer’s Guide. If you’d like to try Premiere 6.5 with your real-time hardware, follow the manufacturer’s instructions to install the drivers for your hardware after you install Premiere 6.5. At this time, all Adobe Premiere 6.0 certified hardware will remain certified for Adobe Premiere 6.5, with no updates required.
Red bars in the Preview Area of the Timeline (directly below the Work Area bar) indicate a portion of the composition that will require rendering for final output. Real-time Preview allows you to see these areas without rendering them.

<table>
<thead>
<tr>
<th>Top Ten New Features in Adobe Premiere 6.5</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Real-time Preview for getting instant feedback when you apply effects, transitions, and more</td>
</tr>
<tr>
<td>• Adobe Title Designer for creating high quality still, roll, and crawl titles right in Premiere</td>
</tr>
<tr>
<td>• Adobe MPEG Encoder for exporting MPEG2 and other formats so you can author DVDs with ease (Windows only)</td>
</tr>
<tr>
<td>• Enhanced DV Device Support, including new support for Sony DVCAM gear</td>
</tr>
<tr>
<td>• New Audio Sweetening Options, including three industry-standard DirectX plug-ins from TC Works (Windows only) and SparkLE, a real-time two-track audio editing tool (Macintosh only)</td>
</tr>
<tr>
<td>• Windows XP and Mac OS X Support so you can use the most up-to-date operating systems available</td>
</tr>
<tr>
<td>• Five New Adobe After Effects® filters for enhancing your video productions. Plus, additional After Effects filters have been certified as compatible with Premiere.</td>
</tr>
<tr>
<td>• Windows Media Import and enhanced Windows Media export (Windows only)</td>
</tr>
<tr>
<td>• Updated SmartSound Quicktracks for creating royalty-free custom-length audio tracks</td>
</tr>
<tr>
<td>• 90 High-Quality Adobe Fonts that expand your title design options</td>
</tr>
</tbody>
</table>

- **Confirm that your system meets the Adobe Premiere 6.5 system requirements.** Review the system requirements on the last page of this document to ensure that your system is capable of real-time previews. If your system does not have the power for the Real-time Preview feature to work properly, you'll still be able to follow the steps in this Reviewer’s Guide, but you may not see the full benefit firsthand.

- **Install Adobe Premiere 6.5 software.** Perform a Typical Install to ensure that Premiere is configured properly for this review. Next, install SmartSound Quicktracks (located on a separate CD that accompanies the software) and, if you’re a Windows user, install DVDit! LE.

- **Confirm that Apple QuickTime 5.0 is installed.** QuickTime ensures compatibility when importing, exporting, and displaying footage. Although it should be installed by default, you can also download it for free at www.apple.com/quicktime.

- **Copy the Reviewer’s Guide files from the press kit CD to your dedicated video hard disk.** Most of the exercises in this guide direct you to use the project files we’ve provided, though you are also welcome to experiment with new features using your own footage and audio files. You can locate the files for this guide in the HandsOnFiles folder (located inside the Reviewer’s Guide folder) on your press kit CD. If a dedicated video hard drive is not available, preview and playback performance may be affected. Please refer to the System Requirements on the last page of this document if you have any questions.

- **Launch the program,** and then follow the directions for each exercise.

## Part 1: Real-time Preview

Video editors use effects, transitions, and titles to enhance the production value of the projects they create in Premiere. With previous releases of Premiere, if your system didn’t include a real-time hardware card, it was necessary to render these elements—which meant that you were working with the highest-quality previews even when brainstorming or exploring options. The new Real-time Preview feature in Premiere 6.5 provides a quick way to preview effects, transitions, and titles without waiting for the Timeline to render high-quality output. Now, you can see results instantly, which makes it easier to experiment and explore creative ideas.

In this section, we’ll use Real-time Preview to see how a partially-completed project looks. Then, we’ll experiment with a new effect and use Real-time Preview to review it.

**Try it: Previewing a transition**

1. Open the Premiere project file ExploreUtah.ppj. Notice that clips have already been positioned on the Timeline, an opening title overlays the first clip, and transitions have been applied between several of the clips. The Work Area has been set to show only the first eight seconds of the project.
2. Press Return or Enter. Because Real-time Preview hasn’t been set up, the production must be rendered before you can see the title and transition. You can wait while the Preview is built, or you can click Stop to cancel the process. As you can see, using the rendering process to preview the Timeline can be quite time-consuming. Fortunately, Premiere 6.5 introduces a better way! (Note: If you see the title and transition when you press Return or Enter, the Real-time Preview option has already been selected. Press Shift + Return or Enter to render the project.)

3. Adobe Premiere 6.5 improves your editing workflow significantly by separating the previewing and pre-rendering process. Choose Project > Project Settings, and then select Keyframes & Rendering. Select the Real-time Preview option, and click OK.

4. Press Return or Enter. This time, the Real-time Preview feature means you preview the title and transition relative to the video clips, saving valuable time. If your system isn’t powerful enough to use the Real-time Preview feature, or the number of tracks or effects applied is too great, the quality of the resulting preview degrades gracefully: the frame rate is dynamically adjusted and draft quality is used instead.

**Try it: Working with and previewing new effects**

Next, we’ll experiment with some of the new effects included in Adobe Premiere 6.5, and we’ll use Real-time Preview to get instant feedback as we work. More than 30 After Effects filters are included in Adobe Premiere, including five filters new to this release: Blend, Channel Blur, Directional Blur, Ramp, and Lightning. Here, we’re going to apply filters to two different clips.

1. Choose Window > Workspace > Effects to switch over to the Effects workspace. Premiere includes several workspaces customized for different editing tasks. In the Effects workspace, the Monitor window is in Single View mode, clips open in a separate Clip window, and the Video Effects, Audio Effects, and Transitions palettes are grouped in a palette window.

2. In the ExploreUtah.ppj Premiere project file, preview the 10To Bridge clip by double-clicking the clip’s name on the Timeline and then clicking the Play button in the Clip window. We’ll use the Ramp filter on the 10To Bridge video clip to add a colored screen to the clip that appears behind the closing title. When you’re finished, close the Clip Window. We’ll also add an animated lightning bolt to the 6Panamint Dunes video clip; if you like, you can preview that clip as well.

3. Move the Edit Line to 41 seconds on the Timeline. On the Video effects palette, choose Find from the palette menu, or click the binoculars icon at the bottom of the palette. This command makes it easy to locate filters when you’re not sure which folder they’re stored in. Type Ramp, and then click Done. The Ramp filter is selected on the palette.

4. Drag the Ramp effect, a common video term for a gradient, from the Video effects palette on to the 10To Bridge clip in the Timeline window to apply it. On the Effect Controls palette, parameters for the effect are displayed. Enter 35 for the Blend With option, then experiment with different Start and End colors for the ramp. We used a medium blue for the Start Color and a bright orange for the End Color. If the Preview After Adjust option is selected on the Effect Controls palette menu, you can see the results on the current frame in the Monitor window.

---

**Other Premiere-compatible After Effects filters**

If you own After Effects, additional filters have been certified to be compatible with Premiere, so you can use them in both programs. Here’s a list of the newly-compatible filters:
- Color Balance
- Compound Blur
- Gamma/Pedestal Gain
- Beam

If you work with the After Effects Production Bundle, these additional filters can also be used with Premiere:
- Offset
- Corner Pin
- Displacement Map
- Glow
- Scatter
Using Adobe After Effects and Adobe Premiere together

Shared filters are only the beginning of tight integration between After Effects and Premiere. You can open Premiere projects as compositions in After Effects, and all After Effects filters and any related keyframes are available. Many motion graphics artists use Premiere to capture footage and develop a rough-cut, then add effects and finish the project in After Effects.

Another popular workflow is to develop animated content and effects in After Effects, and then import the resulting movie into a Premiere project. Because you can embed project links in the movies you export from After Effects, it's easy to make changes later using the Edit Original command in Premiere.

4. Now that the effect has been applied, let’s preview the results for the entire clip. Move the Edit Line to the end of the 9Bryce Still clip. Press Enter or Return—because the Real-time Preview option was set in the previous exercise (see step 3 on page 3), you see the effect without having to render the Timeline.

5. Next, let’s add some drama to the desert expanse footage with a lightning bolt. Move the Edit Line to somewhere close to 24 seconds. Drag the Lightning effect from the Render folder on the Video Effects palette to the 6Panamint Dunes clip in the Timeline window to apply it. On the Effect Controls palette, you can see all of the parameters for the effect. The only parameters we’ll modify are the Start and End points—but as you can see, the Lightning effect includes a wealth of options that allow you to customize the appearance of simulated lightning bolts. You can change each parameter over time by setting keyframes.

6. On the Effect Controls palette, click the Start Point crosshairs, then drag the circle up to the top of the window and slightly off the screen. Next, click the End Point crosshairs on the Effect Controls palette, and click near the top of the sand dune in the middle of the frame. As the camera zooms in on the dune, the animated lightning bolt appears to dance around its top.

7. Press Enter or Return to use Real-time Preview to see how the effect looks. This effect is processor-intensive, so you may see only the effect on more powerful systems.

8. Save the project file.

Now you’ve experienced the benefit of Real-time Preview first-hand, and had a chance to experiment with some of the new After Effects filters included in this release.
Part 2: Adobe Title Designer

Titles play an important role in almost every video production, and now Adobe Premiere 6.5 includes a powerful title designer that’s designed to meet the needs of professional video editors. Building on Adobe’s expertise in typography, the new Adobe Title Designer combines precise controls with time-saving features like Templates and Styles. Plus, more than 90 high-quality Adobe PostScript fonts—chosen because they work particularly well on video displays—are included with Premiere, so you can select fonts that match the tone of your video production.

In this section, we’ll create a still title from scratch, and then we’ll create a crawling title. As we work, we’ll use Real-time Preview to check our work and get valuable feedback. If you’re pressed for time, you can simply explore some of the titles we created for this spot—they’re stored in the Titles folder in the Project window, and you can open them in the Adobe Title Designer by double-clicking them in the Project window.

Try it: Creating a title from scratch

1. In the Premiere project file ExploreUtah.ppj, move the Edit Line to 7:15 seconds. We’re going to add a new title here associating Utah with the “real” American west.
2. Choose File > New > Title and take a moment to get familiar with the Adobe Title Designer interface. Notice that many interface elements are familiar from other Adobe programs, which makes it easy to get started and create titles quickly and easily.
3. Select the Text tool, click to create a text box, and then type “Experience the real American west” or something similar. Next, let’s change the text to a face that has more of a western feel. With the Text tool, select the text and choose ITC American Typewriter Bold Condensed from the Fonts list. Decrease the size of the text so the words fit on a single line.
4. Now, let’s make the text pop off the screen with a shadow. Click the Shadow box to apply the shadow, then twirl the triangle next to the Shadow options so you can manipulate its properties. All of the property values with underlined blue values are “hot” and can either be clicked (to enter a specific value) or scrubbed (drag up or left to increase the value, or drag down or right to decrease it). Scrub the Opacity option to soften the shadow (we used a value of 65), and increase the size of the shadow (we used a value of 10). If you like, experiment with other options.
5. We want to position the title so it works well with the footage. Select the Show Video option at the top of the Adobe Title Designer window. By default, you see the frame at the current Edit Line—but you can click the Timecode and enter a different timecode or scrub to a different point on the Timeline. With the Selection tool (the solid pointer), select the text box and move it so the text is positioned over the lower half of the clip. If a DV device is connected, click the Output To Video button to see the current frame on your camera or broadcast monitor. Some real-time cards are able to display the Adobe Title Designer window live as you work.

6. The Adobe Title Designer provides the ability to save groups of formatting attributes for both text and graphics as Styles, and hundreds of time-saving Styles are included to get you started. With an insertion point in the formatted text, click the New Style button in the lower right corner of the Styles area. Enter a name for the Style, and then click OK. The Style is added to the Styles area, so you can quickly apply those attributes to other text. If you like, click on different styles to apply them to the text, then re-apply the style you created.
7. Finally, let’s save the title and add it to your production. Choose File > Save, enter a descriptive filename (we used real west.prtl), click OK, and then click the Close button. The Title is automatically added to the Project window. As you’d expect, titles and style libraries from the Adobe Title Designer can be shared between Macintosh and Windows versions of Premiere.

8. With the Edit Line positioned at 7:15 seconds, drag the title from the Project window to the Timeline and position it in the Video 2 track. Let’s expand the duration of the title so we can fade it in and out over two different clips. Position the Selection tool at the end of the title on the Timeline, and then drag to the left to expand it until it reaches the end of the 3Hills Pan clip. Press Return or Enter to preview the result. Next, expand the Video 2 track and change the Time Zoom Level from 4 Seconds to 2 Seconds so you can set keyframes more easily. Click the Opacity Settings option. Click to add opacity keyframes near the beginning and near the end of the clip, then drag the starting and ending points down so that the clip fades in and out.

9. Press Return or Enter to use Real-time Preview to see the results. Finally, choose File > Save.

Try it: Modifying a title with graphical elements

1. The title we created in the last exercise looks good, but it needs a little extra something to make it really pop off the screen. The Adobe Title Designer includes drawing tools as well as text options, so we’ll use the Adobe-standard Pen tool to draw a star shape behind the word “Experience.”

2. Double-click the real west.prtl on the Timeline to open it in the Adobe Title Designer. Select the Pen tool from the Tool area, then click to draw a five-pointed star or other shape of your choice. As you can see, the Pen tool is similar to those in other Adobe applications. Using the Pen tool, you can also modify the position of points on the shape, as well as change corner points to Bézier points. Modify your shape until it looks just right, then use the Selection tool to position it in front of the “E.” We also rotated the star using the Rotation tool.

3. Choose Title > Arrange > Send To Back to position the star behind the text, then select the Show Video option. Next, let’s turn the star into a closed shape and modify its color. In the Properties area, choose Filled Bézier from the Graphic Type list. In the Fill area, click the Color well, choose a bright blue color to complement the gold text, and click OK. If you like, you can also enter a different Opacity value—we used a value close to 50%. As you can see, changing the properties of graphic elements in a title is a snap.
Time-Saving Templates in the Adobe Title Designer
The Adobe Title Designer includes more than a hundred Templates, which are a super-quick way to get a professionally-designed title into your production. More than 90 high-quality still images from Getty Images are also included, expanding your design options even further.

To use a Template, simply open a new title, click Template, select one of the listed options, and replace the placeholder text with your own.

You can also use Templates as a starting point for a design that you customize in other ways, or you can save your own designs as Templates so the content they include is available when you create a new title. However you use them, Templates are a time-saving production tool.

4. Choose File > Save, click the Close button, and then press Return or Enter to use Real-time Preview to review the results.

Try it: Creating a crawling title
After previewing the ExploreUtah production, we’ve decided that in addition to the static title, we should also create a crawling title that spans several video clips.

1. In the Premiere project file ExploreUtah.ppj, choose File > New > Title to open the Adobe Title Designer and create a new title. Choose Title > View > Safe Title Margin so you can be sure your crawling title will be visible when viewed on a TV or computer screen.

2. From the Title Type list in the upper left corner of the window, choose Crawl. Next, select the Text tool, and click in the lower third of the Preview window. Begin typing phrases that describe the underlying clips. (We entered this text, with several spaces separating each phrase: “Natural beauty. Dramatic weather. Furry wildlife. Friendly natives.”) As you type, the text extends to the right of the preview window. When you’re finished, use the Properties area to format the type using the same ITC American Typewriter Bold Condensed typeface and a smaller size. If you like, apply a shadow.
3. Choose Title > Roll/Crawl Options. These options make it easy to control a title's movement. Choosing Start Off Screen or End Off Screen means you don’t have to manually position the title outside the screen area. Pre- and Post-Roll lets you specify how long it takes before a title starts or stops moving. Ease In and Out options control how quickly a title accelerates to and slows down from its full speed. For this title, select the Start Off Screen option, enter 2 for the Ease-In and Ease-Out option, and enter 5 for the Post-Roll option. Click OK.

4. When you’re done, choose File > Save, enter a descriptive filename (we used Crawl.prtl), click Save, and then click the Close button. Drag the title from the Project window to the Timeline and position it in the Video 2 track at the beginning of the Bridge Pullback clip. Move the Edit Line to the beginning of the Bridge Pullback clip, and press Enter or Return to preview it. Obviously, the text scrolls much too rapidly, so we’ll extend the title’s duration on the Timeline to slow it down. Drag the right edge of the title clip and position it so it ends where the closing title, Utah has it all, begins. Move the Edit Line back to the beginning of the Bridge Pullback clip, and press Return or Enter to preview the title and video together. As you can see, creating a crawling title is a breeze—and rolling titles are equally easy. Now that you’re done, save the project.

If you want to fine-tune the crawling title further, consider adding an Opacity keyframe at the end of the Peace Erik clip. This fades the title out as the following clip rolls.

Congratulations—you’ve mastered the key features of the Adobe Title Designer!
Part 3: Authoring DVDs

Consumers have adopted the DVD format with amazing speed, clients are increasingly demanding that editors produce content for DVD distribution, and new desktop hardware makes authoring DVDs straightforward and affordable. Now, Adobe Premiere 6.5 makes it easy to export MPEG2 files—the video format required for DVDs. Plus, DVDit! LE is included with Adobe Premiere for Windows, so you can author DVDs with ease. (For information about DVD authoring with Premiere for the Macintosh, please see the sidebar.)

In this section, we’ll export your project as an MPEG2 file, and then we’ll add the resulting movie to a DVD featuring spots about conservation in America’s National Parks.

Try it: Using the Adobe MPEG Encoder and DVDit! LE to author a DVD (Windows only)

1. In the Premiere project file ExploreUtah.ppl, make any final adjustments to the project. Make sure the Work Area is set for the first eight seconds of the project. Finally, choose File > Save to save any changes.

2. Choose File > Export Timeline > Adobe MPEG Encoder. Note that you can also export selected clips only: to do so, select the clip and then choose File > Export Clip > Adobe MPEG Encoder. The Adobe MPEG Encoder opens.

3. The Adobe MPEG Encoder makes it easy to export MPEG2 files, but it also provides fine control over advanced options. Before we use the default settings to export this project, let’s take a moment to explore Advanced editing options. In the MPEG Stream area, select the Advanced option, and then click Edit. In the Advanced MPEG Settings dialog box, click on each of the four tabs and take a moment to review the available options. From numerous presets in the Basic Settings tab to options for controlling everything from multiplexer settings to variable bitrates, the Adobe MPEG Encoder provides comprehensive control over MPEG format options. Click Cancel when you’re done.
4. In the MPEG Stream area of the Adobe MPEG Export Settings dialog box, click DVD. In the Output details area, enter a filename such as *ExploreUtah.m2v*, select the Save To DVDit! Media Folder and Launch DVDit! After Export options, and make sure Work Area is selected as the Export Range. When you're done, click Export. That's all there is to it! The quality of the output is excellent and the speed of the MPEG Encoder scales with your system; on powerful computers, you'll see results in near real-time.

5. When DVDit! opens, click Open An Existing Project, browse to the folder on your hard drive containing the hands-on files for this reviewer's guide, select the *Utah Promo.dvdit* file, and click Open. We've included a partially complete DVD project here so you can get an idea of what's possible with DVDit! LE, but creating a new DVD project on your own is easy.

![Image: Theme palette with GlassWave button selected and the DVDit! interface showing the Utah main menu]

The buttons on the bottom of the Theme palette allow you to access different media types. From left, the buttons are: Backgrounds, Buttons, Text, Media, and Play (which opens the Remote Control palette).

This main menu in this project uses a still image from one of the clips in the *ExploreUtah* project. We then added text on a path in Photoshop, as well as the frame for the menu buttons at the left edge of the screen. You can use standard graphic formats such as JPEG, BMP, and PICT in your DVDit! projects. In DVDit!, we then added pre-designed buttons, modified their characteristics, and then added text. Finally, we linked two other MPEG2 movies we had exported from Premiere to the buttons. Now, we're going to walk through those same steps to add another button and link the movie we created to it.

6. In the Theme palette, click the Buttons button (it looks like a hockey puck). DVDit! includes many pre-designed buttons, but you can also add your own by clicking on the word Theme at the top of the Theme: Default palette, and then choosing Add Files to Theme. For now, let's drag the GlassWave button on to the Menu 2 screen. Click to select the button, drag it to the left edge of the screen so its top edge is positioned over the empty space on the frame, and then click the lower right corner of the button and resize it so it fits neatly inside the frame.
7. Now, let's modify the color of the button. Choose Effects > Adjust Color. On the Color Adjustment palette, drag the Hue slider until the button turns green, then adjust the Saturate and Brighten sliders until the button looks good. Click OK.

8. Adding text is the next step. Click on the Text button on the Theme palette, click on the American Typewriter Condensed text, and then drag the highlighted text instance to the button. The word Text appears, but like the button, it's too big. Drag the lower right corner of the text frame while holding down the Shift key to constrain proportions until the text is roughly the same size as the text on the other two buttons. Double-click the text to select it, and then type "National Parks" or some other text. When you're done, click outside the text box.
9. Finally, let's add the movie you created earlier as a link to this button. Click on the Media button (it looks like a film strip), locate the movie you exported (ours was called Explore Utah short.mv2), and drag it onto the button. The movie is now linked to the button, so your audience can view the movie by clicking on the button. Repeat this process with the sound file associated with the movie.

10. DVDit! LE includes a Remote Control feature so you can test your DVD. Click the Play button (it looks like a right arrow) at the bottom of the Themes palette, and then move your mouse over the National Parks button, and note that the button becomes highlighted. Click to Play your movie. When you’re done, click the Close button at the top right corner of the Remote Control palette.

11. Check the project settings. Choose File > Project Settings, select the Output disc size, enter a name, and click OK.
14

DVDit! LE makes it possible to write DVD data to many formats, including CD-R disks. Not all DVD players can read DVD data from CD-R disks, but for short movies that you plan to play on a computer, using CD-R disks is a quick and cost-effective way to share your video productions.

12. Choose Build > Make DVD. Select the Include DVD Player option, and select your CD-RW drive or DVD writer from the Recorder list. If you want to burn a disk with this project on it, insert a blank CD or DVD disc into the drive you selected, click OK, and then follow any instructions on screen. When we created a DVD from this project, it took about two minutes. If you don’t have such a drive, or you’d rather not burn this project onto a disc, click Cancel.

11. When you’re finished, choose File > Save, then choose File > Exit. If you created a CD or DVD disk, try playing it!

Congratulations—you’ve now authored a simple DVD project!
Adobe Premiere 6.5 also includes many other enhancements. Here’s a summary of key features we didn’t cover in this Reviewer’s Guide, and some quick tips to help you explore them on your own:

**Windows Media Import**

Now you can import clips directly from audio CDs and import and edit Windows Media footage (both audio and video) thanks to built-in support for the Windows Media format. All the latest codecs are supported, ensuring a flexible workflow. In addition, performance has been optimized for faster export, and forward compatibility with Microsoft Windows Media 9 has been planned for.

- Try importing an audio clip that was converted from a music CD using Windows Media Player.

**Updated SmartSound Quicktracks**

When your budget doesn’t allow for hiring a composer to create a custom sound track, and finding the perfect stock audio clips for a soundtrack is too time-consuming, you can use SmartSound Quicktracks for Adobe Premiere to quickly and easily produce royalty-free custom-length music and audio effects. The results sound great, and you’ll be thrilled at how easy they are to create. Adobe Premiere 6.5 includes 11 updated source tracks—27 tracks are included in all—that reflect the latest musical trends, so you can produce up-to-the-minute soundtracks with ease. To expand your audio palette further, you can purchase additional Sound Palette CDs directly from Sonic Desktop. Here’s how to get started with SmartSound Quicktracks:

1. Insert the Quicktracks for Adobe Premiere 6.5 CD into your computer, or copy the contents of the disk to the Adobe Premiere 6.5 folder on your hard drive.
2. Choose File > New > SmartSound, then click Start Maestro.
3. Click the Cutting Edge option, then click Next. Click the Techno/Dance option, and then click Next. The Net Force option, one of the new tracks in Premiere 6.5, is selected. Click Next, enter the length of the clip you want and check the Loopable option. Select the Blue option, and then click Finish. Finally, click Save. The soundtrack is added to your project.
4. Double-clip the file in the Project window and listen to the results. Creating custom-length audio tracks couldn’t be easier!

We created a sampling of soundtracks using the new source tracks available in Premiere 6.5. To listen to them, open the SmartSound Quicktracks folder in the ExploreUtah.ppj file, then click to select a file. Click the Play button in the Thumbnail Viewer area to hear the clip.

**Enhanced Windows Media Export**

Optimized Windows Media Export performance means files render quickly, allowing you to take advantage of the latest codecs and other new features.

- In the ExploreUtah.ppj project file, choose File > Export Timeline > Advanced Windows Media. Select a Profile, enter Properties information, specify a Destination, and then click OK.

**DirectX Audio Plug-ins from TC Works (Windows only)**

Sweeten audio within Premiere using three industry-standard DirectX audio plug-ins from TC Works. Use the TC Reverb plug-in to add ambience to audio tracks by simulating the acoustics of different environments, from a small room to a giant stadium. Manipulate specific frequencies in an audio track to highlight particular sounds or to minimize noise with the TC EQ plug-in. Use the TC Dynamics plug-in to boost sound quality with compression and expansion tools.

- On the Audio effects palette, open the TC Works folder, then apply one of the filters to an audio clip.
  Experiment with presets by clicking on the bottom menu bar, and then selecting an option from the list.
SparkLE Audio Editing (Macintosh only)

You can use the stand-alone SparkLE utility, developed by TC Works and included with Adobe Premiere 6.5, to optimize sound tracks for your video productions. With SparkLE, you can playback and edit high resolution sound files in today’s popular formats without any additional audio hardware. Define real-time cross fades between tracks, use a convenient Play List to assemble multiple clips into a single track, work with sample rates up to 192 kHz, and use bit depths from 8- to 32-bit. Precise level meters make it easy to control results, while QuickTime movie support means you can easily edit the audio associated with video clips. Plus, SparkLE supports industry-standard VST Audio plug-ins, as well as ASIO for connecting to audio hardware.

- Use SparkLE to open one of the sample projects in the SparkLE Demo Projects folder, and experiment with different options.

Wrapping Up

Thanks for taking the time to explore the exciting new features in Adobe Premiere 6.5. We hope this guide has helped you understand how video and business professionals, Web and cross-media designers, and anyone else interested in editing digital video video can use Premiere 6.5 to create broadcast-quality video productions for DVD and other output formats.

About Adobe Systems

Founded in 1982, Adobe Systems Incorporated (www.adobe.com) builds award-winning software solutions for network publishing, including Web, ePaper, print, video, wireless and broadband applications. Its graphic design, imaging, dynamic media and authoring tools enable customers to create, manage and deliver visually-rich, reliable content. Headquartered in San Jose, Calif., Adobe is one of the largest PC software companies in the U.S., with annual revenues exceeding $1.2 billion.