Lightroom CC wordt niet ondersteund op dit systeem.

Windows 10 of hoger is vereist. Volledige systeemvereisten bekijken

Lightroom Classic wordt ondersteund. Meer informatie.