Lightroom CC non è supportato su questo sistema.

È richiesto Windows 10 o versione successiva. Vedi i requisiti di sistema completi

Lightroom Classic è supportato. Scopri di più.