Lightroom CC er ikke understøttet på dette system.

Kræver Windows 10 eller nyere. Se alle systemkrav

Lightroom Classic er understøttet. Læs mere.