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Chapter 1: Getting started

Before you begin working with your software, take a few moments to read an overview of installation, Adobe Help,

and the many resources available to users. You have access to instructional videos, score templates, sound effects,

user communities, RSS feeds, tutorials, and much more.

Installation

Requirements
❖ To review complete system requirements and recommendations for your Adobe® software, see the Read Me file

on the installation disc.

Install the software
1 Close any other Adobe applications open on your computer.

2 Insert the installation disc into the disc drive, and follow the on-screen instructions.

Note: For more information, see the Read Me file on the installation disc.

Activate the software
If you have a single-user retail license for your Adobe software, you will be asked to activate your software; this is a

simple, anonymous process that you must complete within 30 days of starting the software.

For more information on product activation, see the Read Me file on your installation disc, or visit the Adobe website

at www.adobe.com/go/activation.

1 If the Activation dialog box isn’t already open, choose Help > Activate.

2 Follow the on-screen instructions.

Note: If you want to install the software on a different computer, you must first deactivate it on your computer. Choose

Help > Deactivate.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install and

activate the software.

If you postpone registration, you can register at any time by choosing Help > Registration.

Read Me
The installation disc contains the Read Me file for your software. (This file is also copied to the application folder

during product installation.) Open the file to read important information about the following topics:

• System requirements

http://www.adobe.com/go/activation
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• Installation (including uninstalling the software)

• Activation and registration

• Font installation

• Troubleshooting

• Customer support

• Legal notices

Adobe Help

Adobe Help resources
Documentation for your Adobe software is available in a variety of formats.

In-product and LiveDocs Help

In-product Help provides access to all documentation and instructional content available at the time the software

ships. It is available through the Help menu in your Adobe software.

LiveDocs Help includes all the content from in-product Help, plus updates and links to additional instructional

content available on the web. For some products, you can also add comments to the topics in LiveDocs Help. Find

LiveDocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/documentation.

Most versions of in-product and LiveDocs Help let you search across the Help systems of multiple products. Topics

may also contain links to relevant content on the web or to topics in the Help of another product.

Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of

users. The most complete and up-to-date version of Help is always on the web.

http://www.adobe.com/go/documentation
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Adobe PDF documentation

The in-product Help is also available as a PDF that is optimized for printing. Other documents, such as installation

guides and white papers, may also be provided as PDFs.

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-

tation. To see the PDF documentation included with your software, look in the Documents folder on the installation

or content DVD.

Printed documentation

Printed editions of the in-product Help are available for purchase in the Adobe Store, at www.adobe.com/go/store.

You can also find books published by Adobe publishing partners in the Adobe Store.

A printed workflow guide is included with all Adobe Creative Suite® 3 products, and stand-alone Adobe products

may include a printed getting started guide.

Using Help in the product
In-product Help is available through the Help menu. After you start the Adobe Help Viewer, click Browse to see Help

for additional Adobe products installed on your computer.

These Help features facilitate cross-product learning:

• Topics may contain links to the Help systems of other Adobe products or to additional content on the web.

• Some topics are shared across two or more products. For instance, if you see a Help topic with an Adobe

Photoshop® CS3 icon and an Adobe After Effects® CS3 icon, you know that the topic either describes functionality

that is similar in the two products or describes cross-product workflows.

• You can search across the Help systems of multiple products.

If you search for a phrase, such as “shape tool,” enclose it in quotation marks to see only those topics that include all

the words in the phrase.

http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/store
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Adobe Help
A. Back/Forward buttons (previously visited links) B. Expandable subtopics C. Icons indicating shared topic D. Previous/Next buttons (topics
in sequential order)

Accessibility features

Adobe Help content is accessible to people with disabilities—such as mobility impairments, blindness, and low

vision. In-product Help supports these standard accessibility features:

• The user can change text size with standard context menu commands.

• Links are underlined for easy recognition.

• If link text doesn’t match the title of the destination, the title is referenced in the Title attribute of the Anchor tag.

For example, the Previous and Next links include the titles of the previous and next topics.

• Content supports high-contrast mode.

• Graphics without captions include alternate text.

• Each frame has a title to indicate its purpose.

• Standard HTML tags define content structure for screen reading or text-to-speech tools.

• Style sheets control formatting, so there are no embedded fonts.

Keyboard shortcuts for Help toolbar controls (Windows)
Back button Alt+Left Arrow

Forward button Alt+Right Arrow

Print Ctrl+P

About button Ctrl+I

Browse menu Alt+Down Arrow or Alt+Up Arrow to view Help for another application

Search box Ctrl+S to place the insertion point in the Search box

C

D

B

A
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Keyboard shortcuts for Help navigation (Windows)

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward).

• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward).

• To activate an outlined link, press Enter.

• To make text bigger, press Ctrl+equal sign.

• To make text smaller, press Ctrl+hyphen.

Resources

Adobe Video Workshop
The Adobe Creative Suite 3 Video Workshop offers over 200 training videos covering a wide range of subjects for

print, web, and video professionals.

You can use the Adobe Video Workshop to learn about any Creative Suite 3 product. Many videos show you how to

use Adobe applications together.
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When you start the Adobe Video Workshop, you choose the products you want to learn and the subjects you want

to view. You can see details about each video to focus and direct your learning.

Community of presenters

With this release, Adobe Systems invited the community of its users to share their expertise and insights. Adobe and

lynda.com present tutorials, tips, and tricks from leading designers and developers such as Joseph Lowery, Katrin

Eismann, and Chris Georgenes. You can see and hear Adobe experts such as Lynn Grillo, Greg Rewis, and Russell

Brown. In all, over 30 product experts share their knowledge.

Tutorials and source files

The Adobe Video Workshop includes training for novices and experienced users. You’ll also find videos on new

features and key techniques. Each video covers a single subject and typically runs about 3-5 minutes. Most videos

come with an illustrated tutorial and source files, so you can print detailed steps and try the tutorial on your own.

Using Adobe Video Workshop

You can access Adobe Video Workshop using the DVD included with your Creative Suite 3 product. It’s also available

online at www.adobe.com/go/learn_videotutorials. Adobe will regularly add new videos to the online Video

Workshop, so check in to see what’s new.

Soundbooth CS3 videos
Adobe Video Workshop covers a wide range of subjects for Adobe Soundbooth™ CS3, including these:

• Editing audio

• Audio cleanup and restoration

• Polishing voiceovers using effects

• Creating music with AutoComposer

http://www.adobe.com/go/learn_videotutorials
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• Exporting audio to FLV files

Videos also show you how to use Soundbooth CS3 with other Adobe products:

• Working with markers and cue points

• Creating and modifying menus in Encore®

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at

www.adobe.com/go/learn_videotutorials.

Extras
To help you make the most of Adobe Soundbooth, you have access to a wide variety of resources. Some are installed

on your computer during the setup process, others are included on the installation DVD, and even more are available

online through Resource Central.

Installed score templates

During software installation, 40 Soundbooth score templates are placed in the application folder. These score

template (.sbst) files can be previewed and opened in Adobe Bridge, or opened directly from the File menu. Each

template is produced by an expert musician, adding professional polish to your projects.

To view installed score templates, navigate to the following folder on your computer:

• Windows: [startup drive]/Program files/Adobe/Adobe Soundbooth CS3

• Mac OS: [startup drive]/Applications/Adobe Soundbooth CS3

Documentation on DVD

On the installation DVD, the Documentation folder contains a PDF version of Help, technical information, and

other documents such as reference guides and specialized feature information.

Online content from Resource Central

The Resource Central panel (Window > Resource Central) connects you to the latest, dynamically updated content

on the Adobe website. There, you’ll find extensive collections of sound effects and score templates that increase the

power of Soundbooth, as well as expert tips and tutorials that expand your audio knowledge.

Bridge Home
Bridge Home, a new destination in Adobe Bridge CS3, provides up-to-date information on all your Adobe Creative

Suite 3 software in one convenient location. Start Adobe Bridge, then click the Bridge Home icon at the top of the

Favorites panel to access the latest tips, news, and resources for your Creative Suite tools.

http://www.adobe.com/go/learn_videotutorials
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Note: Bridge Home may not be available in all languages.

Adobe Design Center
Adobe Design Center offers articles, inspiration, and instruction from industry experts, top designers and Adobe

publishing partners. New content is added monthly.

You can find hundreds of tutorials for design products and learn tips and techniques through videos, HTML

tutorials, and sample book chapters.
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New ideas are the heart of Think Tank, Dialog Box, and Gallery:

• Think Tank articles consider how today’s designers engage with technology and what their experiences mean for

design, design tools, and society.

• In Dialog Box, experts share new ideas in motion graphics and digital design.

• The Gallery showcases how artists communicate design in motion.

Visit Adobe Design Center at www.adobe.com/designcenter.

Adobe Developer Center
Adobe Developer Center provides samples, tutorials, articles, and community resources for developers who build

rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer Center

also contains resources for developers who develop plug-ins for Adobe products.

In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other

technical resources.

Visit Adobe Developer Center at www.adobe.com/go/developer.

Customer support
Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product

and to learn about free and paid technical support options. Follow the Training link for access to Adobe Press books,

a variety of training resources, Adobe software certification programs, and more.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the Adobe

Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping

you to automate tasks, customize workflows, create specialized professional effects, and more.

http://www.adobe.com/designcenter
http://www.adobe.com/go/developer
http://www.adobe.com/support
http://www.adobe.com/go/downloads
http://www.adobe.com/go/store
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Adobe Labs
Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products from

Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded developers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become

productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe

development teams use to create software that meets the needs and expectations of the community.

Visit Adobe Labs at www.adobe.com/go/labs.

User communities
User communities feature forums, blogs, and other avenues for users to share technologies, tools, and information.

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums are

available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

Key features

Key features in Adobe Soundbooth CS3
Built for video editors, web designers and developers, motion graphics artists, and other creative professionals,

Soundbooth delivers tools for audio editing, cleanup, sound design, and music creation—all within a familiar, Adobe

interface. With a set of powerful and intuitive tools, Soundbooth enables even those with very little audio experience

to quickly complete everyday tasks: recording and editing, removing unwanted noise, customizing sound effects,

adding sonic emphasis to a scene, or creating royalty-free music to match the mood of a production.

For a video about the Soundbooth workflow, see www.adobe.com/go/vid0242.

Intuitive audio editing with on-clip controls Improving audio is as easy as clicking on audio content. Soundbooth

provides instant cut, copy, and paste functions, and on-clip editing tools such as trim, fade, and volume control. With

just one click, you can quickly fix, boost, decrease, or otherwise modify audio assets to better meet production needs.

(See “Editing and repairing audio” on page 31.)

Fast audio cleanup Rescue audio assets that might otherwise need to be re-recorded. Use audio cleanup tools to

remove the background hiss and hum from the sound of an air conditioner, rumble noise coming from the tape in a

video camera, clicks and pops from a wireless microphone, and other unwanted background noises and artifacts.

(See “Remove background noise” on page 42.)

AutoComposer with customizable Soundbooth Scores Use AutoComposer to easily customize the length and mood

of music to match audio or video production. Open and customize Soundbooth Scores, and use keyframes to

http://www.adobe.com/go/labs
http://www.adobe.com/communities
http://www.adobe.com/go/vid0242
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animate a score’s intensity and instrumentation over time. Dozens of flexible Soundbooth Score templates are

included. (See “Creating scores with AutoComposer” on page 55.)

Fast mastering and vocal improvement Polish the overall sound of a track by applying any of the high-quality

mastering presets in Soundbooth. Then make your vocal tracks glisten with the one-click Vocal Enhancer. (See

“Mastering” on page 53 and “Vocal Enhancer” on page 54.)

More than 15 high-quality audio filters Manipulate audio using built-in effects like EQ, compression, reverb, echo,

chorus, distortion, time-stretching, and pitch-shifting. Choose from multiple presets or save custom presets for use

throughout projects. Stack up to five filters at a time with the Effects Rack, and then preview them in real time. (See

“Effects” on page 46.)

Heal sound using visual tools Spectral analysis and on-clip editing tools let you find and fix noise visually. Easily

identify and remove individual sounds from within an audio file using marquee and lasso tools similar to those

found in Adobe Photoshop. For example, the Auto Heal function works like the familiar Healing Brush tool in

Photoshop, cleanly removing an unwanted sound while leaving desirable audio intact. (See “Visually identifying

noise” on page 41.)

Record new assets Soundbooth lets you record original sounds for use in Adobe Premiere® Pro CS3 or Adobe Flash®

CS3 Professional, or other audio and video environments. Add markers on the fly while recording and automatically

register take numbers or time stamps into filenames to better track and manage takes. (See “Record a new file” on

page 26.)

Customize thousands of included sound effects Access Adobe Bridge CS3 from Soundbooth to browse score

templates and sound effects and quickly add them to a project. Customize or modify sound effects with edits and

audio filters, and then save them for use in Adobe Flash CS3 Professional and other environments. (See “Browsing

assets with Adobe Bridge” on page 26.)

Work easily with Adobe Premiere Pro CS3 Audio workflow integrates smoothly with the visual workflow in your

creative projects. Edit audio assets in Soundbooth and update them automatically in Adobe Premiere Pro CS3. (See

“Working with video” on page 61.)

Create animation cues for Flash Edit Flash cues quickly in the Markers panel. Insert markers while playing,

recording, or editing audio. Display, add, delete, or change name and value pairs and other details for event

navigation and scripting in Flash. Export markers to XML or within FLV files for use in Flash. (See “Working with

Flash” on page 60.)
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Chapter 2: Digital audio fundamentals

An understanding of key audio concepts helps you get the most out of Adobe Soundbooth CS3.

Understanding sound

Sound waves
Sound starts with vibrations in the air, like those produced by guitar strings, vocal cords, or speaker cones. These

vibrations push nearby air molecules together, raising the air pressure slightly. The air molecules under pressure then

push on the air molecules surrounding them, which push on the next set of molecules, and so on. As high-pressure

areas move through the air, they leave low-pressure areas behind them. When these waves of pressure changes reach

us, they vibrate the receptors in our ears, and we hear the vibrations as sound.

When you see a visual waveform that represents audio, it reflects these waves of air pressure. The zero line in the

waveform is the pressure of air at rest. When the line swings up to a peak, it represents higher pressure; when the line

swings down to a trough, it represents lower pressure.

A sound wave represented as a visual waveform
A. Zero line B. Low-pressure area C. High-pressure area

Waveform measurements
Several measurements describe sound waveforms:

Amplitude Reflects the change in pressure from the peak of the waveform to the trough. High-amplitude waveforms

are loud; low-amplitude waveforms are quiet.

Cycle Describes a single, repeated sequence of pressure changes, from zero pressure, to high pressure, to low

pressure, and back to zero.

Frequency Measured in hertz (Hz), describes the number of cycles per second. (For example, a 1000-Hz waveform

has 1000 cycles per second.) The higher the frequency, the higher the musical pitch.

Phase Measured in 360 degrees, indicates the position of a waveform in a cycle. Zero degrees is the start point,

followed by 90º at high pressure, 180º at the halfway point, 270º at low pressure, and 360º at the end point.

Wavelength Measured in units such as inches or centimeters, is the distance between two points with the same

degree of phase. As frequency increases, wavelength decreases.

B

A

C

0
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A single cycle at left; a complete, 20-Hz waveform at right
A. Wavelength B. Degree of phase C. Amplitude D. One second

How sound waves interact
When two or more sound waves meet, they add to and subtract from each other. If their peaks and troughs are

perfectly in phase, they reinforce each other, resulting in a waveform that has higher amplitude than either individual

waveform.

In-phase waves reinforce each other.

If the peaks and troughs of two waveforms are perfectly out of phase, they cancel each other, resulting in no waveform

at all.

Out-of-phase waves cancel each other.

In most cases, however, waves are out of phase in varying amounts, resulting in a combined waveform that is more

complex than individual waveforms. A complex waveform that represents music, voice, noise, and other sounds, for

example, combines the waveforms from each sound.

Because of its unique physical structure, a single instrument can create extremely complex waves. That’s why a violin

and a trumpet sound different even when playing the same note.

Two simple waves combine to create a complex wave.

C

A           

B

A

D

0º

90º

270º

180º 360º



SOUNDBOOTH CS3
User Guide

14

Digitizing audio

Comparing analog and digital audio
In analog and digital audio, sound is transmitted and stored in very different ways.

Analog audio: positive and negative voltage

A microphone converts the pressure waves of sound into voltage changes in a wire: high pressure becomes positive

voltage, and low pressure becomes negative voltage. When these voltage changes travel down a microphone wire,

they can be recorded onto tape as changes in magnetic strength or onto vinyl records as changes in groove size. A

speaker works like a microphone in reverse, taking the voltage signals from an audio recording and vibrating to

re-create the pressure wave.

Digital audio: zeroes and ones

Unlike analog storage media such as magnetic tape or vinyl records, computers store audio information digitally as

a series of zeroes and ones. In digital storage, the original waveform is broken up into individual snapshots called

samples. This process is typically known as digitizing or sampling the audio, but it is sometimes called

analog-to-digital conversion.

When you record from a microphone into a computer, for example, analog-to-digital converters transform the

analog signal into digital samples that computers can store and process.

Sample rate
Sample rate indicates the number of digital samples taken of an audio signal each second. This rate determines the

frequency range of an audio file. The higher the sample rate, the closer the shape of the digital waveform is to that of

the original analog waveform. Low sample rates limit the range of frequencies that can be recorded, which can result

in a recording that poorly represents the original sound.

Two sample rates
A. Low sample rate that distorts the original sound wave B. High sample rate that perfectly reproduces the original sound wave

To reproduce a given frequency, the sample rate must be at least twice that frequency. (See “Nyquist frequency” on

page 82.) For example, CDs have a sample rate of 44,100 samples per second, so they can reproduce frequencies up

to 22,050 Hz, which is just beyond the limit of human hearing, 20,000 Hz.

The following table lists the most common sample rates for digital audio:

A

B
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Bit depth
Bit depth determines dynamic range. When a sound wave is sampled, each sample is assigned the amplitude value

closest to the original wave’s amplitude. Higher bit depth provides more possible amplitude values, producing greater

dynamic range, a lower noise floor, and higher fidelity:

Higher bit depths provide greater dynamic range.

Audio file contents and size
An audio file on your hard drive, such as a WAV file, consists of a small header indicating sample rate and bit depth,

and then a long series of numbers, one for each sample. These files can be very large. For example, at 44,100 samples

per second and 16 bits per sample, a file requires 86 KB per second—about 5 MB per minute. That figure doubles to

10 MB per minute for a stereo CD, which has two channels.

How Soundbooth digitizes audio
When you record audio in Soundbooth, the sound card starts the recording process and specifies what sample rate

and bit depth to use. Through Line In or Microphone In ports, the sound card receives analog audio and digitally

samples it at the specified rate. Soundbooth stores each sample in sequence until you stop recording.

Sample rate Quality level Frequency range

11,025 Hz Poor AM radio (low-end multimedia) 0–5,512 Hz

22,050 Hz Near FM radio (high-end multimedia) 0–11,025 Hz

32,000 Hz Better than FM radio (standard broadcast rate) 0–16,000 Hz

44,100 Hz CD 0–22,050 Hz

48,000 Hz Standard DVD 0–24,000 Hz

96,000 Hz High-end DVD 0–48,000 Hz

Bit depth Quality level Amplitude values Dynamic range

8-bit Telephony 256 48 dB

16-bit CD 65,536 96 dB

24-bit DVD 16,777,216 144 dB

32-bit Best 4,294,967,296 192 dB

192 dB 

144 dB 

48 dB 

0 dB 

96 dB 

8-bit 16-bit 24-bit 32-bit 



SOUNDBOOTH CS3
User Guide

16

When you play a file in Soundbooth, the process happens in reverse. Soundbooth sends a series of digital samples to

the sound card. The card reconstructs the original waveform and sends it as an analog signal through Line Out ports

to your speakers.

To sum up, the process of digitizing audio starts with a pressure wave in the air. A microphone converts this pressure

wave into voltage changes. A sound card converts these voltage changes into digital samples. After analog sound

becomes digital audio, Soundbooth can record, edit, and process it—the possibilities are limited only by your imagi-

nation.



17

Chapter 3: Workspace

Adobe Soundbooth CS3 provides a flexible workspace that you can quickly optimize for your working style.

Customizing the workspace

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its

own set of panels (such as Tools, Properties, Timeline, and so on), you move and group panels in the same way across

products.

The main window of a program is the application window. Panels are organized in this window in an arrangement

called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. You can create and

save several custom workspaces for different tasks—for example, one for editing and one for previewing.

You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and

undock a panel so that it floats in a new window above the application window. As you rearrange panels, the other

panels resize automatically to fit the window.

You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or to

place panels on multiple monitors.

Example workspace
A. Application window B. Grouped panels C. Individual panel

For a video about the Adobe workspace, see www.adobe.com/go/vid0249.

B C

A

http://www.adobe.com/go/vid0249
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Dock, group, or float panels
You can dock panels together, move panels into or out of a group, and undock a panel so that it floats in a new

window above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—

become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or

groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing

group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it

with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

C

B 

A 

C

B 

A 
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Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.

2 Do one of the following:

• To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.

Drag panel gripper to move one panel

• To move an entire group, drag the group gripper at the upper-right corner onto the desired drop zone.

Drag group gripper to move entire group

The application docks or groups the panel, according to the type of drop zone.

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window or otherwise modify it, as you do

the application window. You can use floating windows to make use of a secondary monitor, or to create a workspace

like those in earlier versions of Adobe applications.

❖ Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the

following:

• Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.

• Hold down Ctrl (Windows) or Command (Mac OS), and drag the panel or group from its current location. When

you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the panel

to the Windows task bar.)
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Resize panel groups
When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons,

all groups that share the divider are resized. For example, suppose your workspace contains three panel groups

stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group

doesn’t change.

To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again

to return the panel to its original size.

1 Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a

double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups.

The pointer becomes a four-way arrow .

2 Hold down the mouse button, and drag to resize the panel groups.

Dragging divider between panel groups to resize them horizontally
A. Original group with resize icon B. Resized groups

Open and close panels and windows
Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu opens

it and brings it to the front.

When you close a panel group in the application window, the other groups resize to make use of the newly available

space. When you close a floating window, the panels within it close, too.

• To open or close a panel, choose the panel from the Window menu.

• To close a panel or window, click its Close button .

A

B
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Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the appli-

cation window appears on the main monitor, and you place floating windows on the second monitor. Monitor

configurations are stored in the workspace.

See also

“Dock, group, or float panels” on page 18

Position the Tools panel
The Tools panel provides quick access to tools, level meters, and the Workspace menu. By default, the Tools panel is

a docked toolbar immediately below the menu bar. If you undock it, however, you can manipulate it like any other

panel.

• To show or hide the Tools panel, choose Window > Tools.

• To undock the Tools panel from its default location, drag the handle at the left edge to another location in the

workspace.

• To redock the Tools panel in its default location, drag the panel tab to the drop zone that spans the entire width of

the application window, just under the menu bar.

Redocking the Tools panel in its default location

See also

“Selecting audio” on page 36

“Level meters overview” on page 30
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Position vertical and timeline rulers
In the Editor panel, vertical rulers indicate amplitude in the waveform display and frequency in the spectral display.

Timeline rulers indicate time location. If necessary, you can reposition both types of rulers to better evaluate audio

content.

• To display vertical rulers on either side of the Editor panel, choose View > Vertical Ruler, and then choose Left or

Right.

• To add a second timeline ruler at the bottom of the Editor panel, choose View > Bottom Timeline Ruler.

If you show timeline rulers at top and bottom, each can display a different unit of time. (See “Change units in the

timeline ruler or time display” on page 29.)

See also

“About the waveform display” on page 32

“About the spectral display” on page 32

Brighten or darken the interface
1 Choose Edit > Preferences > User Interface (Windows) or Soundbooth > Preferences > User Interface (Mac OS).

2 Do either of the following, and then click OK:

• If panels, windows, and dialog boxes are too light or dark for your work environment, drag the User Interface

Brightness slider. (To return to the original setting, click Default.)

• If shadows and highlights in panels and buttons are distracting, deselect Use Gradients.

Managing workspaces

Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels

for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current

workspace is redrawn accordingly.

❖ Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Predefined workspaces in Soundbooth
In the Window > Workspace submenu, Soundbooth provides the following predefined workspaces:

Default Workspace Optimizes the layout of panels for audio editing, providing a large view of the Editor panel.

Edit Audio to Video Places the Markers and Video panels above the Editor panel, so you can precisely synchronize

audio and video.

Edit Score to Video Increases the vertical size of the Tasks panel, revealing all options in the AutoCompose Score

section.
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Save a custom workspace
As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific

layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu,

where you can return to and reset them.

❖ Arrange the frames and panels as desired, then choose Window > Workspace > New Workspace. Enter a name for

the workspace, and click OK.

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace with

a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local

workspace.

Reset a workspace
Reset a workspace to return to its original, saved layout of panels.

❖ With the workspace you want to reset active, choose Window > Workspace > Reset workspace name.

Delete a workspace
1 Choose Window > Workspace > Delete Workspace.

2 Choose the workspace you want to delete, and then click OK.

Note: You cannot delete the currently active workspace.
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Chapter 4: Importing, recording, and
playing audio

Bring in audio from microphones, media files, and more. Then monitor it in stereo or surround-sound.

Configuring hardware inputs and outputs

Connecting to audio hardware
You can use a wide range of hardware inputs and outputs with Adobe Soundbooth CS3. Sound card inputs let you

bring in audio from sources such as microphones and tape decks. Sound card outputs let you monitor audio through

devices such as speakers and headphones.

A. Sound card inputs connect to sources such as microphones and tape decks. B. Sound card outputs connect to speakers and headphones.

For a video about importing and recording audio, see www.adobe.com/go/vid0243.

Set audio inputs and outputs
The audio inputs and outputs you select determine the default hardware ports Soundbooth uses for recording and

playback. When recording, you can choose a different input device if necessary. (See “Record a new file” on page 26.)

1 Choose Edit > Preferences > Audio Hardware (Windows) or Soundbooth > Preferences > Audio Hardware

(Mac OS).

2 For Default Device, choose a hardware interface. (For the best performance in Windows, choose an ASIO device.

If none are available, choose the DirectSound device, Soundbooth Windows Sound.)

Note: In Mac OS, all possible combinations of inputs and outputs appear as separate devices. Choose System Default

Input/Output unless you want Soundbooth to use different ports than other applications.

3 (Optional) Click Settings to set hardware driver properties. For more information, see one of the following:

• For a sound card in Mac OS, search for “Audio MIDI Setup” in Mac OS Help.

• For a standard DirectSound card in Windows, see “Set properties for a standard Windows sound card” on page 25.

• For a professional ASIO sound card in Windows, see the documentation provided by the card manufacturer.

4 In the Output Mapping section, specify the audio channel for each available hardware port.

A B

http://www.adobe.com/go/vid0243
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Note: The Surround, Center, and LFE channels are available only if the default device is a multichannel audio interface.

5 (Mac OS only) For Buffer Size In Samples, optimize performance by choosing the lowest setting possible without

audio dropouts. The ideal setting depends on the speed of your system, so some experimentation may be necessary.

6 If you want Soundbooth to continue playing audio when you switch to other applications, select Continue

Playback In Background.

Note: If multiple Windows applications use the same ASIO device, only one application can output audio at a time.

Set properties for a standard Windows sound card
In Windows, professional ASIO sound cards provide the best audio performance. If you’re using a standard Direct-

Sound card, however, you can improve performance by optimizing driver properties.

Note: The default driver properties work well for most systems. If you’re experiencing slow response or audio dropouts,

however, complete the procedure below.

1 Choose Edit > Preferences > Audio Hardware.

2 Click Settings.

3 In the DirectSound Full Duplex Setup control panel, set the following options, and then click OK.

Device check boxes Use the check boxes under Direct Sound Output Ports and Direct Sound Input Ports to turn

devices on or off. When a port is deselected, it is not available in the Audio Hardware section of the Preferences

dialog box.

Buffer Size (Samples) Usually, the default settings work well, but some sound cards may require different settings. If

you hear skips or dropouts, double-click the Buffer Size value for an input or output device, and type a new value.

Offset (Samples) Determines the audio latency (delay) between multiple sound cards. To enter a new value, double-

click the current one.

Port Order If the selected device includes more than one port, click the Move Up or Move Down button to change

the order of the ports for that device.

Sync Reference In systems with multiple sound cards, specifies which card sets the master clock. (The master clock

synchronizes digital audio devices.)

Full Duplex Enables Soundbooth to simultaneously record and monitor audio. Leave this selected unless you have a

very old sound card that doesn’t support full-duplex operation.

Start Input First Determines the order in which Soundbooth starts the sound card input and output ports. Select this

option only if you have a very old sound card that doesn’t support full-duplex operation.

Opening and recording files

Open existing files
You can open audio in a variety of file formats, including AIFF, AVI, mp3, QuickTime, or WAV. If you open multiple

files, the menu at the top of the Editor panel lets you choose which one to display.
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The menu at the top of the Editor panel lets you choose which open file to display.

1 Choose File > Open, or double-click the Files panel.

2 Select the desired files. (If you don’t see the file you want, choose All Supported Media from the Files Of Type

menu.)

3 Click Open.

For each open file, the Files panel displays properties such as Name, Media Type, and Duration. By default, files are

sorted alphabetically by name. To sort files based on another property, click the property header.

See also

“Choosing an audio file format” on page 64

“Choosing a video file format” on page 64

“Saving and closing files” on page 63

Browsing assets with Adobe Bridge
Adobe Bridge CS3, included with Adobe Creative Suite 3 components, is a cross-platform application that helps you

organize and browse assets for audio, video, web, and print projects. To access Adobe Bridge in Soundbooth, choose

File > Browse, or select a file in the Files panel, and choose File > Reveal in Bridge.

From Adobe Bridge, you can:

• View, search, sort, and manage audio and video files

• Work with Adobe Version Cue-managed assets

• Group related files in stacks

• Edit metadata

• Perform automated tasks, such as batch commands

Record a new file
You can record audio from any device that you can plug in to your sound card’s Microphone In or Line In port. Before

recording, optimize your system’s input levels, if you haven’t already done so. (See “Adjusting recording levels for

standard sound cards” on page 27.)

1 Choose File > Record, or click the Record button  in the Editor panel.

2 Choose an audio input from the Device menu. If necessary, click Settings to set driver properties for the input.

3 Choose a Sample Rate option appropriate for your project. (See “Sample rate” on page 14.)

4 Select Stereo or Mono, and then choose a Port option.

5 To ensure that the recorded signal is undistorted, select Monitor Input During Recording. (If you use this option

for a microphone recording, wear headphones to avoid feedback.)
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6 Enter a filename, and choose a suffix from the pop-up menu. (The suffix helps you distinguish between multiple

related recordings with the same filename.)

7 To change the location for the saved file, click Browse.

8 Click the Record button  to begin recording.

9 As you record, click the Marker button to add audio markers (which you can later export as Adobe Flash cue

points).

10 When you finish recording, click the Stop button , or close the dialog box.

Soundbooth automatically stores the new file in WAV format. If you prefer a different format, choose File > Save As.

See also

“Use markers” on page 35

“Copying, cutting, pasting, and deleting audio” on page 38

Adjusting recording levels for standard sound cards
Adjust levels if recordings are too quiet (causing background noise) or too loud (causing distortion). To get the best

sounding results, record audio as loud as possible without clipping. When setting recording levels, watch the meters

in the Record dialog box, and try to keep the loudest peaks in the yellow range below -3 dB.

Soundbooth doesn’t directly control a sound card’s recording levels. For a professional sound card, you adjust these

levels with the mixer application provided with the card (see the card’s documentation for instructions). For a

standard sound card, you use the mixer provided by Windows or Mac OS.

See also

“Set audio inputs and outputs” on page 24

Adjust sound card levels in Windows Vista

1 Right-click the speaker icon in the taskbar, and choose Recording Devices.

2 Double-click the input source you want to use.

3 Click the Levels tab, and adjust the slider as needed.

Adjust sound card levels in Windows XP

1 Double-click the speaker icon in the taskbar.

2 Choose Options > Properties.

3 Select Recording, and then click OK.

4 Select the input source you want to use, and adjust the Volume slider as needed.

Adjust sound card levels in Mac OS

1 Choose System Preferences from the Apple menu.

2 Click Sound, and then click the Input tab.

3 Select the device you want to use, and adjust the Input Volume slider as needed.
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Delete temporary files
To increase performance and import a wide variety of sample rates, Soundbooth creates three types of temporary

files when you open audio. Delete these files periodically to conserve disk space.

1 Choose Edit > Preferences > Media (Windows) or Soundbooth > Preferences > Media (Mac OS).

2 Click any of the following buttons:

Delete Temporary .pek Files Removes small peak files that Soundbooth uses to quickly display audio waveforms.

Delete Temporary .cfa Files Removes large conformed audio files that Soundbooth creates when you open audio

that uses a compressed format or an unusual sample rate.

When Soundbooth is operating outside of a file’s original sample rate, parentheses surround the rate in the Files

panel. The Save command retains the original rate, if possible.

Clean Media Cache Database In MCDB files that Soundbooth shares with Adobe video applications, removes refer-

ences to deleted PEK and CFA files.

Playing audio

Monitoring time during playback
The Editor panel provides several features to help you monitor time during playback:

• The timeline ruler displays hours, minutes, and seconds by default.

• The current-time indicator  determines the starting point for playback and moves through the waveform as

you listen to audio files.

• The time display shows the current time in numerical format.

Features that help you monitor time
A. Timeline ruler B. Current-time indicator C. Time display

See also

“Position vertical and timeline rulers” on page 22

A

B 

C
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Change units in the timeline ruler or time display
❖ Right-click the timeline ruler or time display, and select one of the following:

HMS (Timeline ruler only) Shows hours, minutes, and seconds.

Decimal (HH:MM:SS:mmm) Shows hours, minutes, seconds, and milliseconds.

Samples (HH:MM:SS:sample) Shows hours, minutes, seconds, and audio samples.

Samples Shows only audio samples.

To better understand samples, see “Digitizing audio” on page 14.

FPS options Show frames-per-second for various film and video formats, including high-definition options ranging

from 50–60 fps. DF and NDF indicate drop-frame and non-drop frame formats, respectively.

Feet + Frames options (Time display only) Show location in traditional 16mm or 35mm film. You should display

these units when editing a digital proxy in a film-based project.

Custom Shows the custom time format specified in the Preferences dialog box. The default, 12 frames-per-second,

matches the default in Adobe Flash Professional. If your Flash projects use a different frame rate, choose Edit Custom

Time Format.

Position the current-time indicator
• In the timeline ruler, click to instantly reposition the current-time indicator. Or, drag the indicator to scrub audio,

previewing it at different time points.

• In the time display, drag the blue numbers, or click them to enter a specific time.

• In waveform or spectral display, click or drag with a selection tool. (The current-time indicator is placed at the

beginning of the selection.)

To hear a selection in the context of surrounding audio, disable the Loop Playback option in the transport controls,

and position the current-time indicator prior to the selection.

Position the current-time indicator prior to a selection to hear surrounding audio.

Transport controls
At the bottom of the Editor panel, Soundbooth provides several transport controls for adjusting playback.
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To start or stop playback without using the transport controls, press the spacebar.

Go To Previous Moves the current-time indicator to the previous marker, the previous selection edge, or the

beginning of the file.

Go To Next Moves the current-time indicator to the next marker, the next selection edge, or the end of the file.

Stop Stops playback.

Play Starts playback at the current-time indicator.

To alternate the button above between Play and Pause functions, select Return To Start Position On Stop in the

General section of the Preferences dialog box. When this option is enabled, the Stop and Go To buttons move the

current-time indicator back to its original position.

Loop Enables looped playback of audio.

Record Opens the Record dialog box. (See “Record a new file” on page 26.)

See also

“Shortcuts for playing and zooming audio” on page 77

Level meters overview
To monitor the amplitude of signals during playback, use the level meters in the toolbar. For stereo files, the upper

meter represents the left channel, and the lower meter represents the right channel. For surround-sound (5.1) files,

six meters represent the following channels from top to bottom: Left, Right, Left Surround, Right Surround, Center,

and LFE.

Level meters for stereo file
A. Left channel B. Right channel C. Peak indicator D. Clip indicators

The meters show signal levels in dBFS (decibels below full scale), where a level of 0 dB is the maximum amplitude

possible before clipping occurs. (Clipping produces audible distortion.)

To identify amplitude at a specific point in the meters, position the mouse over that point, and note the value in the

tool tip. To the right of the meters, Soundbooth indicates the peak level since playback last began. If clipping occurs,

this value is replaced by the word Over, and red clip indicators in the meters light up.

To clear clip indicators and peak amplitude values, click them, or right-click the meters and choose Reset Meters.

A
B

D

C
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Chapter 5: Editing and repairing audio

The intuitive visual tools in Adobe Soundbooth CS3 make it easy to edit, optimize, and repair audio.

Displaying audio

View audio waveforms and spectrums
When you open an audio file, the Editor panel provides a visual representation of sound waves. If you open a stereo

file, the left channel appears at the top and the right channel appears at the bottom. If you open a mono file, its single

channel fills the total height of the Editor panel.

Below the panel’s default waveform display, which is ideal for evaluating audio amplitude, you can view audio in the

spectral display, which reveals audio frequency (low bass to high treble).

❖ To view the spectral display, do any of the following:

• Choose View > Spectral Frequency Display.

• In the toolbar, select the Frequency Selection , Marquee , or Lasso  tool.

• In the Tasks panel, click Remove A Sound.

• In the Editor panel, drag the divider between the waveform and spectral displays to gradually change the

proportion of each. To instantly show or hide the spectral display, double-click the handle or click the triangle to

its right.

Viewing the waveform and spectral displays
A. Drag the divider to change the proportion of each. B. Click the triangle to show or hide the spectral display.

For a video about editing audio, see www.adobe.com/go/vid0244.

See also

“Waveform measurements” on page 12

A B

http://www.adobe.com/go/vid0244
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About the waveform display
The waveform display shows audio as a series of amplitude peaks and valleys. The x-axis (horizontal ruler) measures

time, and the y-axis (vertical ruler) measures amplitude on a decibel scale that ranges from –∞ (negative infinity) for

silence to 0 dBFS for loud peaks. Quiet audio has both lower peaks and lower valleys than loud audio.

With its clear indication of amplitude changes, the waveform display is perfect for identifying percussive changes in

vocals, drums, and more. To find a particular spoken word, for example, simply look for the peak at the first syllable

and the valley after the last syllable.

Stereo file in waveform display

See also

“Select time ranges” on page 36

About the spectral display
The spectral display shows audio by its frequency components, where the x-axis (horizontal ruler) measures time

and the y-axis (vertical ruler) measures frequency. This view lets you analyze audio data to see which frequencies are

most prevalent. Colors represent amplitude, ranging from dark blue for low amplitude to bright yellow for high

amplitude.

The spectral display is perfect for removing unwanted sounds, such as clicks, coughs, buzz, hum and other artifacts.

This is known as frequency-space editing.
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Spectral display, with high frequencies selected

See also

“Select frequency ranges” on page 37

“Repairing audio” on page 41

Customize the waveform display
For stereo and surround-sound files, you can view layered or separated channels. Layered channels overlay each

other in different colors, better revealing overall volume changes. By contrast, separated channels appear individ-

ually, better revealing distinct volume changes.

❖ Choose View > Channels, and then choose Layered or Separated.

Channel View options
A. Layered B. Separated

Customize the spectral display
1 In the Tasks panel, click Remove A Sound.

2 From the Resolution menu, choose a high setting to display frequencies more accurately, but time location less

accurately. Or, choose a low setting to do the opposite.

 Use high Resolution settings to identify artifacts of long duration (like squeaks or 60-Hz hum). Use low settings to

identify transient peaks (like clicks and pops).

A B
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3 For Vertical Scale, enter a higher number to display frequencies more logarithmically, or a lower number to

display them more linearly.

A logarithmic display better reflects the uneven frequency emphasis of human hearing, providing better low-

frequency detail. A linear display gives equal weight to each frequency.

4 To limit playback to frequencies you’ve selected with the Frequency Selection, Rectangular Marquee, or Lasso

tools, select Play Selected Frequencies Only.

By default, the option above is deselected, so Soundbooth plays all frequencies in the same time range as selected

frequencies.

See also

“Visually identifying noise” on page 41

Zoom audio
• Place the pointer over the Editor panel, and roll the mouse wheel. (Roll over the waveform display to zoom time

ranges; roll over the spectral display to change the vertical scale.)

• In the toolbar, select the Zoom tool , then click or drag in the Editor panel. (To zoom out, Alt-click or Option-

click.)

• To zoom into a specific time range, right-click and drag in either the zoom navigator or the timeline ruler. The

magnifying glass icon  creates a selection showing the range that will fill the Editor panel.

• To extend or shorten the displayed range, place the pointer over the left or right edge of the highlighted area in the

zoom navigator, and then drag the magnifying glass icon.

• To magnify selected audio, from the View menu, choose Zoom In At In Point, Zoom In At Out Point, or Zoom

To Selection.

• To display the entire audio file, click the Zoom Out Full button  in the Editor panel.

To zoom into a specific time range, right-click and drag
A. Zoom navigator B. Timeline ruler

See also

“Shortcuts for playing and zooming audio” on page 77

Navigate through time
At higher zoom levels, you may need to navigate to different audio content in the Editor panel.

• Select the Hand tool  in the toolbar, then drag in the Editor panel.

A B
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• In the zoom navigator, drag left or right.

Scrolling with the zoom navigator

See also

“Position the current-time indicator” on page 29

Use markers
Markers make it easy to navigate in a waveform, perform edits, or play back audio. A marker refers to a specific time

position (for example, 00:08:07.566 from the start of a file).

Though you can add and move markers in the Editor panel, the Markers panel provides additional options. To show

or hide the Markers panel, choose Window > Markers.

A marker in the Markers and Editor panels

See also

“Set properties for Flash cue points” on page 60

“Export or import cue points in XML files” on page 61

Add markers

1 Either start playback to add general markers, or position the current-time indicator to add a marker in a specific

location.

2 Do any of the following:

• Press Shift+8 or the asterisk (*) key on the numeric keypad.

• Choose Edit > Marker > Set Flash Cue Point.

• Click the Add Marker button  in the Markers panel
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To add markers while recording audio, see “Record a new file” on page 26.

Move a marker

• In the Editor panel, drag the marker to a new location.

• In the Markers panel, select the marker, expand the Marker Details section, and enter a new Time value.

Go to a marker in the waveform

❖ In the Markers panel, double-click the marker.

To automatically play markers when you go to them, click the Auto Play button . This option helps you quickly

identify marker locations.

Rename a marker

❖ In the Markers panel, select the marker, expand the Marker Details section, and enter a new name in the Name

text field.

Delete markers

• To remove specific markers, select them in the Markers panel, and click the Clear Marker button .

• To remove all markers, choose Edit > Marker > Clear All Markers.

Save and reload markers

Soundbooth stores markers in XML files, which are separate from media files. The process you use to save and reload

markers in XML files depends upon the media file format:

• If you add markers to an existing AIF, AVI, mp3, or WAV file, choose File > Save to automatically create an XML

file in the same location. When you next open the media file, Soundbooth automatically imports the related XML

file, instantly reloading your markers.

Note: Soundbooth identifies related media and XML files by name and location. For example, if the media file is

BestBlues.wav, Soundbooth looks for BestBlues.wav_markers.xml in the same folder.

• If you add markers to existing files in other formats, or to newly recorded audio, choose File > Export > Markers

to manually create an XML file. When you next open the media file, choose File > Import > Markers to reload the

related markers.

Selecting audio

Select time ranges
1 In the toolbar, select the Time Selection tool .

2 In the Editor panel, drag to select a range.

3 (Optional) Do any of the following:

• To extend or shorten a selection, Shift-click the end of the selection that you want to modify, and drag to extend

or shorten it. Or, drag the left or right edge of the selection in the timeline ruler.

• To move the selection without changing its length, drag the middle of the selection in the timeline ruler.
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Extending a selection in the timeline ruler

See also

“Save entire files or selected ranges” on page 63

Select frequency ranges
In the spectral display, three tools let you select audio data within specific frequencies. The Frequency Selection tool

selects an entire frequency range throughout a file, the Marquee tool selects a rectangular area, and the Lasso tool

creates free-form selections. All three tools provide powerful flexibility for audio restoration projects. For example,

if you find a sonic imperfection, you can select and edit just the affected frequencies, with superior results and faster

processing.

1 In either the toolbar or the Remove A Sound task, select the Frequency Selection , Marquee or Lasso tool.

2 In the spectral display of the Editor panel, drag to select audio.

Marquee selection in the spectral display

3 (Optional) Do any of the following:

• To extend or shorten a selection, drag its left or right edge in the timeline ruler.

• To move the selection without changing its length, drag the middle of the selection in the timeline ruler.

See also

“About the spectral display” on page 32

“Repairing audio” on page 41

“Save entire files or selected ranges” on page 63
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Select all of a waveform
• To select the visible range of a waveform, double-click in the Editor panel. Or choose Edit > Select View.

• To select an entire file, triple-click in the Editor panel. Or choose Edit > Select All.

See also

“Save entire files or selected ranges” on page 63

Copying, cutting, pasting, and deleting audio

Copy, cut, and paste audio
1 With the Time Selection tool , select the audio you want to copy or cut.

2 To copy audio to the clipboard, choose Edit > Copy. Or, to remove audio from the current file and add it to the

clipboard, choose Edit > Cut.

When you edit audio from a video file, the Cut command silences audio without changing file length, maintaining

synchronization with video.

3 In any file, place the current-time indicator where you want to insert audio, or select the audio you want to replace.

Then choose Edit > Paste.

See also

“Position the current-time indicator” on page 29

“Save entire files or selected ranges” on page 63

Mix audio when pasting
The Mix Paste command lets you mix audio from the clipboard with the current waveform.

1 In the Editor panel, place the current-time indicator where you want to start mixing audio. Or, select the audio

you want to replace.

2 Choose Edit > Mix Paste.

3 Drag the sliders for Copied Audio and Existing Audio to adjust the ratio of each.

4 Click Preview, and adjust the sliders as needed.

5 Click OK to apply your changes.

See also

“Position the current-time indicator” on page 29

Delete or trim audio
• To trim audio at the beginning or end of a file, click the Zoom Out Full button to display trim handles in the

Editor panel, and drag either handle inward.

• To delete audio in the middle of a file, select the data you want to remove, and then choose Edit > Delete.
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When you edit audio from a video file, trim handles and the Delete command silence audio without changing file

length, maintaining synchronization with video. (See “Working with video” on page 61.)

Use trim handles to quickly delete the beginning or end of files.

See also

“Selecting audio” on page 36

“Position the current-time indicator” on page 29

Fading, changing, and maximizing volume

Automatically fade in or out
❖ At the bottom of the Editor panel, click the Fade In button  or the Fade Out button .

Soundbooth applies a 5-second fade at the start or end of the file.

See also

“Delete or trim audio” on page 38

“Insert silence” on page 41

Change the default curve for automatic fades
❖ Right-click the Fade In or Fade Out button, and choose one of the following:

Fades linearly, producing an even volume change that works well for most material. If this fade sounds too

abrupt, however, try one of the following options.

Fades exponentially, producing long, smooth fades that change volume slowly and then rapidly during fade

ins, and the reverse during fade outs.

Fades logarithmically, producing quick, smooth fades that change volume rapidly and then slowly during

fade ins, and the reverse during fade outs.

See also

“Delete or trim audio” on page 38

“Insert silence” on page 41
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Precisely fade in or out
1 At the far left or right of the waveform, drag the Fade In  or Fade Out  handle inward.

2 (Optional) To change from the default, linear fade, drag up to create a quick, smooth logarithmic fade, or drag

down to create a long, smooth exponential fade.

Note:Though you can readjust fades during the current working session, they become permanent when you save the file.

Drag up or down to change the fade type
A. Quick, logarithmic fade B. Long, exponential fade

See also

“Delete or trim audio” on page 38

“Insert silence” on page 41

Raise or lower volume
1 In the Editor panel, select the audio you want to adjust. (To select an entire file, triple-click.)

2 Drag the blue numbers in the volume pop-up bubble above the selected audio, or next to the volume icon at

the bottom of the panel.

Note: The blue numbers indicate how new amplitude compares with existing amplitude. When you release the mouse

button, the numbers return to 0 dB, so you can make further adjustments.

Changing the volume of a selected area

See also

“Compressor” on page 49

“Dynamics” on page 51

A B
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Maximize volume
After you edit audio and apply effects, maximize volume as a finishing touch. Soundbooth offers two techniques that

raise volume to 0.3 dBFS, just below the digital maximum, ensuring optimal volume while avoiding clipping.

Normalizing retains dynamic range by amplifying an entire file equally. Hard limiting reduces dynamic range by

amplifying quieter sounds more than loud ones.

 Apply hard limiting to increased perceived volume and make your audio stand out in web, video, or radio presen-

tations.

1 In the Editor panel, select the audio you want to adjust. (To select an entire file, triple-click.)

2 At the bottom of the panel, click the Louder button once to normalize audio, or multiple times to apply hard

limiting.

With each successive click of the button, Soundbooth increases overall volume by 3 dB. Hard limiting prevents

clipping.

See also

“dBFS” on page 80

“Compressor” on page 49

“Dynamics” on page 51

Insert silence
Insert silence to separate different types of program material, or to synchronize an audio file with live broadcasts or

video.

1 Do either of the following:

• To silence existing audio, select it.

• To add a specific duration of silence, position the current-time indicator where you want silence to begin.

2 Choose Edit > Insert Silence. If you’re adding silence, specify a duration in seconds, and click OK.

See also

“Delete or trim audio” on page 38

“Raise or lower volume” on page 40

Repairing audio

Visually identifying noise
In the spectral display, you can quickly identify and select different types of noise. Clicks and crackle, for example,

usually appear as bright vertical bars that extend from top to bottom. Hiss, meanwhile, appears as a light-red cloud

that extends across the top.
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Selecting various types of noise in the spectral display
A. Hiss B. Crackle C. Rumble

For a video about repairing audio, see www.adobe.com/go/vid0245.

See also

“About the spectral display” on page 32

“Select frequency ranges” on page 37

Remove background noise
To remove steady background noise such as hiss or hum, use the Clean Up Audio task.

1 (Optional) Help Soundbooth better distinguish noise from desirable audio. In the Editor panel, select an area that

contains only noise. Then choose Tasks > Clean Up Audio, and click Capture Noise Print.

2 In the Editor panel, select the audio you want to clean up.

3 In the Clean Up Audio task, click Noise.

4 Set the following options:

Reduction Specifies the amplitude of the noise floor. Audio that falls below this threshold is attenuated. Use lower

values for audio with a wide dynamic range, such as classical music with loud and quiet passages. Use higher values

for audio with a compressed dynamic range, such as pop music.

Reduce By Determines how much to attenuate audio that falls below the noise floor.

Use Captured Noise Print Distinguishes noise from desirable audio using the noise print you captured in step 1.

5 Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button .

6 When you achieve the best-sounding results, click OK to process the audio file.

See also

“Selecting audio” on page 36

A B C

http://www.adobe.com/go/vid0245
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Remove clicks, pops, or rumble
The Clean Up Audio task helps you quickly remove sharp clicks and pops (such as crackle from vinyl records), or

low-end rumble (such as vibrations from passing trucks).

1 In the Editor panel, select the audio you want to clean up.

2 Choose Tasks > Clean Up Audio.

3 Select either of the following options:

Clicks & Pops Determines sensitivity to audio artifacts. Higher settings detect more artifacts but may also remove

audio you wish to retain. Use lower values to remove subtle clicks or high values to remove loud pops.

Rumble Determines the cut-off frequency for rumble, removing all lower frequencies. Try lower values for deep

rumble such as traffic noise, and higher values for rumble such as microphone handling sounds.

4 Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button .

5 When you achieve the best-sounding results, click OK to process the audio file.

See also

“Selecting audio” on page 36

Remove individual sounds
Unlike the Delete command, which can introduce audible glitches, the Auto Heal command removes an unwanted

sound and seamlessly blends the area with surrounding audio.

To automatically heal the outer edges of all edited selections, select Auto-Heal Edit Boundaries in the General section

of the Preferences dialog box.

1 Choose Tasks > Remove A Sound.

2 In the Tasks panel, select the Time Selection, Marquee, or Lasso tool.

3 In the Editor panel, zoom in on the sound you want to remove.

4 In the spectral display, make a selection no longer than 25,000 samples (.52 seconds at a sample rate of 48 kHz).

To precisely determine selection length, right-click the timeline ruler, and choose Samples.

5 In the Tasks panel, click Auto Heal. Or, choose Edit > Auto Heal.

See also

“Zoom audio” on page 34

“Selecting audio” on page 36

“Customize the spectral display” on page 33
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Looping, stretching, and pitch shifting

Create loops
Audio that loops seamlessly creates a perfect soundtrack for many Flash animations and video spots.

1 In the Tasks panel, click Create Loop.

In the transport controls, Soundbooth automatically enables the Loop Playback option .

2 Press the spacebar to start playback.

3 In the Editor panel, select a time range for the loop.

4 In the Tasks panel, fine-tune the loop’s in point, out point, and duration.

5 Select from the following options:

Lock Duration Restricts the loop to the currently specified duration. If you need a loop of precise length, select this

option, and adjust the in point and out point as needed.

Auto-Smooth Loop Point Cross-fades audio from the out point to the in point, creating a smoother transition.

Play Entire Loop/Play Transition Only Previews either the entire loop or only the transition from out point to in

point.

6 Click Save Loop As to save the loop to a new file.

See also

“Select time ranges” on page 36

“Choosing an audio file format” on page 64

Stretch time and shift pitch
With time-stretching, you can perfectly fit voice-overs or other audio to the length of a video scene or web animation.

Independently, you can apply pitch-shifting adjustments that range from subtle enhancements to extremely high or

low effects.

1 In the Editor panel, select the desired audio.

2 In the Tasks panel, click Change Pitch And Timing, and then click Pitch And Timing.

3 Drag the Time Stretch or Pitch Shift sliders to adjust processed audio relative to existing audio. (For example, to

shrink audio to half its current duration, specify a Timestretch value of 50%.)

The Current and New Duration values show length before and after time-stretching. If you need a specific length,

change the New value.

4 To more accurately adjust a solo performance, select Solo Instrument Or Voice.

5 To adjust the timbre of instruments and voices, maintaining realism during pitch shifts, select Formant

Correction. If realism isn’t desirable (for example, if you want to exaggerate the sound of pitch shifts), deselect this

option.

6 Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button .

7 When you achieve the best-sounding results, click OK to process the audio file.
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See also

“Select time ranges” on page 36

Undo and redo

Undo or redo changes
Each time you start Soundbooth, it keeps track of the edits you perform. They aren’t permanently applied to a file

until you save and close it, giving you unlimited undo and redo capability.

• To undo a change, choose Edit > Undo [name of change]. The Undo command conveniently indicates which

change you’re undoing (for example, Undo Delete or Undo Normalize).

• To redo a change, choose Edit > Redo [name of change].

See also

“Applying effects” on page 46

Revert to or delete history states
While the Undo and Redo commands restrict you to an incremental sequence of changes, the History panel lets you

instantly revert back to any previous change. Use the panel to quickly compare processed and original audio or

discard a series of changes that produced undesired results.

When you work with very large audio files, delete unnecessary history states to clear disk space and improve perfor-

mance.

• To revert to any history state, click it.

• To incrementally move through states, either press the up and down arrows on the keyboard, or choose Step

Backward or Step Forward from the panel menu.

• To delete all states, choose Clear History from the panel menu.

• To delete a specific state, select it, and then click the trash icon .

Note: Deleting history states also removes related Undo commands.
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Chapter 6: Effects

Effects optimize and enhance audio, giving your projects a polished, professional sound.

Applying effects

Preview and apply effects
Adobe Soundbooth CS3 lets you apply up to five effects at once, using an effects rack. Prior to applying a rack, you

can preview it, and then customize, bypass, or remove individual effects. Bypassing effects temporarily disables them

so you can compare processed and unprocessed audio. Removing effects frees up space for different effects or a new

arrangement of existing ones. (Rearranging effects in a different sequence produces different sonic results.)

For videos about applying effects, see www.adobe.com/go/vid0247 and www.adobe.com/go/vid0248.

1 If you want to process a specific range of audio, select it in the Editor panel. (If you don’t make a selection, Sound-

booth processes the entire file.)

2 From the Effects menu, choose an effect. Repeat this step to add up to five effects.

The last effect you added appears at the top of the Effects menu for easy access.

3 Click the Play button  to preview processed audio.

4 In the Effects panel, do any of the following:

• To adjust an effect’s settings, click Settings.

• To return to an effect’s default settings, click Reset.

• To bypass a specific effect, click its Power button .

• To bypass all effects, click the rack Power button in the lower-left corner of the panel.

• To remove specific effects, select them in the Effects panel, and click the Delete button .

• To remove all effects, right-click the panel, and choose Remove All Effects.

5 To process the audio, click Apply To File or Apply to Selection.

 To automatically display settings when you add an effect, select Auto-Open Effect Custom Settings in the General

section of the Preferences dialog box.

See also

“Selecting audio” on page 36

“Effects reference” on page 47

Use effect presets
Many effects provide default presets with settings optimized for common tasks. In addition to these defaults, you can

create custom presets for individual effects or entire racks. You access both types of presets in the Effects panel.

http://www.adobe.com/go/vid0247
http://www.adobe.com/go/vid0248 
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Accessing presets in the Effects panel
A. Preset options for entire rack B. Preset options for individual effect

• To load a preset, choose it from the Effect Preset or Rack Preset menu.

To re-create the settings you most recently applied, choose Last Applied Settings or Last Applied Rack.

• To save current settings as a preset, click the New Rack Preset or New Effect Preset button .

• To delete the current preset, choose Delete Preset from the Effect Preset or Rack Preset menu.

To modify an existing preset, choose it from the menu, adjust settings as desired, and then save it with the same

name.

Effects reference

About standard and advanced effects
For most effects, Soundbooth offers both standard and advanced versions. Standard effects provide a compact set of

options, so you can quickly optimize sound without detailed audio knowledge. Advanced effects provide a detailed

set of options, which you can fine-tune to achieve precise sonic results.

See also

“Applying effects” on page 46

Analog Delay
The Analog Delay effect creates both echoes and subtle effects. Delays of 35 milliseconds or more create discrete

echoes, while delays of 15–35 milliseconds create a simple chorus or flanging effect. (However, the results won’t be

as effective as the Chorus/Flanger effect, because the delay settings don’t change over time.) Further reducing a delay

to 10–15 milliseconds adds stereo depth to a mono sound.

Make sure the audio file is long enough for the delay to end. If echoes are cut off before they fully decay, undo the

effect, add several seconds of silence (Edit > Insert Silence), and then reapply the effect.

See also

“Applying effects” on page 46

Standard options
Mode Specifies the delay type.

A

B
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Amount Controls the ratio of original to delayed sound.

Advanced options
Mode Specifies the type of hardware emulation, determining equalization and distortion characteristics. Tape and

Tube reflect the sonic character of vintage delay units, while Analog reflects later electronic delay lines.

Dry Out Determines the level of original, unprocessed audio.

Wet Out Determines the level of delayed, processed audio.

Delay Specifies the delay length in milliseconds.

Feedback Creates repeating echoes by resending delayed audio through the delay line. For example, a setting of 20%

sends delayed audio at one-fifth of its original volume, creating echoes that gently fade away. A setting of 200% sends

delayed audio at double its original volume, creating echoes that quickly grow in intensity.

Note: When experimenting with extremely high Feedback settings, turn down your system volume.

Trash Increases distortion and boosts low frequencies, adding warmth.

Spread Determines the stereo width of the delayed signal.

Chorus/Flanger
The Chorus/Flanger effect combines two popular delay-based effects. The Chorus option simulates several voices or

instruments played at once by adding multiple short delays with a small amount of feedback. The result is lush, rich

sound. Use this effect to enhance vocal tracks or add stereo spaciousness to mono audio.

The Flanger option creates a psychedelic, phase-shifted sound by mixing a varying, short delay with the original

signal. This effect was originally created by sending an identical audio signal to two reel-to-reel tape recorders, and

periodically pressing the flange of one reel to slow it down.

See also

“Applying effects” on page 46

Standard options
Mode Specifies the chorus or flanger type.

Amount Controls the intensity of the effect.

Advanced options
Chorus Simulates several voices or instruments playing at once.

Flanger Simulates the delayed, phase-shifted sound originally heard in psychedelic music.

Speed Controls the rate at which the delay time cycles from zero to the maximum setting.

Width Specifies the maximum amount of delay.

Intensity Controls the ratio of original to processed audio.

Transience Emphasizes transients, giving them a sharper, more distinct sound.
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Compressor
The Compressor effect reduces dynamic range, producing consistent volume levels and increasing perceived

loudness. Compression is particularly effective for voice-overs, because it helps the speaker stand out over musical

soundtracks and background audio.

For examples of highly-compressed audio, listen to recordings of modern pop music. By contrast, most jazz recordings

are lightly compressed, while typical classical recordings feature no compression at all.

See also

“Applying effects” on page 46

Standard options
Mode Specifies the source type and desired effect.

Amount Controls the level of compression.

Advanced options
Gain Boosts or cuts amplitude after compression. Possible values range from -30 to +30 dB, where 0 is unity gain.

Threshold Sets the input level at which compression begins. The best setting depends on audio content and style. To

compress only extreme peaks and retain more dynamic range, try thresholds around 5 dB below the peak input level.

To highly compress audio and greatly reduce dynamic range, try settings around 15 dB below the peak input level.

Ratio Sets a compression ratio between 1-to-1 and 30-to-1. For example, a setting of 3 outputs 1 dB for every 3-dB

increase above the threshold. Typical settings range from 2 to 5; higher settings produce the extremely compressed

sound often heard in pop music.

Attack Determines how quickly compression starts after audio exceeds the Threshold setting. The default, 10 milli-

seconds, works well for a wide range of source material. Use faster settings only for audio with quick transients, such

as percussion recordings.

Release Determines how quickly compression stops when audio drops below the Threshold setting. The default, 100

milliseconds, works well for a wide range of audio. Try faster settings for audio with fast transients, and slower

settings for less percussive audio.

Automatic Makeup Gain Automatically compensates for any change in overall level, ensuring that original and

processed amplitude peaks are equal.

Convolution Reverb
In a room, sound bounces off the walls, ceiling, and floor on the way to your ears. All these reflected sounds reach

your ears so closely together that you don’t perceive them as separate echoes, but as a sonic ambience that creates an

impression of space.

In Soundbooth, you can use the Convolution Reverb effect to reproduce rooms ranging from coat closets to concert

halls. Convolution-based reverbs use impulse files to simulate acoustic spaces. The results are incredibly realistic and

life-like.

Note: Because Convolution Reverb requires significant processing, you may hear clicks or pops when previewing it on

slower systems. These artifacts disappear when you apply the effect.



SOUNDBOOTH CS3
User Guide

50

See also

“Applying effects” on page 46

Standard options
Mode Specifies the room type.

Amount Controls the ratio of original to reverberant sound.

Advanced options
Impulse Specifies a file that simulates an acoustic space. Click Load to add a custom impulse file.

Mix Controls the ratio of original to reverberant sound.

Room Size Specifies the size of the virtual room. The larger the room, the longer the reverb.

Damping LF Reduces low-frequency, bass-heavy components in reverb, avoiding muddiness and producing a

clearer, more articulate sound.

Damping HF Reduces high-frequency, transient components in reverb, avoiding harshness and producing a warmer,

lusher sound.

Pre-Delay Determines how many milliseconds the reverb takes to build to maximum amplitude. To produce the

most natural sound, specify a short pre-delay of 0–10 milliseconds. To produce interesting special effects, specify a

long pre-delay of 50 milliseconds or more.

Width Controls the stereo spread. A setting of 0 produces a mono reverb signal.

Gain Boosts or attenuates amplitude after processing.

Distortion
Use the Distortion effect to simulate blown car speakers, muffled microphones, or overdriven amplifiers.

See also

“Applying effects” on page 46

Standard options
Mode Specifies the type of distortion.

Amount Controls the level of distortion.

Advanced options
Symmetric Creates identical curves in the Positive and Negative graphs.

Positive and Negative graphs Specify separate distortion curves for positive and negative sample values. The

horizontal ruler (x-axis) indicates input level in decibels; the vertical ruler (y-axis) indicates output level. The default

diagonal line depicts an undistorted signal, with a one-to-one relationship between input and output values.

Click and drag to create and adjust points on the graphs. Drag points off a graph to remove them.

To copy one graph to another, click the arrow buttons between them.

Reset Returns a graph to its default, undistorted state.
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Curve Smoothing Creates curved transitions between control points, sometimes producing a more natural

distortion than the default linear transitions.

Time Smoothing Determines how quickly distortion reacts to changes in input levels. Level measurements are based

on low-frequency content, creating softer, more musical distortion.

dB Range Changes the amplitude range of the graphs, limiting distortion to that range.

Linear Scale Changes the amplitude scales of the graphs from logarithmic decibels to normalized values.

Post-filter DC Offset Compensates for any sample offset introduced by distortion processing. Such offsets can cause

audible pops and clicks when edited. (For a definition, see “DC offset” on page 80.)

Dynamics
The Dynamics effect can be used as a compressor, limiter, and expander. As a compressor and limiter, this effect

reduces dynamic range, producing consistent volume levels. As an expander, it increases dynamic range by reducing

the level of low-level signals. (With extreme expander settings, you can totally eliminate noise that falls below a

specific amplitude threshold.)

See also

“Applying effects” on page 46

Standard options
Mode Specifies the source type and desired effect.

Amount Controls the overall level of expansion, compression, and limiting.

Advanced options
Threshold Sets the input level at which dynamics processing begins. Note that limiting and compression begin above

their threshold settings, while expansion begins below.

The best Threshold setting varies for each phase of dynamics processing:

• Limiter Set the threshold near the maximum amplitude you want to achieve.

• Compressor Set the threshold around 5 dB below the peak input level to retain more dynamic range. Or try

settings around 15 dB below the peak input level to greatly reduce dynamic range.

• Gate/Expander Set the threshold at the level of background audio you want to remove.

Ratio Sets a compression or expansion ratio of between 1-to-1 and 30-to-1. For example, a compression setting of 3
outputs 1 dB for every 3-dB increase above the threshold. By contrast, an expansion setting of 3 reduces volume by

3 dB for every 1-dB drop below the threshold.

Typical compression settings are moderate (around 2–5), producing a natural sound. Typical limiting and expansion

settings are more extreme (around 10–30). High limiting ratios ensure that audio produces maximum volume

without distortion. High expansion ratios ensure that undesirable background sounds become inaudible.

Attack Determines how quickly dynamics processing starts after audio passes the threshold. The defaults (5 milli-

seconds for limiting, 10 milliseconds for compression and expansion) work well for a wide range of source material.

Use faster settings only for audio with quick transients, such as percussion recordings.

Release Determines how quickly dynamics processing stops when audio passes the threshold. The default, 100

milliseconds, works well for a wide range of audio. Try faster settings for audio with fast transients, and slower

settings for less percussive audio.
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Makeup Gain Compensates for any change in overall level. Either set a specific amount, or select Automatic Makeup

Gain to ensure that original and processed amplitude peaks are equal.

EQ: Graphic
The EQ: Graphic effect boosts or cuts specific frequency bands and provides a visual representation of the resulting

EQ curve. Unlike the parametric equalizer, the graphic equalizer uses preset frequency bands for quick and easy

equalization.

Use the graphic equalizer to quickly enhance voice-overs and music tracks, reproduce the muffled sound of telephone

audio, and more.

See also

“Applying effects” on page 46

Standard options
Low Controls a shelving EQ centered at 125 Hz.

Low-Mid Controls a peaking EQ at 500 Hz.

High-Mid Controls a peaking EQ at 2,000 Hz.

High Controls a shelving EQ at 8,000 Hz.

Advanced options
Bands buttons Increase or decrease control by narrowing or expanding each frequency band. Options include

intervals of one octave (10 Bands), one-half octave (20 Bands), or one-third octave (30 Bands).

Frequency sliders Set the amplitude level of each frequency band.

EQ: Parametric
The EQ: Parametric effect provides maximum control over tonal equalization. Unlike the graphic equalizer, which

provides a fixed number of frequencies and Q bandwidths, the parametric equalizer gives you total control over

frequency, Q, and gain settings. For example, you can simultaneously reduce a small range of frequencies centered

around 1000 Hz, boost a broad low-frequency shelf starting around 80 Hz, and insert a 60-Hz notch filter.

Use the standard version of this effect to quickly apply preset equalization curves. Use the advanced version to

precisely adjust such curves.

See also

“Applying effects” on page 46

Standard options
Mode Specifies the type of equalization.

Amount Controls the ratio of original to equalized sound.

Advanced options
Graph Shows frequency along the horizontal ruler (x-axis) and amplitude along the vertical ruler (y-axis), with the

curve representing the amplitude change at specific frequencies. Frequencies in the graph range from lowest to

highest in a logarithmic fashion (evenly spaced by octaves).
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Drag control points in the graph to visually adjust settings below.

Highpass and Lowpass Enable Activate shelving filters at either end of the frequency spectrum.

Band Enable Activates a peaking filter in the center of the frequency spectrum.

Hz Indicates the center frequency of each frequency band.

dB Indicates the level of each frequency band.

Q Controls the width of the affected frequency band. Low Q values (up to 3) affect a larger range of frequencies and

are best for overall audio enhancement. High Q values (6–12) affect a very narrow band and are ideal for removing

a particular, problematic frequency, like 60-Hz hum.

Mastering
Mastering describes the complete process of optimizing audio files for a particular medium, such as radio, video, CD,

or the web. In Soundbooth, you can quickly master audio with the Mastering effect.

Before mastering audio, consider the requirements of the destination medium. If the destination is the web, for

example, the file will likely be played over computer speakers that poorly reproduce bass sounds. To compensate, you

can boost bass frequencies during the equalization stage of the mastering process.

See also

“Repairing audio” on page 41

“Maximize volume” on page 41

Standard options
Mode Specifies the source type and mastering task.

Amount Controls the level of processing.

Advanced options
Equalizer Adjusts the overall tonal balance. For details, see the Advanced options for “EQ: Parametric” on page 52.

Reverb Adds ambience. Drag the Mix slider to change the ratio of original to reverberant sound.

Widener Adjusts the stereo image. Drag the Width slider to the left to narrow the image and increase central focus.

Drag the slider to the right to expand the image and enhance spatial placement of individual sounds.

Exciter Exaggerates high-frequency harmonics, adding crispness and clarity. Mode options include Retro for light

distortion, Tape for bright tone, and Tube for quick, dynamic response. Drag the Amount slider to adjust the level of

processing.

Limiter Boosts overall amplitude, while restricting the highest peaks to the Threshold you specify.

Phaser
Similar to flanging, phasing shifts the phase of an audio signal and recombines it with the original, creating psyche-

delic effects first popularized by musicians of the 1960s. But unlike the Flanger effect, which uses variable delays, the

Phaser effect sweeps a series of phase-shifting filters to and from an upper frequency. Phasing can dramatically alter

the stereo image, creating unearthly sounds.
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See also

“Waveform measurements” on page 12

“Applying effects” on page 46

Standard options
Mode Specifies the phaser type.

Amount Controls the ratio of original to processed sound.

Advanced options
Stages Specifies the number of phase-shifting filters. A higher setting produces denser phasing effects.

Intensity Determines the amount of phase-shifting applied to the signal.

Depth Determines how far the filters travel below the upper frequency. Larger settings produce a wider tremolo

effect.

Mod Rate Modulation rate controls how fast the filters travel to and from the upper frequency. Specify a value in Hz

(cycles per second).

Phase Diff Determines the phase difference between stereo channels. Positive values start phase shifts in the left

channel, negative values in the right. The maximum values of +180 and -180 degrees produce a complete difference

and are sonically identical.

Upper Freq  Sets the upper-most frequency from which the filters sweep. To produce the most dramatic results,

select a frequency near the middle of the selected audio’s range.

Feedback Feeds a percentage of the phaser output back to the input, intensifying the effect. Negative values invert

phase before feeding audio back.

Mix Controls the ratio of original to processed audio.

Output Gain Adjusts the output level after processing.

Vocal Enhancer
The Vocal Enhancer effect quickly improves the quality of voice-over recordings. The Male and Female modes

automatically reduce sibilance and plosives, as well as microphone handling noise such as low rumbles. Those modes

also apply microphone modeling and compression to give vocals a characteristic radio sound. The Music mode

optimizes soundtracks so they better complement a voice-over.

Male Optimizes audio for a man’s voice.

Female Optimizes audio for a woman’s voice.

Music Applies compression and equalization to music or background audio.

See also

“Applying effects” on page 46
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Chapter 7:  Creating scores with
AutoComposer

With AutoComposer, anyone can create compelling, dynamic music for Adobe Flash animations, video soundtracks,

and more.

Get started with AutoComposer

Score creation workflow
To create a score, choose from dozens of score templates in a wide variety of styles. Then customize your composition

in the AutoCompose Score section of the Tasks panel.

1. Choose a score template

Soundbooth provides a number of score templates created by professional musicians. Each template consists of an

SBST file, which determines musical parts and parameters. You can preview these files in Adobe Bridge or the Mac

OS QuickTime Player.

2. Add an audio or video clip for reference

Though it can create music that stands alone, AutoComposer is ideal for creating scores that accompany voice-overs

or video soundtracks. Simply open the related audio or video clip in Soundbooth, and reference that clip as you

create music.

3. Customize the score to create a unique composition

Quickly set basic options to adjust length, musical parts, and instrumentation. If desired, animate parameters such

as Intensity and Melody with keyframes, creating dynamic compositions that evolve over time.

4. Export the score as an audio or video file

Export the score as an audio file, and combine it with referenced video in another application, such as Adobe

Premiere Pro. Or, export the score with referenced video in a single video file.

For a movie about creating scores, see www.adobe.com/go/vid0246.

Choose a score template and reference a clip
1 In the Tasks panel, click AutoCompose Score.

2 To open a score template (.sbst) file, do either of the following:

• Click Browse Scores to preview score templates in Adobe Bridge. Then double-click your favorite to open it in

Soundbooth.

• Choose File > Open to open a specific score template.

To change the default location for score templates, click Browse in the General section of the Preferences dialog box.

http://www.adobe.com/go/vid0246 
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3 If you’re creating a score for a voice-over or video, open the related audio or video clip. Then select the clip from

the Reference Clip menu in the Tasks panel.

An open score and referenced video clip in the Editor panel
A. Zoom navigator reflects three tracks below B. Video from video file C. Audio from video file D. Music track for your score

See also

“Browsing assets with Adobe Bridge” on page 26

“Open existing files” on page 25

“Working with video” on page 61

Customizing scores

Adjust basic score settings
In the AutoCompose Score task, adjust basic settings to quickly create music that enhances your audio, video, or

Flash projects.

1 If your score accompanies a referenced clip, adjust the Start Time setting so music begins at an ideal moment.

Note: Though you can adjust the score’s start time, referenced clips always start at zero seconds.

2 To change score length, do either of the following:

• If a standard length such as 30 seconds is appropriate, choose it from the Variation menu. Standard lengths arrange

musical parts in an ideal order set by the template creator.

• If a more specific length is necessary, drag the Duration numbers. To optimize the arrangement of musical parts

for the new duration, choose Automatic from the Variation menu.

3 Choose an Intro/Outro option to add or remove these musical parts. (If editing these parts changes score length

too drastically, adjust the Duration setting.)

A

B

C

D
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4 If desired, select Fade Out, and specify the number of seconds.

5 To preview the score at any stage, press the spacebar.

 If the Audio track for a referenced clip is too distracting, click its Mute button  in the Editor panel.

6 Click Basic, and then do any of the following:

• To quickly change the overall character of the score, choose an option from the Preset menu. (Presets automati-

cally adjust parameters below.)

• To fine-tune the score, drag sliders for parameters such as Intensity and Melody. (Intensity, available for all scores,

adjusts the mix from sparse to dense instrumentation. Additional parameters, which depend upon the score

template, adjust the level of specific musical elements.)

• To set levels for referenced audio and your musical score, drag the Ref. Clip Volume and Score Volume sliders.

In the Editor panel, you can visually adjust start time and duration by dragging the middle or right edge of the Score

track.

Changing score start time (A) and duration (B) in the Editor panel

See also

“Playing audio” on page 28

Animate scores with keyframes
To create dynamic, animated musical scores, use keyframes. Keyframes change parameter values over time. To

increase tension and drama, for example, add an Intensity keyframe with the value 1 at the beginning of a compo-

sition, and one with the value 10 at the end. Soundbooth automatically calculates, or interpolates, all the intermediate

values using one of two transition methods:

• Hold  transitions create an abrupt change in value at each new keyframe.

• Linear  transitions create a smooth, gradual change between keyframes.

BA
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Transitions between keyframes
A. Hold B. Linear

See also

“Position the current-time indicator” on page 29

Enable keyframe animation

❖ In the AutoCompose Score task, click Keyframing.

Add a keyframe

In the Editor panel, do either of the following:

• Click anywhere in the lane for a parameter, such as Intensity.

• Position the current-time indicator where you’d like a musical change to occur. Then, on the left side of the panel,

either change the value of a parameter, or click the Add Keyframe icon .

Adjust keyframe time position

❖ Drag the keyframe right or left in the Editor panel.

Adjust keyframe parameter values

• On the left side of the Editor panel, click the Previous Keyframe or Next Keyframe icon, and then change a

parameter value.

• In a parameter lane, drag a keyframe up or down.

Change the transition between two keyframes

❖ Right-click the first keyframe, and choose either Linear to gradually transition from one value to the next, or Hold

to abruptly change values.

Delete a keyframe

❖ Right-click the keyframe, and choose Delete.

Saving and exporting scores

Save a customized score
If you plan to return to a customized score and make more changes, save it. When you open a saved score, Sound-

booth instantly restores all settings, including referenced clips.

1 Choose File > Save Soundbooth Score Document As.

A

B
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2 Specify a filename and location. Then click Save.

Soundbooth saves the score in SBSC format.

Export a score as an audio or video file
After you finish a musical score, export it to a file that you can incorporate into Flash or video projects.

1 If you offset the Start Time for the score, select Include Leading Silence in the AutoCompose Score task.

Soundbooth inserts silence to match the offset, so you can easily align exported audio and the referenced clip in

another application.

2 To include audio from a referenced clip, select Include Reference Clip Audio Track.

3 Click Export Score.

4 Specify a filename, format, and location. Then click Save.

To further enhance the exported file, open it in Soundbooth and use sophisticated audio tools and effects.

See also

“Choosing file formats” on page 64

“Open existing files” on page 25
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Chapter 8: Working with Flash and video

Adobe Soundbooth CS3 tightly integrates with Flash and video, increasing your efficiency and producing high-

impact presentations.

Working with Flash

Working with Flash cue points
Together with ActionScript®, Flash cue points trigger events or navigate to different points in time. In Soundbooth,

Flash cue points are called markers. To precisely place markers in media files and convert them into cue points that

interact with ActionScript, follow this workflow:

1. Create ActionScript for the cue points

For detailed instructions, see “Learning ActionScript in Flash” at www.adobe.com/go/fl_documentation_en.

2. Open an audio or video file in Soundbooth

Sources can include Adobe Premiere Pro, After Effects, or other applications that export supported formats. (See

“Choosing file formats” on page 64.)

3. Add markers, and set their cue point properties

In the file, insert and adjust markers. (See “Use markers” on page 35.) Then, in the Markers panel, set cue point type

(event or navigation), and enter name and value parameters.

4. Output cue points for Flash projects

To embed cue points into media files, save to FLV format. (See “Save entire files or selected ranges” on page 63.) Or,

to edit cue points separately from media files, export to XML format; then import the XML in either Adobe Flash

Professional or the Flash Video Encoder.

For a video about working with cue points, see www.adobe.com/go/vid0255.

Set properties for Flash cue points
1 In the Markers panel, select a marker, and expand the Marker Details section.

2 For Type, select either Event or Navigation.

3 Adjust parameters:

• To add new parameters, click the Add Parameter button . Enter a name and value, and click OK.

• To edit existing parameters, double-click them.

• To delete parameters, select them, and click the Clear Parameter button .

http://www.adobe.com/go/fl_documentation_en
http://www.adobe.com/go/vid0255
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See also

“Use markers” on page 35

Export or import cue points in XML files
To edit cue points in Adobe Flash Professional or the Flash Video Encoder, export them to XML. Import the resulting

XML file in Soundbooth if you want to adjust the corresponding markers in media files.

❖ Choose File > Export > Markers or File > Import > Markers.

To embed Flash cue points in media files, save them to FLV format. (See “Save entire files or selected ranges” on page 63.)

See also

“Use markers” on page 35

Working with video

Video workflows in Soundbooth
Soundbooth supports a variety of video workflows. Intuitive visual tools let you quickly repair a variety of common

audio problems, from wireless crackle to unwanted background noise. And the AutoComposer gives you the power

to create a customized, professional soundtrack, even if you lack musical expertise.

In Soundbooth, video optimization extends to common editing tasks. When you edit audio from a video file, trim

handles and the Cut and Delete commands silence audio without changing file length. This approach maintains

synchronization, so you can easily incorporate edited audio into your video projects.

To hide or show the Video panel, choose Window > Video. Or, dock the panel to clean up the workspace.
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Trim handles silence audio, maintaining video synchronization. (The Cut and Delete commands do the same.)

See also

“Choosing a video file format” on page 64

“Repairing audio” on page 41

“Creating scores with AutoComposer” on page 55

Editing audio clips from Adobe Premiere Pro CS3 and After Effects CS3
In Adobe Premiere Pro® CS3 or After Effects® CS3, choose Edit > Edit In Adobe Soundbooth to automatically open

audio clips in the Editor panel, where you can quickly repair and enhance them. When you save your changes, the

updated audio automatically appears in your video projects.

For more information, see Edit audio in Adobe Soundbooth in Adobe Premiere Pro Help or Edit audio in Adobe

Soundbooth in After Effects Help.

See also

“Repairing audio” on page 41

“Mastering” on page 53
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Chapter 9:  Saving audio and video files

Adobe Soundbooth CS3 offers a comprehensive set file formats that support a wide variety of output types, ranging

from the web to CD and DVD.

Saving and closing files

Save entire files or selected ranges
Use the File > Save command to either save newly created files or quickly resave existing files and retain their

settings. Use the File > Save As commands to save selections or change settings such as file format, sample rate, and

bit depth.

1 Choose one of the following:

• File > Save. (If you’re resaving, you can skip all steps below.)

• File > Save As.

• File > Save Selection As.

2 Specify a file location, name, and format. Then click Save.

3 Set format-specific options. For more information, see one of the following:

• “mp3 options” on page 66.

• “AIF, AVI, MOV, and WAV options” on page 66.

• “Options for additional video formats” on page 68.

4 Click OK.

See also

“Choosing file formats” on page 64

“Export or import cue points in XML files” on page 61

Export audio channels to mono files
If you want to edit individual channels of a stereo or surround-sound file, export them to mono files. Soundbooth

appends the channel name to each exported file name and saves in WAV format. For example, a stereo source file

named Jazz.aif produces mono files named Jazz_L.wav and Jazz_R.wav.

1 Choose File > Export > Channels To Mono Files.

2 Specify a location for the files, and click OK.

Soundbooth automatically opens each exported file.

See also

“Export or import cue points in XML files” on page 61
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Close files
• To close the current file, choose File > Close.

• To close all open files, choose File > Close All.

• To close files in the Files panel, select them, and click the Close File button .

To quickly close selected files, press Delete or Backspace.

Choosing file formats

Choosing an audio file format
While editing audio, save to uncompressed WAV or AIF format. These formats provide the highest possible audio

quality, and you can import them directly into video applications and disc-burning utilities. Save to compressed mp3

format only when creating files for the web or portable media players.

If you edit an mp3 file, avoid saving it to the same format. Resaving in .mp3 format recompresses data, lowering

audio quality.

See also

“mp3 options” on page 66

“AIF, AVI, MOV, and WAV options” on page 66

Details about audio file formats

Audio Interchange File Format (.aif)

AIF is the standard, uncompressed audio file format for Mac OS.

mp3 Audio (.mp3)

mp3 is the most widely used format for web-based audio and portable media players. This format highly compresses

file size, optimizing audio for fast downloads. The compression process, however, slightly reduces quality and intro-

duces artifacts, particularly in quiet passages.

Windows Waveform (.wav)

Windows Waveform is the standard audio format for the Windows operating system. By default, WAV files are

uncompressed for high audio quality and broad compatibility. However, the Windows version of Soundbooth offers

several compression options for specialized applications, such as telephone systems.

Choosing a video file format
For many video projects, you’ll save WAV or AIF audio files from Soundbooth, and then combine those with related

video in an application like Adobe Premiere Pro. If the flexibility of separate audio and video files isn’t necessary,

however, save to a video format directly from Soundbooth. The format you should choose depends on the output type:

• For hard disk playback, choose uncompressed AVI or QuickTime.

• For the web, choose compressed Flash Video, MPEG1, QuickTime, Real Media, or Windows Media.
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• For standard resolution DVDs, choose MPEG2-DVD.

• For high-definition DVDs, choose H.264 (MPEG4).

Note: Due to their keyframe-based compression and variable bitrate, MPEG formats require significant processing

power and time to generate.

See also

“Options for audio, AVI, and MOV formats” on page 66

“Options for additional video formats” on page 68

Details about video file formats

Though these formats are primarily used for video output, you can specify audio-only output in the Save As Options

or Export Settings dialog boxes.

Adobe Flash Video (.flv)

FLV format lets you present video in Adobe Flash Player, a free, widely available browser plug-in. Adobe Flash Player

can play either standalone FLV files, or those you embed into Flash animations in SWF format.

Note: Though Soundbooth can save Adobe Flash Video files, it cannot open them.

Microsoft AVI and DV AVI (.avi)

The Windows version of Soundbooth supports two versions of AVI, Microsoft’s standard video file format. Regular

AVI is uncompressed, retaining all data and high quality. DV AVI uses the DV compression scheme, which is

primarily used to exchange video with a DV camera through a FireWire (IEEE 1394) port.

H.264 (.mp4, .m4v)

Like other variations of MPEG4 format, H.264 offers better compression and lower file size than MPEG2, while

maintaining the same perceptual quality. The H.264 codec is supported by the Blu-ray and HD-DVD standards.

MPEG1 (.mpg)

The Windows version of Soundbooth supports MPEG-1, a compressed format commonly used on CD-ROM and

the web. This format produces picture quality comparable to VHS at quarter-screen frame size.

MPEG2 (.mpg, .m2v)

MPEG2 format delivers SVHS picture quality, much higher than MPEG-1. A variation of this format is part of the

original DVD specification, but MPEG-2 is also supported by the Blu-ray and HD-DVD standards.

QuickTime (.mov)

QuickTime is the standard video format for Mac OS, though its use isn’t limited to that platform. However, Windows

users must install QuickTime for Windows to view and work with MOV files. In addition to full-resolution video,

QuickTime supports streaming video and many different types of compression.

RealMedia (.rm)

The Windows version of Soundbooth supports RealMedia, a streaming video format supported by browser plug-ins

such as RealPlayer.

Note: Though Soundbooth can save RealMedia files, it cannot open them.
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Windows Media Video (.wmv)

The Windows version of Soundbooth supports Windows Media Video, Microsoft's format for compressed,

streaming video. Typically, WMV files are viewed in Windows Media Player, but other applications and plug-ins also

support this format.

Options for audio, AVI, and MOV formats

mp3 options
When you save in .mp3 format, Soundbooth provides the following options:

Bitrate Determines the rate in kilobits per second. Higher rates increase file size and audio quality; lower rates

reduce size and quality.

Mode Applies one of two compression and decompression options. The Best Quality option provides more

high-frequency detail and does a very good job at lower bit rates, without introducing unwanted artifacts. The Fastest

option encodes audio very quickly but produces lower quality.

Mono or Stereo Encodes audio either in mono, which reduces file size, or stereo, which increases file size but retains

spatial information.

AIF, AVI, MOV, and WAV options
When you save in AIF, AVI, QuickTime (MOV), or WAV format, the Save As Options dialog box appears. This

dialog box provides a compact group of settings that you can quickly optimize.

General options

The following options are available in the General section of the Save As dialog box:

File Type Indicates the file format.

Range Specifies whether to save the entire file or the currently selected range.

Export Video Includes video in the saved file.

Export Audio Includes audio in the saved file.

Add To Files Panel Adds the saved file to the Files panel.

Audio options

The following options are available in the Audio section of the Save As dialog box:

Compressor Specifies the audio codec, if any. The codecs available depend on the platform and file format. In

Mac OS, only the Uncompressed option is available. In Windows, DV AVI supports only the Uncompressed option,

but WAV and standard AVI provide these additional options:

• IMA ADPCM Compresses 16-bit audio to 4-bit. This compression scheme can be a good alternative to MPEG-1; it

provides fairly fast decoding and degrades audio quality only slightly.

• Microsoft ADPCM Compresses 16-bit audio to 4-bit using a slower method than IMA ADPCM, but quality can be

superior, depending upon audio content.

• CCITT A-Law Compresses 16-bit audio to 8-bit, but produces dynamic range equivalent to13 bits (78 dB). This

compression scheme is the standard for European telephone systems.
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• CCITT u-Law An older version of CCITT compression that requires slightly more processing than A-Law. This

compression scheme is the standard for North American and Japanese telephone systems.

• GSM 6.1 Compresses audio at a ratio of 10:1. Outside of Japan, GSM is the most popular worldwide standard for

mobile phones.

• DSP Group TrueSpeech (Windows XP only) A competing standard for mobile phones, this scheme compresses

audio at a ratio of 15:1.

Sample Rate Sets the rate at which audio is digitally sampled. Higher sampling rates support a wider frequency

range, increasing audio quality and file size. To determine the proper setting for common output types, see “Sample

rate” on page 14.

Note: Though you can work with any sample rate in Soundbooth, your sound card may not be capable of playing all

rates properly. To determine supported sample rates, consult the documentation for the card.

Sample Type Sets the audio bit depth. Higher bit depths provide more dynamic range and reduce distortion, though

they increase file size and processing time. To determine the proper setting for common output types, see “Bit depth”

on page 15.

Channels Specifies whether the saved file contains one mono channel, two stereo channels, or six (5.1) surround

channels.

Advanced Settings Provide codec-specific options. This option is not available for all codecs. For more information,

consult the documentation or website provided by the codec developer.

Video options

The following options are available in the Video section of the Save As dialog box:

Compressor Specifies the video codec. The codecs available depend on the file format:

• For DV AVI format, choose 24p if you’re working on a film-based project. Otherwise, choose the codec appro-

priate for you region (NTSC for North America and Japan, PAL for Europe and elsewhere).

• For standard AVI or QuickTime format, choose None (for RGB) or Uncompressed (for other color models) to

produce uncompressed video. Or choose a codec to compress video. For more information, consult the codec

developer’s documentation or website.

Color Depth Specifies the range of colors that pixels can display. Choose 256 Colors for low-bandwidth web

playback. Choose Thousands or Millions Of Colors for full-resolution video.

Frame Size Specifies the dimensions, in pixels, of entire video frames. To constrain the frame size to that used by

conventional television, enter a 4:3 ratio. Increasing the frame size displays more detail but increases file size and

requires more processing.

Frame Rate Specifies the number of frames per second. Increasing the frame rate produces smoother motion if

source clips use an equally high rate. However, higher rates increase file size.

Aspect Ratio Specifies the dimensions of individual pixels. Choose an option that matches the output type. If the

aspect ratio (displayed in parentheses) is anything other than 1.0, the output type uses nonsquare, rectangular pixels.

Advanced Settings Provide codec-specific options. This option is not available for all codecs. For more information,

consult the codec’s documentation or its developer’s website.
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Options for additional video formats
When you save in Adobe Flash Video, MPEG, RealMedia, or Windows Media format, the Export Settings dialog box

appears. This dialog box, which Soundbooth shares with Adobe Premiere Pro, lets you access the wide array of video

export options provided by the Adobe Media Encoder.

About the Adobe Media Encoder
The Adobe Media Encoder is an encoding mechanism employed by programs such as Adobe Premiere Pro, After

Effects, Soundbooth, and Encore for output to certain media formats. Depending on the program, the Adobe Media

Encoder provides a specialized Export Settings dialog box that accommodates the numerous settings associated with

certain export formats, such as MPEG-2, Adobe Flash Video, and H.264. For each format, the Export Settings dialog

box includes a number of presets that are tailored for particular delivery media. You can also save custom presets,

which you can share with others or reload as needed.

Although the Export Settings dialog box’s appearance varies slightly and is accessed differently in different software,

its general form and function are consistent. The Export Settings dialog box always contains a section for general

export settings (such as Format and Preset) and one or more tabbed sections. The sections available depend on the

format and preset you specify. The tab menu also contains commands specific to the selected format.

When you export a movie file for delivery media other than full-screen, full frame-rate television, you usually need

to deinterlace the frames, crop the image, or apply certain filters. Through the Export Settings dialog box, the Adobe

Media Encoder offers these tasks as pre-encoding options, because it’s best to perform them prior to encoding the

file. You can also specify post-encoding tasks, which include generating a log file or uploading the exported file to a

specified server automatically.

About the Export Settings dialog box
Adobe Media Encoder can encode a sequence to any of a wide variety of compressed video formats.

The Export Settings dialog includes a large image area where you can toggle between Source and Output tabs. The

Source tab allows you to see the source video and apply cropping options interactively. The Output panel includes a

deinterlacing feature, and indicates how the clip’s frame size and pixel aspect ratio (PAR) appear after processing.

Under each view’s image, there is a time display and a time ruler. The time ruler includes a current-time indicator

and a viewing area bar. Other tabs include various encoding settings, depending on the selected format.
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Export Settings dialog box
A. Source tab B. Output tab C. Source tab menu D. Image Area E. Export Settings F. Video, Audio, and other settings tabs

Set the image preview pixel aspect ratio

1 Do either of the following:

• (Adobe Premiere Pro) Select the sequence or clip you want to export, and choose Export > Adobe Media Encoder.

• (Soundbooth) In the Save As dialog box, choose any video format except AVI or QuickTime, and then click Save.

2 In the Source or Output tab menu, choose either of the following options:

Aspect Corrected Preview Displays the image, correcting for differences between the source file’s native pixel aspect

ratio (PAR) and your computer screen.

1:1 Pixel Preview Displays the image using a square PAR. If the source file’s native PAR uses non-square pixels, the

image may appear distorted on a computer screen.

Use the Export Settings dialog box viewing area controls

• To scale the video image, choose a scale setting from the View Zoom Level menu. Fit scales the image to fit into

the available image area. The zoom level affects only the image in the dialog box; it doesn’t affect the source file or

exported file. You can also zoom out by pressing Ctrl+ hyphen (Windows) or Option+ hyphen (Mac OS). Do not

use the numeric keypad.

• To cue the video numerically, drag the timecode display; or click the timecode display and enter a valid number.

• To cue the video using time ruler controls, click or drag in the time ruler under the image to set the current-time

indicator (CTI).

A B C

D

E

F
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Export settings presets
When exporting with the Adobe Media Encoder, choosing a format automatically makes available a list of associated

presets designed for particular delivery scenarios. Selecting a preset, in turn, activates the appropriate options in the

various settings panels (Video, Audio, and so on). In most cases, one of the provided presets will match your output

goals. However, you can adjust an existing preset’s parameters and save your custom settings as a new preset that you

can share with others and reload whenever needed.

Note: Adobe Technical Support supports only Media Encoder presets that are included with Adobe applications.

Create and save a custom preset

1 (Optional) In the Export Settings dialog box, choose a Format and a Range if they are available.

2 For Preset, choose the preset that most closely matches the settings you want.

3 To exclude video or audio from the exported file, deselect the appropriate option in the Export Settings section.

4 Do any of the following:

• To customize video settings, specify the options you want in the Video tab (see “Video options for encoding” on

page 72).

• To customize audio settings, specify the options you want in the Audio tab (see “Audio options for encoding” on

page 73).

• To customize alternates, audiences, or multiplexer settings, specify the options you want in the appropriate tab.

5 To customize metadata, choose XMP Info in the settings tab menu and then enter information in the dialog box

(see “Add XMP metadata to an exported file” on page 75).

6 To crop the source video, use controls in the Source tab; to deinterlace the video, select the option in the Output

tab (see “Pre-encoding tasks” on page 71).

Note: Altering any setting changes the preset name to “Custom,” until you save the settings as a new preset.

7 When you’re finished customizing a preset, click the Save button .

8 Type a name for the preset.

9 Do any of the following, and then click OK:

• To include filter settings you specified in the Filters tab in the preset, select Save Filter Settings.

• To include options you specified in the Others tab (such as FTP settings), select Save Other Tasks.

Import a preset

In the Export Settings dialog, you can add presets to those already installed by importing preset files.

1 Click the Import Preset button .

2 Navigate to the location of the preset, select it, and then click Open.

3 Type a name for the imported preset, specify other options and then click OK.

Export a preset

1 In the Export Settings dialog box, choose the preset you want to export.

2 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button .

3 Choose the location to save the preset, name it, and then click Save.

The preset is saved as a .vpr file.
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Delete custom presets

1 In the Export Settings dialog box, choose the preset you want to delete.

2 Do either of the following:

• To delete a single preset, click the Delete Preset button .

• To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset

button.

3 Click OK to confirm the deletion.

Pre-encoding tasks
In general, it’s best to apply certain processing options—such as deinterlacing and cropping—to an exported file

prior to encoding it to a particular format. Doing so can avoid visual artifacts associated with performing the same

tasks after encoding. The cropping options and deinterlacing options you specify prior to encoding are sometimes

referred to as pre-encoding options.

Note: You can access the Noise Reduction filter option (also considered a pre-encoding task) by selecting the Filters tab.

Deinterlace the source prior to encoding

❖ In the Output tab of the Export Settings dialog box, select Deinterlace.

Crop the source prior to encoding

1 In the Export Settings dialog box, click the Source tab.

2 Select the Crop button and do any of the following:

• To crop the image interactively, drag the sides or corner handles of the crop box around the source image.

• To crop numerically, enter the values for Left, Top, Right, Bottom, in pixels.

• To constrain the proportion of the cropped image, choose an option from the Crop Proportions menu.

3 Click the Output tab to preview how the cropped image will appear.

4 To eliminate black areas resulting from cropping, select Scale to Fit.

Note: When you actually encode the video, make sure that you set the width and height values in the encoder to match

these scale height and width settings. The minimum size to which you can crop an image is 40 pixels by 40 pixels.

Filter options for encoding
Noise, grain, and similar artifacts can interfere with the efficient compression of images. For this reason, the size of

the final output file may in some cases be reduced by applying a noise reduction filter to an image or movie before

compression takes place.

In the Export Settings dialog box, you can specify whether to apply a noise reduction filter before compression, and

you can also set the amount of noise filtering to apply.

If you intend to remove noise and grain from a project for reasons other than reduction of compressed file size,

consider using the Noise & Grain effects in Adobe Premiere Pro or After Effects.
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Video options for encoding
In the Export Settings dialog box, the options available in the Video tab depend on the format you’ve specified. Video

settings include some or all of the following options:

Codec Specifies the codec used to encode the video from those available on your system.

Quality Specifies the encoding quality. Generally, higher values increase rendering time and file size.

Encode Alpha Channel Enables encoding of an alpha channel into the exported file for formats, such as Adobe Flash

Video, that support alpha channels.

TV Standard Conforms the output to the NTSC or PAL standard.

Frame Width Scales the output frame’s horizontal aspect to the specified width.

Frame Height Scales the output frame’s vertical aspect to the specified height.

Frame Rate The output frame rate for either NTSC or PAL formats.

Field Order Specifies whether the output file’s frames are interlaced, and if so, whether the upper or lower field is first

in the scanning order.

Pixel Aspect Ratio Specifies the ratio of each pixel’s width to height, which determines the number of pixels required

to achieve a given image aspect ratio. Some formats use square pixels, while others use nonsquare pixels.

Bitrate Encoding Specifies whether the codec achieves a constant or variable bitrate in the exported file:

• Constant Bit Rate (CBR) Compresses each frame in the source video to the fixed limit you specify, producing a file

with a fixed data rate. Therefore, frames containing more complex data are compressed more, while less complex

frames are compressed less.

• Variable Bit Rate (VBR) Allows the exported file’s data rate to vary within a range you specify. Because a given

amount of compression degrades the quality of a complex image more than it degrades the quality of a simple image,

VBR encoding compresses complex frames less and compresses simple frames more.

In general, an image is complex and more difficult to compress efficiently if it contains great detail or if it differs

significantly from previous frames, as it would in a scene containing motion.

Note:When comparing CBR and VBR files of the same content and file size, you can make the following generalizations:

A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a

media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors

the amount of compression to the image content.

Bitrate Specifies the number of megabits per second of playback for the encoded file. (This setting is available only

if you select CBR as the Bitrate Encoding option.)

The following options appear only if you select VBR as the Bitrate Encoding option:

Encoding Passes Specifies the number of times the encoder will analyze the clip before encoding. Multiple passes

increase the time it takes to encode the file, but generally result in more efficient compression and higher image

quality. (Adobe After Effects doesn’t support multiple encoding passes.)

Target Bitrate Specifies the number of megabits per second of playback for the encoded file.

Maximum Bitrate Specifies the maximum number of megabits per second of playback you want the encoder to

allow.

Minimum Bitrate Specifies the minimum number of megabits per second of playback you want the encoder to allow.

The minimum bitrate differs according to the format. For MPEG-2-DVD, the minimum bitrate must be at least

1.5 Mbps.
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M frames Specifies the number of B frames (Bi-directional frames) between consecutive I frames (Intra-frames) and

P frames (Predicted frames).

N frames Specifies the number of frames between I frames (Intra-frames). This value must be a multiple of the M

frames value.

Closed GOP Every Specifies the frequency of each Closed Group of Pictures (Closed GOP), which cannot reference

frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you

choose MPEG-1 or MPEG-2 as the format.)

Automatic GOP Placement When selected, sets the placement of Group of Pictures (GOP) automatically. (This

option is available if you choose MPEG-1 as the format.)

Note: MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In most cases, selecting a

format or preset designed for your target output sets the appropriate options automatically. For detailed information on

options not listed, consult the specifications for the MPEG-1 (ISO/IEC 11172) and MPEG-2 (ISO/IEC 13818) formats.

Audio options for encoding
In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. Some

common audio options include the following:

Codec Specifies the codec used to encode the audio:

• AAC (Advanced Audio Coding) A high-quality encoding format supported by many mobile devices. This codec is

the default for the H.264 format.

• SurCode for Dolby Digital 5.1 A high-quality encoding format developed for multichannel digital sound and the

most common encoder for DVD-video. (This codec is available only in Adobe Premiere Pro.)

• MainConcept MPEG Audio A high-quality encoder developed by MainConcept media technologies, and included

with Adobe Premiere Pro, After Effects, and Soundbooth.

• PCM (pulse-code modulation) Audio A lossless audio format. Files of this format tend to be larger than files of the

other formats.

Audio Format Determines the audio type.

Bit Rate Specifies the output bit rate of the audio. Generally, higher bit rates increase both quality and file size. This

option is available for Dolby® Digital, MainConcept MPEG, and some Windows Media audio codecs.

Note: Options not documented here are specific to the selected format. For detailed information, consult the specifica-

tions for the selected format.

Audiences options for encoding
In the Export Settings dialog box, specifying a streaming media codec in RealMedia or Windows Media formats

enables Audiences options, which allow you to output variations of a movie suited to different network speeds. The

player software associated with the format detects and selects the most appropriate version to ensure smooth

playback. For example, Windows Media includes Audiences such as Dial-up Modems (56 Kbps) and Broadband Or

Cable Modem/DSL (384 Kbps).

Note: Some codec-specific settings are not documented here. For more detailed information regarding a particular codec,

check the documentation provided by its developer.

Add Audiences

1 In the Save As dialog box, choose a format that supports streaming media (RealMedia or Windows Media).
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2 In the Export Settings dialog box, choose a streaming option from the Preset menu.

3 On the Filters, Video, Audio, Audiences, and Others tabs, specify options.

4 With any tab selected, choose Add/Remove Audiences from the tab menu.

5 In the Select Audiences dialog box, click Add.

6 Select the options appropriate for your intended viewers, and click OK.

7 Click OK to close the Select Audiences dialog box.

Note: You can’t have more than ten audiences. If necessary, you can delete the ones you don’t want, and add the ones

you want.

Copy or delete an Audience

1 In the Save As dialog box, choose a format that supports streaming media (RealMedia or Windows Media).

2 In the Export Settings dialog box, choose a streaming option from the Preset menu.

3 On the Filters, Video, Audio, Audiences, and Others tabs, specify options.

4 With any tab selected, choose Add/Remove Audiences from the tab menu.

5 In the Select Audiences dialog box, select the item you want to copy or delete, and click Duplicate or Remove.

6 If copying, double-click the name of the duplicate item, type a new name, and press Enter.

7 When you finish, click OK.

Note: Removing an item from the Audiences list can’t be undone.

Others options for encoding
The Others tab of the Export Settings dialog box allows you to upload the exported file to an FTP (File Transfer

Protocol) server that has storage space allocated for file sharing. FTP is a common method for transferring files over

a network and is especially useful for sharing relatively large files using an Internet connection. The server’s admin-

istrator can provide you with the correct information to connect to the server.

The Others tab includes the following options:

Server Name Enter the DNS or IP address of the server on which the FTP site is located.

Port Specify the number assigned to the FTP server’s command port, which is 21 by default.

Remote Directory Enter the location on the FTP server to access, expressed as a file path.

User Login Enter the user’s identity, as designated by the server’s administrator.

Password Enter the password to a password-protected server.

Retries Specify the number of attempts to contact the server if a connection isn’t established.

Send Local File To Recycle Bin (Windows) or Send Local File to Trash (Mac OS) Deletes the local copy of the exported

file once it’s been uploaded to the FTP server.

Test Verifies the connection with the FTP server.

Log File Details Specify whether to generate a log file, and select the information that the log file includes (errors,

warnings, settings, and render frame time). (Not supported for Windows Media, QuickTime, or Adobe Flash Video).
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Add XMP metadata to an exported file
Metadata is descriptive file information that can be searched and processed by a computer. Adobe’s eXtensible

Metadata Platform (XMP) lets you include metadata with a file to provide information about the contents of the file.

Applications that support XMP can read, edit, and share this information across databases, file formats, and

platforms. Some Adobe software, such as Adobe Bridge, can use or write XMP information.

You can specify XMP metadata to be included with files you export using the Adobe Media Encoder.

❖ In the Export Settings dialog box, select XMP Info on the settings tab menu, and then enter information in the

appropriate fields.
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Chapter 10: Keyboard shortcuts

Keyboard shortcuts help you speed up the editing process.

Finding and customizing shortcuts

Find shortcuts
❖ To find shortcuts, do any of the following:

• For menu commands, look to the right of command names.

• For tools, look to the right of tool tips. (To display tool tips, hold the pointer over a tool.)

• For a complete list of shortcuts, choose Edit > Keyboard Shortcuts.

Customize shortcuts
You can customize nearly all default keyboard shortcuts and add shortcuts for other commands.

1 Choose Edit > Keyboard Shortcuts.

2 In the Command column, select the command you want to customize.

To quickly switch between custom workspaces, assign shortcuts to the UserWorkspace commands.

3 If you want to replace or remove an existing shortcut, choose it from the Shortcuts For Command menu.

4 Do any of the following:

• To create a shortcut, click inside the Press Shortcut box, and press the desired key combination. Then click Assign.

• To remove a shortcut, click Remove.

Note: If you enter a key combination that’s already in use, Soundbooth displays an alert. Click Yes to transfer the shortcut

to a different command, or No to retain the existing assignment.

5 When you finish making changes, click OK.

Save or delete custom sets of shortcuts
1 Choose Edit > Keyboard Shortcuts.

2 Do either of the following:

• To save a custom set, click Save As, enter a name, and click OK.

• To delete a custom set, choose it from the Set menu, and then click Delete.

Restore default shortcuts
1 Choose Edit > Keyboard Shortcuts.

2 From the Set menu, choose Default Set.
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Common shortcuts

Shortcuts for playing and zooming audio
This partial list includes the playing and zooming shortcuts that many Soundbooth experts find most useful.

You can also zoom in and out with the mouse wheel.

See also

“Playing audio” on page 28

“Zoom audio” on page 34

Shortcuts for editing audio
This partial list includes the editing shortcuts that many Soundbooth experts find most useful.

Result Windows shortcut Mac OS shortcut

Start and stop playback Spacebar Spacebar

Enable or disable looped playback Ctrl+L Command+L

Shuttle playback left or right (press again to increase speed) J or L J or L

Stop shuttled playback K K

Select Hand tool H H

Select Zoom tool Z Z

Move current-time indicator to beginning of file Home Home

Move current-time indicator to end of file End End

Zoom in = =

Zoom out – –

Zoom out fully \ \

Zoom to selection Shift+S Shift+S

Zoom to selection in point Shift+Q Shift+Q

Zoom to selection out point Shift+W Shift+W

Result Windows shortcut Mac OS shortcut

Expand Editor panel to fill application window. Tilde (~) key. Do not
press Shift.

Tilde (~) key. Do not
press Shift.

Select Time Selection tool T T

Select Frequency Selection tool V V

Select Rectangular Marquee tool M M

Select Lasso tool S S
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See also

“Selecting audio” on page 36

“Repairing audio” on page 41

“Applying effects” on page 46

Auto-heal an audio glitch Ctrl+U Command+U

Insert silence Ctrl+T Command+T

Insert marker * *

Add most recent effect to rack Ctrl+E Command+E

Result Windows shortcut Mac OS shortcut
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Chapter 11: Digital audio glossary

The glossary is your guide to unfamiliar terms in common audio workflows and multiple Adobe Soundbooth CS3

features. If you don’t find a term here, search for it in Help to find a feature-specific definition.

Common audio terms

A
ADC (analog-to-digital converter) The hardware that converts an analog audio or video signal into a digital signal

that you can process with a computer.

aliasing Noise that occurs when a high frequency sound exceeds the Nyquist frequency for a given sample rate. (See

“Nyquist frequency” on page 82.) Most analog-to-digital converters prevent aliasing by filtering out sounds above

the Nyquist frequency.

amplitude Amplitude represents the volume of an audio signal. A waveform’s amplitude is measured by its distance

from the center line, which represents an amplitude of 0. There are different standards for measuring amplitude, but

the decibel (dB) is the most common. (See “decibel (dB)” on page 80.)

analog recording Traditional audio recording with devices such as magnetic tape machines and vinyl records.

Analog audio recording consists of a continuous curve, as opposed to digital recording, which consists of discrete

samples.

ASIO (Audio Stream In/Out) A standard for low-latency drivers, created by Steinberg Media Technologies.

attack The first part of the sound that you hear. Some sounds (like pianos and drums) have a very fast attack; the

loudest portion of the sound occurs very quickly. A sound with a slow attack rate (such as a soft string section) slowly

increases in volume.

attenuate To reduce volume or signal level.

B
band pass filter A filter that allows some audio frequencies to pass through unchanged.

beats per minute (bpm) Musical tempo, which is defined by the number of beats that occur every 60 seconds.

bit depth The number of bits used to represent audio amplitude. For example, 8-bit resolution provides 256 possible

amplitude levels and a 48-dB dynamic range; 16-bit resolution provides 65,536 levels and a 96-dB range. Soundbooth

supports up to 32-bit resolution with 4,294,967,296 possible levels. For the best audio quality, remain at 32-bit

resolution while transforming audio in Soundbooth, and then convert to a lower bit depth for output.

C
clipping In digital audio, distortion that occurs when the amplitude of a signal exceeds the maximum level for the

current bit depth (for example, 256 in 8-bit audio). Visually, clipped audio produces broad flat areas at the top of a

waveform. If you experience clipping, lower the recording input or the source output levels.
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codec (compressor/decompressor) An abbreviation for the data compression schemes used by the ACM, AVI,

MPEG, and QuickTime formats and the analog-to-digital converters on some sound cards. (Note that codecs only

compress file size; to compress audio amplitude, apply a compressor effect.)

compressor An effect that reduces dynamic range by lowering amplitude when an audio signal rises above a

specified threshold. For example, a compressor can compensate for variations in level caused by a vocalist who

occasionally moves away from a microphone. Or, during mastering, a compressor can produce consistent levels for

full program material, providing a solid, professional sound for web, video, and radio presentations. (See “mastering”

on page 81.)

crossfade A fade from one audio track to another.

D
DAC (digital-to-analog converter) The hardware that converts a digital audio or video signal into an analog signal

that you can play through amplifiers and speakers.

DAT (digital audio tape) A standard two-track digital audio tape format. DAT tapes are sampled at 16 and 24 bits,

and 32,000, 44,100, and 48,000 samples per second. (The latter is often described as DAT quality.)

DAW (digital audio workstation) A computer system used to edit, process, or mix audio.

dBFS Decibels below full scale in digital audio. The maximum possible amplitude is 0 dBFS; all amplitudes below

that are expressed as negative numbers. A given dBFS value does not directly correspond to the original sound

pressure level measured in acoustic dB.

DC offset Some sound cards record with a slight DC offset, in which direct current is introduced into the signal,

causing the center of the waveform to be offset from the zero point (the center line in the waveform display). DC

offset can cause a click or pop at the beginning and end of a file.

decibel (dB) In audio, the decibel (dB) is a logarithmic unit of measurement used for amplitude.

delay A time-shifted signal that you can mix with the original, nondelayed signal to provide a fuller sound or create

echo effects.

dithering Adds small amounts of noise to a digital signal so that very quiet audio remains audible when you convert

from a high-bit resolution to a lower one (for example, when converting from 32-bit to 16-bit). Without dithering,

quiet audio passages such as long reverb tails may be abruptly truncated.

dry Describes an audio signal without any signal processing such as reverb; the opposite of wet.

DSP (digital signal processing) The process of transforming a digital audio signal by using complex algorithms.

Examples include filtering with equalizers, and effects processing with reverbs and delays.

DVD A storage medium similar to a CD, but with much higher bandwidth and storage capabilities. Audio in DVD

movies generally uses a 96-kHz sample rate and a 24-bit depth.

dynamic range Audio amplitude range, from quietest troughs to loudest peaks. (See also “bit depth” on page 79 and

“decibel (dB)” on page 80.)

E
equalization (EQ) The process of increasing or decreasing the amplitude of specific audio frequencies relative to the

amplitude of other audio frequencies.

expander Increases dynamic range by lowering amplitude when an audio signal falls below a specified threshold

(the opposite of a compressor). For example, an expander can be used to lower the level of background noise that

becomes audible when a musician stops playing.
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F
FFT (fast Fourier transform) An algorithm based on the Fourier theory that Soundbooth uses for filtering and

spectral displays. The Fourier theory states that any waveform consists of an infinite sum of sine and cosine

functions, allowing frequency and amplitude to be quickly analyzed. Higher FFT sizes create more precise results but

take longer to process.

frequency Describes the rate at which a sound wave vibrates, measured in cycles per second, or hertz (Hz). A cycle

consists of a single, repeated sequence of pressure changes, from zero pressure, to high pressure, to low pressure, and

back to zero. A sound wave’s frequency determines its pitch: high frequency equals high pitch, and low frequency

equals low pitch. (See also “Waveform measurements” on page 12.)

H
hertz (Hz) Cycles per second. A unit of measurement that describes the frequency of a sound. (See “frequency” on

page 81.)

L
latency Measures the delay between user input and sound output from a computer. If latency is high, it produces an

audible echo during recording, disrupting timing for musicians. To reduce latency, use sound cards with ASIO or

Core Audio drivers.

limiter A signal processor that prevents audio from clipping. If the input signal exceeds the specified threshold level,

the output level remains constant even if the input increases in volume.

M
mastering The process of finalizing audio for a specific medium, such as the web or an audio CD. Mastering consists

of several processing phases, with equalization and compression phases being the most essential. (To master audio

in Soundbooth, see “Mastering” on page 53.)

millisecond (ms) One thousandth of a second. (There are 1000 milliseconds in a second.)

miniplug A common name for 1/8-inch plugs and jacks, sometimes known as minijacks. On the most common

sound cards, miniplug jacks provide analog audio inputs and outputs.

mix (or mix down) To combine multiple audio sources or tracks and output them together. Though mixes are

typically output to a stereo pair of channels, they can be directed to any number of channels (for example, one

channel for mono, or six channels for surround sound).

mono A monophonic signal, which contains only one sound source.

N
noise gate A special type of expander that reduces or eliminates noise by greatly lowering signal levels that fall below

a specified threshold. Noise gates are often configured to totally eliminate background noise during musical pauses.

You can also use these gates to silence pauses in speech.

noise shaping A technique that shifts the frequency of dithering noise to minimize its audibility. (See also

“dithering” on page 80.)

normalize To adjust the highest peak of a waveform so it nearly reaches the digital maximum, 0 dBFS, thereby

raising or lowering all other peaks accordingly. The Normalize feature in Soundbooth normalizes audio to 0.3 dBFS,

avoiding clipping while ensuring optimal volume.
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Nyquist frequency A frequency equal to half the current sample rate, which determines the highest reproducible

audio frequency for that rate. For example, audio CDs use a sample rate of 44,100 Hz because the resulting Nyquist

frequency is 22,050 Hz—just above the limit of human hearing, 20,000 Hz. For the best audio quality, record and edit

at higher sample rates and then convert down if needed.

O
offline processing Intensive effects processing that requires dedicated computer power, briefly preventing you from

editing audio. (Compare with “real time” on page 82.)

P
PCM (pulse code modulation) PCM is the standard method used to digitally encode audio and is the basic, uncom-

pressed data format used in file formats such as WAV and AIFF.

phase The position of a sound wave relative to other sound waves. As a sound wave travels through the air, it

compresses and expands air molecules in peaks and troughs, much like an ocean wave. In the Soundbooth waveform

display, peaks appear above the center line, troughs appear below. If two channels of a stereo waveform are exactly

opposite in phase, they will cancel each other out. More common, however, are slightly out-of-phase waves, which

have misaligned peaks and troughs, resulting in duller sound. (See also “Waveform measurements” on page 12.)

Q
quantization A process that occurs when an analog waveform is converted to digital data and becomes a series of

samples. Quantization noise is introduced as some samples are shifted to quantization levels allowed by the current

bit depth. This noise is highest at low bit depths, where it can particularly affect low-amplitude sounds.

R
RCA cable Sometimes called a phono cable, RCA cables have RCA plugs or jacks at either end and are normally used

to connect stereo system components, such as receivers, CD players, and cassette decks.

real time In computer-based audio, real time refers to functions that immediately respond to user input. Note,

however, that system speed ultimately determines processing time. (Compare with “offline processing” on page 82.)

resample To convert a sound file to a different sample rate and bit depth.

reverb The reverberant sound produced by an acoustic space, such as a room or concert hall. Reverb consists of

dense, discrete echoes that arrive at the ear so rapidly that the ear can’t separate them.

RMS (Root-mean-square) A mathematical formula used to determine the average amplitude of an audio selection.

RMS amplitude reflects perceived loudness better than peak amplitude.

S
sample A digital snapshot of an audio waveform at a particular point in time. In digital audio, a series of numeric

samples reproduces an entire waveform, with higher sample rates producing increased frequency response. (Note

that musical samplers use the term sample to describe a digital recording, rather than a digital snapshot.)

sample rate The number of samples per second. Higher sample rates produce increased frequency response but

require more disk space. To reproduce a given audio frequency, the sample rate must be at least double that

frequency. (See “Nyquist frequency” on page 82.)

signal-to-noise ratio Describes the difference between the highest signal level before distortion and the average level

of the noise floor. In most analog systems, such as microphone preamps, the signal-to-noise ratio is around 92 dB.
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sound card A hardware device that lets your computer play and record audio.

sound wave A wave of air molecules. Humans can hear sound waves with frequencies of 20 to 20,000 Hz.

spectral editing Editing audio using a display that visually represents audio frequencies. In spectral displays, bass

frequencies appear at the bottom, treble at the top. Volume is represented by color intensity. In Soundbooth, you

perform spectral editing to remove noise or process specific frequency ranges.

stereo A signal with a left and right channel, allowing for spatial placement of sounds.

T
tempo The rhythmic speed of music, normally measured in beats per minute. (See “beats per minute (bpm)” on

page 79.)

W
waveform A term that describes the visual representation of an audio signal, displayed as amplitude across time in

Soundbooth. (In acoustics, waveform refers to a sound wave of a specific frequency.)

wet Describes an audio signal that includes signal processing such as reverb; the opposite of dry.
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accessibility

of Help 4

activation of software 1

ADC, defined 79

Adobe Bridge

about 26

Adobe Design Center 8

Adobe Flash

cue points 60

video format 65

Adobe Help 2

Adobe Media Encoder

about 68

Audio options 73

Filters options 71

Video options 72

Adobe Premiere Pro, editing audio

from 62

Adobe Soundbooth, digitizing audio

with 15

Adobe Video Workshop 5

ADPCM compression 66

AIF format

about 64

options for 66

A-Law compression 66

aliasing, defined 79

amplitude, defined 79

analog audio, fundamentals of 14

Analog Delay effect 47

analog recording, defined 79

Apple AIF format 64

ASIO, defined 79

aspect ratio 67

attack, defined 79

attenuate, defined 79

Audiences encoding settings 73

audio

See also playing audio, recording

audio

display, customizing 33

fading 39

fundamentals of 12

looping 44

mastering 53

muting 41

repairing 41

trimming 38

audio files

See also specific format names

closing 64

formats, choosing 64

opening 25

saving 63

Auto Heal option 43

AutoComposer. See scores

Auto-Open Effect Custom Settings

option 46

AVI format

about 65

options for 66

B

background noise, removing 42

band pass filter, defined 79

beats per minute (bpm), defined 79

bit depth

changing 63, 67

defined 79

fundamentals of 15

bit rate 72

Bridge Home 7

brightness of interface 22

Browse command 26

C

CBR encoding 72

CCITT compression 66

CFA files 28

Change Pitch and Timing task 44

Chorus/Flanger effect 48

Clean Up Audio task 42

clicks, removing 43

clipping

defined 79

indicators in meters 30

closing files 64

codec

defined 80

codecs

audio 66

video 67

color depth 67

Compressor effect 49

Constant Bit Rate. See CBR encoding

converting

file formats 63

stereo to mono 67

Convolution Reverb effect 49

copying audio 38

Create Loop task 44

cropping video prior to export 71

cue points. See Flash cue points

current-time indicator 29

Custom Time Format option 29

customizing keyboard shortcuts 76

cutting audio 38

D

DAC, defined 80

DAT, defined 80

DAW, defined 80

dB, defined 80

dBFS, defined 80

DC offset, defined 80

decibel, defined 80

default settings

See also preferences

workspaces 22

deinterlacing on export 71

deleting audio 38

Design Center 8

devices. See input and output devices

digital audio fundamentals 14

DirectSound cards 25

displaying different files in Editor

panel 25

Distortion effect 50

dithering, defined 80

docking panels 18

downloads 9

updates, plug-ins, and tryouts 9

downloads, sound effects and score

templates 7
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dry, defined 80

DSP Group TrueSpeech 67

DSP, defined 80

DV AVI format 65

DVD, defined 80

dynamic range, defined 80

Dynamics effect 51

E

Edit In Adobe Soundbooth

command 62

editing audio. See specific editing tasks

Editor panel

navigating in 34

viewing audio in 31

effects

See also individual effect names

advanced and standard 47

applying 46

presets 46

Effects panel and rack 46

equalization (EQ)

defined 80

Graphic effect 52

Parametric effect 52

expander, defined 80

exporting

AIF, AVI, MOV, or WAV

format 66

MP3 format 66

additional video formats 68

extra resources 7

F

fades

automatic 39

default curves for 39

manual 40

FFT, defined 81

files

See also individual format names

opening in Soundbooth 25

saving audio and video to 63

size and contents of 15

Files panel 26

Flanger effect 48

Flash cue points

ActionScript for 60

exporting and importing 61

inserting as audio markers 35

setting parameters 60

workflow 60

floating windows 18

FLV format

about 65

options for 68

font installation 1

frame rate 67

frame size 67

frequencies

defined 81

selecting 37

viewing 31

Frequency Selection tool 37

G

graphic equalizer 52

GSM compression 67

H

H.264 format

about 65

options for 68

Help

about 2

Hertz (Hz), defined 81

hiss, removing 42

History panel 45

hum, removing 42

I

impulse files for Convolution Reverb

effect 49

input and output devices

about 24

choosing 24

input levels, adjusting 27

setting properties 25

Insert Silence command 41

K

keyboard shortcuts

customizing 76

default, restoring 76

editing 77

finding 76

in Help 4

playing and zooming 77

saving and deleting sets 76

workspace switching 76

L

Lasso tool 37

latency, defined 81

layered channels, viewing 33

levels

adjusting 27

monitoring 30

limiter

button 41

defined 81

effect 51, 53

LiveDocs 2

looping

audio files, creating 44

playback 29

M

magnifying. See zooming

markers

adding, adjusting, and deleting 35

saving and reloading 36

Markers panel 35

Marquee tool 37

mastering

defined 81

effect 53

media cache database 28

Media Encoder. See Adobe Media

Encoder

metadata

about 75

millisecond (ms), defined 81

miniplug, defined 81

Mix Paste command 38

mixing, defined 81

monitoring levels 30

mono, defined 81

mouse wheel, zooming with 34

MOV format

about 65

options for 66

mp3 format

about 64

options for 66
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MPEG formats

about 65

options for 68

multiple monitors 21

muting audio 41

N

navigating audio, in Soundbooth 34,

77

navigation shortcuts, in Adobe

Help 4

noise

gate, defined 81

removing individual sounds 43

removing throughout file or

selection 42

shaping, defined 81

visually identifying 41

normalizing

audio amplitude 41

defined 81

Nyquist Frequency, defined 82

O

offline editing, defined 82

opening files

in Soundbooth 25

output devices. See input and output

devices

overdrive, creating with Distortion

effect 50

P

panels

See individual panel names

docking and grouping 18

opening and closing 20

resizing 20

parametric equalizer 52

pasting audio 38

pausing playback 29

PCM, defined 82

PDF version of Help 7

PEK files 28

phase

defined 82

illustrated 13

Phaser effect 53

pitch shifting 44

playing audio

controls for 29

looping 29

output devices, choosing 24

start point, setting 29

plug-ins

in Adobe Store 9

pops, removing 43

preferences

audio hardware 24

Auto-Heal 43

effect display 46

interface brightness 22

media 28

score templates 55

time format 29

transport 29

Premiere. See Adobe Premiere Pro

preroll and postroll 29

presets

for effects 46

for exporting 70

previewing

video, in Soundbooth 61

Q

quantization, defined 82

QuickTime (MOV) format

about 65

options for 66

R

ranges. See selecting audio 63

RCA cable, defined 82

read me file 1

RealMedia format

about 65

options for 68

real-time, defined 82

recording audio

creating new files by 26

input devices, choosing 24, 26

levels, setting 27

start point, setting 29

redoing edits 45

registration of software 1

Remove A Sound task 43

repairing audio 41

requirements, system 1

resample, defined 82

Resource Central 7

Return to Start Position option 29

reverb

defined 82

effect 49

RMS, defined 82

rulers, positioning 22

rumble, removing 43

S

sample rate

changing 63, 67

defined 82

fundamentals of 14

unsupported, conforming 28

sample, defined 82

saving audio and video files 63

Scale To Fit option 71

scores

animating 57

basic options 56

downloading and installing 7

exporting to audio or video files 59

keyframing options 57

referencing audio or video clips 55

saving 58

templates for 55

workflow for 55

scrolling. See navigating

scrubbing

audio 29

selecting audio

entire waveforms 38

frequency ranges 37

using preroll and postroll 29

saving to new file 63

time ranges 36

separated channels, viewing 33

shifting pitch 44

shortcuts. See keyboard shortcuts

shrinking audio 44

signal-to-noise ratio, defined 82

silence, inserting 41

software

activation 1

downloads 9

registration 1
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sound card

defined 83

See also input and output devices

sound effects, downloading 7

sound wave, defined 83

sound, fundamentals of 12

spectral display

about 32

customizing 33

selecting frequencies in 37

showing 31

spectral editing, defined 83

stereo

converting to mono 67

defined 83

exporting individual channels 63

stretching audio 44

switching audio displays 31

system requirements 1

T

tempo, defined 83

temporary files, deleting 28

time

display format 29

monitoring features 28

navigating 34

Time Selection tool 36

timeline ruler, positioning 22

time-stretching audio 44

tool tips, in shortcuts 76

toolbar. See Tools panel

tools

displaying 21

Frequency Selection 37

Hand 34

Lasso 37

Marquee 37

Time Selection 36

Zoom 34

Tools panel 21

transport controls 29

trimming

audio 38

tryouts 9

U

u-Law compression 66

uncompressed AVI format 65

undoing edits 45

updates 9

user interface brightness 22

V

vertical ruler, positioning 22

video

file formats, choosing 64

opening 25

previewing in Video panel 61

Video Workshop 5

Vocal Enhancer effect 54

volume

fading 39

maximizing 41

raising or lowering 40

W

WAV format

about 64

options for 66

waveform display

about 32

customizing 33

waveforms

defined 83

fundamentals of 12

wet, defined 83

windows

floating 18

opening and closing 20

Windows Media Video format

about 66

options for 68

specifying codecs 73

Windows Waveform format 64

workspaces

about 17

choosing 22

deleting 23

docking and grouping 18

drop zones 18

floating windows 18

keyboard shortcuts for 76

multiple monitors 21

predefined 22

resetting 23

resizing panel groups 20

saving custom layouts 23

X

XMP (Extensible Metadata Platform)

exporting 75

Z

zooming audio 34
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