Accessibility
Adobe
Sign in Privacy My Adobe

HomeSite Documentation

Homesite 5.0 Documentation Update

This page summarizes additions, corrections, and known issues with the print and online versions of Using HomeSite.

  • The documentation does not mention that you must have rsrc32.dll installed on your computer to use the Resource Monitor. This DLL comes from the Windows System Resource Monitor. How to install the System Resource Monitor depends on your version of Windows.
  • The Options > Settings > Spelling Recheck misspelled words as smaller words option was removed after the documentation was completed, so ignore any references to it.
  • If you are using Internet Explorer as the internal browser, you can use Alt+Left/Right arrow keys to cycle through all the pages opened on the Help tab during the current session.
  • An undocumented but nifty feature is the ability to preview Web image files full-size and to display Flash .swf files, by dragging them into a document in Browse mode. No code is inserted into the document and you can just switch to the Edit or Help tab and back to clear the image.
  • In the Working with Files on Remote Servers section of "Configuring Browsers and Servers", the Studio and Server paths in the Server and Studio on same machine table should read, "c:\inetpub\wwwroot".

    Thanks to "ColdFusion Developer Journal" contributor Charles Arehart for pointing out this error and for offering suggestions for improving our future development mapping documentation.
  • The Verifying Links section of "Testing and Maintaining Web Pages", incorrectly states, "By default, HomeSite checks all links in a selection, but you can skip specific links." You can verify a single link but you cannot un-check links for verification.
  • An error of omission: we were not able to include material on configuring the spechar.dat in the UserData folder. This text file lists the characters used in the View > Extended and Special Characters box. It also contains additional characters with comments on their uses. [11322] Note that you must restart the program for changes to the spechar.dat file to take effect. Thanks to Marjolein Katsma for contributing an explanatory note.
  • In "Getting the Most from the Help System", the procedure "To add a folder to a specific location in the Help tree" incorrectly states that, "The new folder now appears in the order you set up, but the files in the folder appear in alphabetical order." To control the display of added folders and files, you must make individual entries in the booktree for every file, not just for the folder. Clarification is also needed for the Note that states, "Documents do not display at the Help References root level, so you must either place them in an existing folder or create a new folder." Document files in the Help root directory that are only tagged with >help_page< will not display; they must be contained within a >help_book< tag and optionally, a >:help_ch< tag.
  • The Settings > Startup > Start with a blank document option does not display the document type in the status bar. Opening a blank document puts you in XHTML mode.
  • In the "Editing Pages" chapter, under "Using Tag Editors", in the "About VTML Tag Editors" section, please note that the standard tag editors for Anchor, Body, and Image also insert XHTML-compliant code.