Accessibility
 
Home / Products / FreeHand / Support / Release Notes
Macromedia FreeHand Support Center - Release Notes
Icon or Spacer Macromedia Header

Note di pubblicazione di Macromedia FreeHand MX
Questo documento contiene le informazioni dell'ultimo minuto non discusse nella documentazione di FreeHand MX; il documento può essere aggiornato automaticamente man mano che si rendono disponibili altre informazioni.

Requisiti di sistema
Problemi per entrambe le piattaforme Windows e Macintosh
Problemi relativi solo a Windows
Problemi relativi solo a Macintosh
Errata corrige della documentazione
Segnalazione di bug al team di FreeHand

 

Requisiti di sistema
Windows    Macintosh
Processore Intel® Pentium® II 300 MHz o superiore    Processore Power Macintosh® G3 o superiore
Windows® 98 SE, Windows Me, Windows NT4 (Service Pack 6), Windows 2000 o Windows XP    Mac® OS 9.1 e superiore, oppure OS X 10.1 e superiore
64 MB di RAM di sistema disponibili (consigliati 128 MB)    64 MB di RAM di sistema disponibili (consigliati 128 MB)
70 MB di spazio disponibile su disco fisso    70 MB di spazio disponibile su disco fisso
Monitor a colori con risoluzione 1024x768, 16 bit (migliaia di colori) o superiore    Monitor a colori con risoluzione 1024x768, 16 bit (migliaia di colori) o superiore
Adobe® Type Manager® Versione 4 o successiva con caratteri Tipo 1 (Sistemi Windows 98, ME, NT 4)    Adobe®Type Manager® Versione 4.6.1 o successiva con caratteri Tipo 1 (per Mac OS 9.1 e superiore)
Stampante compatibile PostScript Livello 2 o successiva (consigliata)   Stampante compatibile PostScript Livello 2 o successiva (consigliata)
Unità CD-ROM   Unità CD-ROM
    QuickTime® 6.0 (per Mac OS 9.1 e superiore)

Problemi per entrambe le piattaforme Windows e Macintosh

Programmi di lettura di compatibilità FreeHand - FreeHand MX installa i lettori di compatibilità per Macromedia Flash MX e Fireworks MX. Dopo l'installazione, questi lettori consentono di importare i file di FreeHand MX da Flash MX e/o Fireworks MX.

  • FreeHand MX Reader per Fireworks MX - FreeHand MX Reader per Fireworks MX consente di aprire o importare da Fireworks MX file salvati solo in FreeHand 9, FreeHand 10 e FreeHand MX. I file salvati in formato FreeHand 8 dovranno essere aggiornati a uno dei formati successivi prima di poterli leggere in Fireworks MX. Per aggiornare questi file, aprirli con FreeHand MX e salvare di nuovo il file nativo di FreeHand MX.

    La versione MAC OS 9.x di Fireworks MX non è stata aggiornata per Carbon. A causa di questo, Fireworks MX su Mac OS 9 non è in grado di utilizzare FreeHand MX Reader per Fireworks MX. Per aprire i file FreeHand MX su Macintosh, occorre eseguire Fireworks MX su Mac OS X 10.1 o successivo.

    Le seguenti modifiche sono state apportate al menu Esportazione rapida di Fireworks per FreeHand:
    • Il comando Esporta a FreeHand... è stato ridenominato “Esporta a FreeHand 10” poiché questa funzionalità è specifica delle versioni precedenti di FreeHand. FreeHand MX è ora in grado di aprire direttamente i file Fireworks PNG.
    • Il comando Copia consente ora di copiare i dati di Fireworks PNG per FreeHand MX, mantenendo una maggiore fedeltà di immagini e preservando un maggior numero di oggetti tra le due applicazioni. Se si deve copiare da Fireworks MX a versioni precedenti di FreeHand, si riceveranno solo informazioni vettoriali.
    • Il comando Lancia FreeHand è stato aggiornato per lanciare FreeHand MX, se installato sul sistema
  • FreeHand MX Reader per Macromedia Flash MX - FreeHand MX Reader per Flash MX consente di aprire o importare da Fireworks MX file salvati solo nei formati FreeHand 8, FreeHand 9, FreeHand 10 e FreeHand MX.

    Installazione di FreeHand MX o dei Reader su Mac OS - Prima di eseguire l'installazione su Macintosh, rimuovere tutti i volumi iDisk montati sulla scrivania. Se sulla scrivania sono montati volumi iDisk, il procedimento di installazione risulterà inutilmente troppo lungo.

    Installazioni multiple dei Readers su Mac - Si noti che, se si hanno più installazioni di Flash MX o Fireworks MX su un computer Mac, il programma di installazione FreeHand MX effettuerà una pausa e chiederà quale installazione deve essere aggiornata. Il programma di installazione di FreeHand MX lascerà inoltre nella cartella di applicazione di FreeHand un ulteriore programma di installazione per i lettori di Fireworks MX e Flash MX, uno per ciascuna delle due applicazioni. Questi programmi possono essere eseguiti manualmente, per aggiornare le ulteriori installazioni. Sono utili anche se le installazioni Fireworks MX e Flash MX sono presenti su un altro computer. Dopo aver installato FreeHand MX, copiare semplicemente il corretto installatore sul computer sul quale sono installati Fireworks MX e Flash MX ed eseguire il programma di installazione.

    Lettura dei nuovi attributi di FreeHand MX - Si noti che né Flash MX né Fireworks MX sono in grado di riconoscere i nuovi attributi di FreeHand MX. Né riescono ad interpretare tutte le operazioni che FreeHand MX può compiere con i tracciati o con il testo. Di conseguenza l'importazione di dati di FreeHand MX, effettuata sia mediante importazione di file che con operazioni di copia e incolla, può dar luogo alla creazione in Flash MX o Fireworks MX di un numero di oggetti superiore o inferiore rispetto al documento originale di FreeHand MX.

Download delle versioni di prova - Le versioni di prova dei prodotti Macromedia sono disponibili alla Pagina Downloads di Macromedia.

Xtra- Gli strumenti Xtra e Operazioni Xtra sono stati totalmente integrati in FreeHand MX. Gli Strumenti Xtra si trovano ora all'interno delle famiglie di strumenti disponibili nella casella degli strumenti principali. Accedere alle Operazioni Xtra tramite i menu Elabora o Xtra. Abilitare le barre mobili degli strumenti per le Operazioni Xtra e gli strumenti Xtra, dal menu Finestra>Barre degli strumenti. Poiché tutti gli strumenti e le operazioni Xtra sono disponibili al lancio del programma, il Gestore Xtra non è più disponibile in FreeHand MX

In Macintosh, è possibile aggiungere Xtra di terze parti alla directory Xtra collocata nella directory principale dell'applicazione. In Windows, aggiungere gli Xtra di terze parti alla directory Xtra presente nella directory della lingua del programma. Per attivare questi Xtra, riavviare FreeHand MX dopo aver aggiunto questi file alla directory Xtra.

Modelli predefiniti - Novità di FreeHand MX: I modelli predefiniti utilizzati da FH per creare nuovi documenti includono ora un vasto numero di stili, pennelli e simboli grafici utilizzati dai pennelli. Questi nuovi modelli predefiniti consentono una vasta gamma di selezioni per un nuovo documento, senza che l'utente abbia necessità di importare manualmente le librerie. Molti utenti potrebbero non ritenere utili queste nuove aggiunte ogni volta che creano un nuovo documento. Per accontentare anche questi utenti, FreeHand MX viene fornito anche con un set di modelli base, più corrispondenti ai modelli utilizzati nelle precedenti versioni di FreeHand. La commutazione tra i vari modelli è molto semplice. È sufficiente accedere alla sezione Documento di Preferenze e selezionare un modello dall'elenco a discesa denominato “Modelli per documento nuovo”.

Rilevamento delle licenze di rete e Firewall - Al lancio di un'applicazione Macromedia, gli utenti che hanno installato sui propri sistemi software di firewall possono ricevere un avvertimento firewall che li informa del tentativo di accesso ad Internet dell'applicazione. L'avvertimento è originato dal codice di rilevamento licenze di rete operante in una rete locale. Nessuna informazione viene inviata a Macromedia durante il rilevamento delle licenze di rete.

Lo scopo di questo rilevamento è prevenire che una licenza per singolo utente venga utilizzata contemporaneamente su più computer. Network License Detection rileva le eventuali violazioni di licenza e non consente il lancio di un'altra copia dell'applicazione.

Consultare la documentazione del software di firewall installato, per determinare come impedire l'invio del messaggio di avvertimento al lancio dell'applicazione.

Caratteri CE - FreeHand supporta i caratteri CE correttamente utilizzati dalle pagine Central European Code.

 
Errata corrige della documentazione

Visualizzazione degli attributi di tipo - Nella Guida e nel manuale Uso di FreeHand MX la procedura che descrive come visualizzare gli attributi di tipo non è corretta. Nei primi tre passaggi della procedura si legge:

Per visualizzare gli attributi di tipo nel pannello Oggetto:

1 Selezionare Finestra > Oggetto per aprire il pannello Oggetto, se non è già aperto.

2
Eseguire una delle seguenti procedure:

  • Con lo strumento Puntatore, selezionare un blocco di testo nel documento.
  • Con lo strumento Testo, selezionare un intervallo di testo.
  • Selezionare Modifica > Seleziona > Niente, per deselezionare tutti gli oggetti nel documento, quindi selezionare uno stile di testo nel pannello Stili (Finestra > Stili).

3 Fare clic sulla proprietà Testo nell'elenco Proprietà del pannello Oggetto. Si tratta di una proprietà che riporta una A di fianco.

La proprietà di testo di uno stile testo (così come visualizzata nel pannello Oggetto) è indicata tuttavia nella riga sotto la "proprietà stessa, con una A visualizzata a fianco.

Il terzo passaggio della procedura deve essere cambiato come segue:

3 Fare clic sulla proprietà Testo nell'elenco Proprietà del pannello Oggetto. Si tratta della proprietà che riporta a fianco la descrizione "Testo:" e il nome e la dimensione del tipo di carattere dello stile.

 
Problemi relativi solo a Windows

Problemi relativi all'allocazione delle risorse - Quando si eseguono in Windows 98 o Windows ME più di due applicazioni contemporaneamente, è possibile incontrare problemi per l'assegnazione delle risorse. Se si incontrano problemi di visualizzazione con l'interfaccia utente, come ad esempio la scomparsa di icone, diminuire il numero di applicazioni correntemente eseguite. Questo problema non verrebbe corretto comunque con l'aumento di spazio sul disco fisso o l'aumento di RAM, poiché esso è dovuto alle limitazioni del sistema operativo.

FreeHand MX Clipart Viewer - Per le versioni Windows, è stato eliminato il visualizzatore di clipart di FreeHand. Il programma di installazione di FreeHand aggiunge ora una estensione di Windows Explorer che consente all'utente di visualizzare i file di FreeHand contenenti anteprime (da FreeHand 8.0 a FreeHand MX). Questa funzionalità di visualizzazione è disponibile solo in Windows 2000, Windows ME e Windows XP.

 

Problemi relativi solo a Macintosh

Caratteri Tipo 1 - In Macintosh, i caratteri di Tipo 1 sono spesso rappresentati come due file su disco, uno contenente le informazioni relative ai profili dei glifi del carattere, il secondo contenente una rappresentazione bitmap del carattere stesso (questi caratteri sono anche denominati caratteri LaserWriter).

Nelle precedenti versioni di FreeHand, l'applicazione includeva i caratteri di Tipo 1 nei
menu dei caratteri, anche se i file dei profili per questi caratteri non erano presenti nel disco. Quando questi caratteri venivano utilizzati in un documento, e non erano stati permanentemente installati nel driver stampante, la stampante provvedeva a sostituire al carattere mancante il carattere Courier.

FreeHand MX include la preferenza "Elenca tipi di caratteri incompleti" che consente di controllare se i caratteri Tipo 1 incompleti sono inclusi o meno nel menu dei caratteri
dell'applicazione.

Per impostazione predefinita questa preferenza non è selezionata. Se la preferenza non è selezionata i caratteri Tipo 1 incompleti non sono inclusi nell'elenco dei caratteri di FreeHand.

Se viene selezionata la nuova preferenza, il comportamento di FreeHand viene ripristinato. Tutti i caratteri, inclusi i caratteri Tipo 1 incompleti, vengono visualizzati nell'elenco dei caratteri di FreeHand.

FreeHand MX File Viewer - FreeHand Clipart Viewer è stato sostituito su Macintosh dal Visualizzatore di file FreeHand. Il visualizzatore consente all'utente di visualizzare i file FreeHand contenenti un'anteprima. Esso viene installato insieme all'applicazione e non è contenuto nel CD.

Problemi specifici di Mac OS 9.x -

  • CarbonLib 1.6 - FreeHand MX richiede l'estensione di sistema di CarbonLib versione 1.6. Questa estensione verrà installata per l'utente nella cartella estensioni di Mac OS 9. Dopo aver installato FreeHand su Mac OS 9, occorre riavviare il computer per attivare la nuova versione di CarbonLib. È possibile verificare la versione di CarbonLib installata sul sistema localizzando CarbonLib nella cartella estensioni e utilizzando il comando "Informazioni" per controllare il numero della versione.
  • Versioni precedenti di CarbonLib - Se FreeHand MX individua una versione precedente di CarbonLib 1.6, verrà visualizzato un messaggio di avvertimento e l'applicazione non viene eseguita. In questo caso è necessario installare di nuovo CarbonLib 1.6 per consentire l'esecuzione di FreeHand MX. Questo è possibile installando di nuovo FreeHand MX. L'aggiornamento dei programmi di installazione di CarbonLib è disponibile anche tramite il servizio Software Update di Apple e dal relativo sito Web.
  • QuickTime 6.0 - FreeHand MX richiede QuickTime 6.0 per gestire correttamente la trasparenza nelle immagini e gli effetti raster.
  • Adobe Type Manager - Per utilizzare i caratteri Open type con FreeHand MX, occorrerà installare Adobe Type Manager (ATM) versione 4.6.1 o successiva.
  • Caratteri Open Type - FreeHand MX supporta i caratteri OTF ma non fornisce l'accesso a funzionalità tipografiche avanzate o a set di caratteri estesi. Su Mac OS 9, è richiesto ATM 4.6.1 per poter utilizzare questi tipi di caratteri.
  • Multiple User Account Licensing - La licenza FreeHand MX conferisce all'acquirente il diritto di installare ed utilizzare FreeHand MX sulla base di singola macchina. Se FreeHand MX è installato su un computer con più account utente, sarà possibile utilizzare lo stesso numero di serie per tutti gli utenti autorizzati su quel computer; al primo lancio dell'applicazione ogni utente riceverà tuttavia la richiesta di inserimento del numero di serie per la versione installata di FreeHand MX.

Problemi specifici per le versioni Mac OS X 10.1 e superiori - FreeHand MX viene eseguito su Mac OS X come applicazione nativa e si avvale pertanto delle numerose funzioni disponibili, quali il migliorato supporto per la memoria virtuale e il doppio buffering a livello di sistema. Sono stati evidenziati i seguenti possibili problemi all'esecuzione di FreeHand MX su Mac OS X:

  • Quartz 2D - Il motore grafico Quartz 2D sottostante al sistema operativo Mac OS X potrebbe non supportare tutte le funzioni PDF disponibili nelle ultime versioni delle specifiche PDF. A causa di questo, la funzione di esportazione PDF in FreeHand MX potrebbe generare file che non verrebbero resi correttamente da Quartz 2D. Ciò può costituire un problema se occorre riutilizzare questi file PDF in altre applicazioni Mac OS X. Se si incontrano difficoltà a far funzionare correttamente in altre applicazioni per Mac OS X i file PDF generati con FreeHand MX, utilizzare le opzioni di esportazione PDF per generare file conformi alle versioni precedenti delle specifiche PDF.
Segnalazione di bug al team di Macromedia FreeHand
È stato individuato un bug? La prima azione da intraprendere è contattare il Supporto clienti Macromedia. Il Supporto clienti Macromedia vi aiuterà a risolvere i problemi e registrerà la segnalazione dei bug. Se non si ha più diritto al supporto, usare il modello Macromedia Software Feature Request and Bug Report.

Nota: A causa del numero elevato di e-mail ricevute, non siamo in grado di soddisfare tutte le richieste.

Grazie per aver scelto Macromedia FreeHand MX e per l'invio del vostro feedback!