Home > Products > FreeHand > Support > Working with Vectors
Macromedia FreeHand Support Center - Working with Vectors
Create the brush stroke

The tutorial file contains a vector drawing of a woman with elaborate jewelry and a patterned dress. She is standing behind a window. The wall in which the window is set contains several patterns.

This tutorial focuses on creating brush strokes to form the patterns on the woman's dress and jewelry. Another tutorial, Using symbols in FreeHand 10 to optimize your workflow, focuses on the patterns on the wall.

1 In FreeHand, choose File > Open, navigate to the tutorial file, and click Open (Windows) or Choose (Macintosh).

2 With the Zoom tool, drag a selection marquee around the entire image.
3 With the Pointer tool, select the object group that makes up the lace trim on the top right edge of the woman's dress.

4 Choose Modify > Ungroup to ungroup it. Notice that the lace trim consists of eleven copies of the same object.

5 Shift-select one of the lace trim objects in the pattern to deselect it and press Delete to delete the selected objects.
6 Shift-select the lace trim object group on the top left edge of her dress and the lace trim on her wrist and press Delete to delete the groups.
7 With the Pointer tool, select the remaining lace object in the document, choose Modify > Brush > Create Brush, and click Convert in the message box that appears.
8 In the Edit Stroke dialog box, type Lace in the Brush Name text box, choose the Spray option, and click OK.

To Table of Contents Forward to next document