Accessibility
 
Home > Products > FreeHand > Support > Downloads
Macromedia FreeHand Support Center - Release Notes

Programme de mise à jour Macromedia FreeHand 9.0.1/9.0.2 Juin 2000
Le logiciel de mise à jour FreeHand 9.0.1/9.0.2 résout les problèmes relatifs aux images liées, améliore la prévisualisation TIFF des fichiers EPS et l'exportation des fichiers PDF et SWF. FreeHand 9.0.2 résout aussi les problèmes relatifs à l'impression des polices sur les imprimantes PostScript sous Windows.

Installation
Mises à jour
Améliorations de l'exportation Macromedia Flash (SWF)
Améliorations de l'exportation PDF

Installation

Macintosh
1

Si FreeHand 9.0 est en cours d'exécution, choisissez Fichier > Quitter.

2

Double-cliquez pour lancer le fichier du programme de mise à jour FreeHand 9.0.1 Fr Updater.

3 Suivez les instructions à l'écran.
4 Lorsque la mise à jour est terminée, démarrez FreeHand et choisissez A propos de FreeHand dans le menu Apple. Vérifiez que FreeHand Version 9.0.1 apparaît dans la boîte de dialogue.
Windows
1

Si FreeHand 9 est en cours d'exécution, choisissez Fichier > Quitter.

2

Double-cliquez pour lancer le fichier du programme de mise à jour FH9up_fr.exe.

3 Suivez les instructions à l'écran.
4 Lorsque la mise à jour est terminée, démarrez FreeHand et choisissez Aide > A propos de FreeHand. Vérifiez que FreeHand Version 9.0.2 apparaît dans la boîte de dialogue.

Mises à jour

Windows et Macintosh
> L'exportation Macromedia Flash SWF trace désormais automatiquement et avec plus de précision les pointillés lorsque l'option Tracer Traits Pointillés est sélectionnée dans la boîte de dialogue Options Exportation.
> Les liens de page FreeHand sont supportés lors d'une exportation en tant que Flash (SWF).
> La fonction de redessin lors de l'activation ou de la désactivation de la visibilité dans les panneaux de Calques a été améliorée.
> La conversion en Echelle de gris Xtra associe à présent tous les gris comme des teintes de la plaque Noire en sortie.
> En ouvrant la boîte de dialogue Edition > Liens lorsqu'un fichier FreeHand -- converti depuis FreeHand 8 avec une image liée, puis incorporé à FreeHand 9 - est ouvert, l'utilisateur peut désormais accéder au lien image et le modifier.
> Toute altération potentielle du document est détectée et corrigée, l'utilisateur est averti de l'altération et il lui est recommandé de faire une sauvegarde sous un autre nom de fichier.
>

Sélectionner Annuler après avoir dissocié un graphique n'engendre plus d'erreurs.

Macintosh uniquement
> Le menu déroulant Polices de la barre d'outils affiche maintenant la liste de toutes les polices disponibles lorsque la barre d'outils est en bas de l'écran.
> Les performances lors de l'ouverture de documents complexes ont été améliorées. Si auparavant, l'utilisateur pouvait supprimer le panneau Editeur URL Xtra depuis le dossier Xtras pour améliorer les performances, il suffit dans FreeHand 9.0.1 de fermer le panneau Editeur URL pour obtenir des performances optimales.
Windows uniquement
> Les caractères ASCII majuscules des polices de Type Un s'impriment correctement. Auparavant, certains caractères des polices de Type Un avec un cryptage Adobe disparaissaient ou se transformaient en d'autres caractères lors de l'impression sur des imprimantes PostScript.
> Les polices de Type Un s'impriment à présent dans la même largeur que lors de l'affichage sur l'écran. Auparavant, les textes utilisant ces polices s'imprimaient avec plus d'espace entre les lettres.
> Les substituts de polices, [FontSubstitutes], pour les pages de code d'Europe Centrale et d'Europe de l'Est dans les polices Unicode sont désormais accessibles sous Windows 95 et Windows 98. Ces pages de code ne sont pas disponibles dans FreeHand quand Windows NT4 ou Windows 2000 est exécuté.

Exportation Macromedia Flash (SWF)
FreeHand 9.0.1/9.0.2 conserve les liens de page internes d'un document au cours d'une exportation en tant que Macromedia Flash (SWF). En utilisant l'Editeur URL, l'utilisateur peut créer un lien de page entre un objet et toute page du document. Au cours de l'exportation vers Macromedia Flash (SWF), les liens de page sont conservés, ce qui permet à l'utilisateur de sortir et de naviguer dans le même document SWF généré depuis FreeHand.

Utilisation des liens de page pour créer une présentation avec la fonction "Charger Animation" dans exportation Macromedia Flash (SWF):

1

Créez un document FreeHand 9 comportant plusieurs pages et plusieurs objets par page.

2

Choisissez Fenêtre > Xtras > Editeur URL.

3 Sélectionnez un objet sur la première page et cliquez sur un autre numéro de page dans l'Editeur URL.
4 Sélectionnez des objets et appliquez des liens de page à votre gré.
5

Exportez au format Macromedia Flash (SWF) après avoir désactivé l'option Autoplay et activé Animé pour animer "Pages" ou "Calques et Pages". Ceci crée un fichier Flash avec une action "Go to and stop" associée, comme défini dans l'application Macromedia Flash 4. Lors de l'affichage du fichier Flash ainsi créé dans le lecteur Flash ou dans votre navigateur, cliquez sur un objet pour aller à la page qui y est associée.

Utilisation des liens de page pour créer une présentation avec la fonction "Charger Animation" dans exportation Flash:

1 Créez un document FreeHand 9 de plusieurs pages.
> La première page doit être le canevas à l'intérieur duquel les autres pages s'afficheront.
>

Les pages suivantes peuvent être animées ou statiques. Pour plus d'informations sur la création de fichiers SWF, reportez-vous à Exportation d'animations Flash dans l'index du manuel, à Utilisation de FreeHand ou consultez l'Aide de FreeHand..

2

Choisissez Fenêtre > Xtras > Editeur URL.

3 Sélectionnez un objet sur la première page et cliquez sur un autre numéro de page dans l'Editeur URL.
4 Sélectionnez des objets et appliquez des liens à votre gré.
5

Exportez au format Macromedia Flash (SWF) après avoir désactivé l'option Exécution automatique et activé Animé pour animer "Calques" ou "Aucun". Ceci crée un fichier SWF depuis la première page avec une action "Load Movie" associée, comme défini dans l'application Macromedia Flash 4. FreeHand produit des fichiers SWF séparés à partir de chacune des pages suivantes. Les animations de ces pages sont générées pour être lues à la place de l'animation chargée initialement. Lors de l'affichage du fichier SWF ainsi créé depuis la première page Freehand dans le lecteur Macromedia Flash ou dans votre navigateur, cliquez sur un objet pour atteindre la page qui y est associée en chargeant le fichier SWF créé depuis la page associée au lien.

Exportation PDF
FreeHand 9.0.1/9.0.2 conserve les liens de page dans le document lors de l'exportation en tant que PDF. En utilisant l'Editeur URL, l'utilisateur peut affecter un lien de page entre un objet et toute page du document. Lors de l'exportation vers PDF, ces liens de page sont conservés, ce qui permet à l'utilisateur de sortir et de naviguer à l'intérieur du même document. Les PDF exportés de FreeHand conservent les liens de page lorsqu'ils sont rouverts en FreeHand.