Security advisory

Workaround available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat

Release date: October 5, 2007

Vulnerability identifier: APSA07-04

CVE number: CVE-2007-5020

Platform: Windows XP (Vista users are not affected) with Internet Explorer 7 installed


Adobe has provided an update to resolve a vulnerability in Adobe Reader and Acrobat. For more information, please refer to the APSB07-18 Security Bulletin.


October 22, 2007 – Advisory updated
October 5, 2007 – Advisory first created