Security advisory

Content Protection in Flash Media Server

Release date: September 2, 2008

Vulnerability identifier: APSA08-06

CVE number: N/A

Platform: All platforms

Affected Software: Flash Media Server 3.0


Adobe is aware that third-party vendors have produced software to capture and archive video delivered via Flash Media Server 3.0. Customers using Flash Media Server 3.0 are advised that they can utilize RTMPE or RTMPTE (the tunneled version) combined with SWF Verification to provide maximum content protection.


For more information on using RTMPE or RTMPTE and SWF Verification, Flash Media Server 3.0 customers can consult the following TechNote.