Accessibility
Adobe
Sign in Privacy My Adobe

Support Knowledgebase

Error "Attempt to install an older version" (AdobePS 4.1)

Issue When you try to install a printer using the AdobePS printer driver 4.1 setup utility from a CD-ROM, the setup utility returns the error "Error: Attempt to install an older version. Setup has detected that you are trying to install one or more files that are older than what you already have installed on your system. This operation is not permitted."

Detail

AdobePS 4.1.1 or later is installed.

Solutions

Do one of the following solutions:

Solution 1: Rename the Adobeps4.drv file.

Rename the Adobeps4.drv file in the Windows/System folder, and then reinstall AdobePS.

Solution 2: Use the AdobePS 4.1.1 or later setup utility.

Install a printer using the AdobePS 4.1.1 or later setup utility.

Background information

After you install AdobePS 4.x, you can run the AdobePS setup utility from the hard disk (if you installed it there) or from a CD. When you run the setup utility from the hard disk, it automatically uses the installed version of AdobePS (that is, the installed version of the Adobeps.drv file) to install a printer.

When you install AdobePS 4.1.1 and then install a printer using the AdobePS 4.1 setup utility from a CD, the setup utility returns an error because it cannot replace the newer Adobeps4.drv file with AdobePS 4.1's older Adobeps4.drv file. Renaming the previously installed Adobeps4.drv file (that is, the one installed for AdobePS 4.1.1or later) enables the setup utility to install AdobePS 4.1.

AdobePS 4.1 is included on the Adobe Type Manager (ATM) Deluxe 4.0 CD-ROM, while AdobePS 4.1.1 is included on the PageMaker 6.5 CD. You can obtain the latest Adobe PostScript driver from the Adobe website at www.adobe.com/support/downloads/ .

The Adobeps4.drv file used by AdobePS 4.1.1 is dated 05/24/96, the Adobeps4.drv file used by AdobePS 4.2.3 is dated 12/9/97, while the Adobeps4.drv file used by AdobePS 4.1 is dated 03/01/96.


Related Documents

Document 328511
Last edited - 02/14/2005

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.