액세스 가능성

Flash Player 기술 문서

Flash Player 8을 지원하지 않는 운영 체제용 Flash Player 업데이트

日本語 | 简体中文 | 繁體中文 | Deutsch | English | Español | Français | Italiano

문제점

Macromedia Flash Player 8에서 개선된 사항과 추가된 기능으로 인해 특정 운영 체제에서 더 이상 Flash 동영상을 사용할 수 없습니다. Microsoft Windows 95, Microsoft Windows NT 또는 Classic Macintosh 운영 체제에서 Flash Player 8 이후의 릴리스를 사용할 수 없습니다.

이전 버전 Macromedia Flash Player의 보안 및 안정성 문제가 Flash Player 8에서 수정되었습니다. Flash Player 8을 설치하거나 업그레이드할 수 없을 경우 Flash Player 7에 대한 보안 업데이트를 사용하려면 이 기술 문서에 포함된 Flash Player 7r61 버전을 다운로드해야 합니다.

지원되는 시스템에서 Flash Player를 사용하는 경우 Player 다운로드 센터에서 최신 버전의 플레이어 버전으로 업그레이드하는 것이 좋습니다.

원인

Flash Player에 추가된 기능 및 업데이트는 성능, 기능 및 효율성을 위해 최신 운영 체제의 기술을 활용합니다. 이러한 하위 시스템은 이전 운영 체제에는 없습니다. 또한 제조업체에서도 이러한 운영 체제의 문제점을 더 이상 수정하지 않으므로 운영 체제에서 Flash Player를 사용할 수 없는 문제점을 근본적으로 해결할 수 없습니다.

해결 방법

하지만 경우에 따라 이러한 시스템에서 여전히 Flash Player를 실행해야 할 수 있습니다. Flash Player에 대한 보안 및 안정성 업데이트를 사용하려면 현재 사용 중인 운영 체제에서 사용 가능한 최신 Flash Player(Flash Player 7r61)를 설치하는 것이 좋습니다.

Windows Flash Player

Macintosh Classic Flash Player

마지막 업데이트:2005년 11월 4일

기술 문서 정보

ID: d9c2fe33
제품: Flash Player
버전: 8