Accessibility
Adobe
Sign in Privacy My Adobe

Security bulletin

Security Updates available for Adobe Reader and Acrobat

Release date: May 12, 2009

Last Updated: June 9, 2009

Vulnerability identifier: APSB09-06

CVE number: CVE-2009-1492, CVE-2009-1493

Platform: All Platforms

Summary

A critical vulnerability has been identified in Adobe Reader 9.1 and Acrobat 9.1 and earlier versions. This vulnerability (CVE-2009-1492) would cause the application to crash and could potentially allow an attacker to take control of the affected system. As of June 4, 2009, there are reports that this issue is being exploited. A second vulnerability has also been reported that appears to affect Adobe Reader for UNIX only (CVE-2009-1493).

Adobe recommends users of Adobe Reader 9.1 and Acrobat 9.1 and earlier versions update to Adobe Reader 9.1.1 and Acrobat 9.1.1. Adobe recommends users of Acrobat 8 update to Acrobat 8.1.5, and users of Acrobat 7 update to Acrobat 7.1.2. For Adobe Reader users who can’t update to Adobe Reader 9.1.1, Adobe has provided the Adobe Reader 8.1.5 and Adobe Reader 7.1.2 updates.

Affected software versions

Adobe Reader 9.1 and earlier versions.
Adobe Acrobat Standard, Pro, and Pro Extended 9.1 and earlier versions.

Solution

Adobe Reader

Adobe Reader users on Windows can find the appropriate update here: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows.

Adobe Reader users on Macintosh can find the appropriate update here: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh.

Adobe Reader users on UNIX can find the appropriate update here: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Unix.

Acrobat

Acrobat Standard, Pro and Pro Extended users on Windows can find the appropriate update here:
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Window.

Acrobat 3D users on Windows can find the appropriate update here:
http://www.adobe.com/support/downloads/product.jsp?product=112&platform=Windows.

Acrobat Pro users on Macintosh can find the appropriate update here:
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Macintosh.

Severity rating

Adobe categorizes this as a critical update and recommends that users apply the update for their product installations.

Details

A critical vulnerability has been identified in Adobe Reader 9.1 and Acrobat 9.1 and earlier versions. This vulnerability (CVE-2009-1492) would cause the application to crash and could potentially allow an attacker to take control of the affected system. There are reports that this issue is being exploited. A second vulnerability has also been reported that appears to affect Adobe Reader for UNIX only (CVE-2009-1493).  These issues are remotely exploitable.

Adobe recommends users of Acrobat and Adobe Reader update their product installations to versions 9.1.1 (Windows, UNIX, Macintosh), 8.1.5 (Windows, UNIX, Macintosh), 7.1.2 (Windows), or 7.1.3 (Macintosh) using the instructions above to protect themselves from potential vulnerabilities.

Revisions

June 9, 2009 - Bulletin updated with information on availability of Macintosh version 7.1.3 update.
June 4, 2009 - Bulletin updated with information on reports that CVE-2009-1492 is being exploited, and the Macintosh version 7 update has been scheduled
May 18, 2009 - Bulletin updated
May 12, 2009 - Bulletin first created