
12 Managing Color

Acrobat 5.0 supports the same color 

engine, the Adobe color engine, as is used 

in Adobe Photoshop 6.0 and Adobe 

Illustrator 9.0. Sharing this core color-

management technology provides you 

with a consistent color experience when 

migrating files between programs. The 

soft proofing capability of Acrobat lets 

you save time and money by doing your 

color proofing on screen. And when you’re 

ready to print a color file from Acrobat, 

you can specify whether color is managed 

on the printer or from Acrobat.
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In this lesson, you’ll do the following:

• Look at how Acrobat handles unmanaged color spaces.

• Set up Acrobat to proof a color image on-screen (soft proofing).

• Preview overprinting.

• Look at host-based and printer-based color printing.

This lesson will take about 30 minutes to complete.

If needed, remove the previous lesson folder from your hard drive, and copy the Lesson12 

folder onto it.

Note: Windows users need to unlock the lesson files before using them. For information, see 

“Copying the Classroom in a Book files” on page 3.

In this lesson, you’ll learn some basic color management concepts and terminology. You’ll 

learn how Acrobat handles unmanaged color by temporarily assigning ICC profiles based 

on the settings in the Acrobat Color Preferences dialog box. You’ll also learn how to set up 

your system for on-screen color proofing and previewing overprinting.
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Color Management: An Overview
Colors on a monitor are displayed using combinations of red, green, and blue light (called 

RGB), while printed colors are typically created using a combination of four ink colors— 

cyan, magenta, yellow, and black (called CMYK). These four inks are called process colors 

because they are the standard inks used in the four-color printing process.

RGB image with red, green, and blue channels

CMYK image with cyan, magenta, yellow, and black channels 

Because the RGB and CMYK color models use very different methods to display colors, 

they each reproduce a different gamut, or range of colors. For example, because RGB uses 

light to produce color, its gamut includes neon colors, such as those you’d see in a neon 

sign. In contrast, printing inks excel at reproducing certain colors that can lie outside of 

the RGB gamut, such as some pastels and pure black. 
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But not all RGB and CMYK gamuts are alike. Each model of monitor and printer is 

different, and so each displays a slightly different gamut. For example, one brand of 

monitor may produce slightly brighter blues than another. The color space for a device 

is defined by the gamut it can reproduce.

Although all color gamuts overlap, they don’t match exactly, which is why some colors on 

your monitor can’t be reproduced in print. The colors that can’t be reproduced in print 

are called out-of-gamut colors, because they are outside the spectrum of printable colors. 

For example, you can create a large percentage of colors in the visible spectrum using 

programs such as Adobe Photoshop, Adobe Illustrator, and Adobe® InDesignTM, but you 

can reproduce only a subset of those colors on a desktop printer. The printer has a smaller 

gamut than the application that created the color.

RGB model

A large percentage of the visible spectrum can be represented by mixing red, green, and blue (RGB) colored 

light in various proportions and intensities. Where the colors overlap, they create cyan, magenta, yellow, and 

white.

Because the RGB colors combine to create white, they are also called additive colors. Adding all colors together 

creates white—that is, all light is transmitted back to the eye. Additive colors are used for lighting, video, and 

monitors. Your monitor, for example, creates color by emitting light through red, green, and blue phosphors.

CMYK model

The CMYK model is based on the light-absorbing quality of ink printed on paper. As white light strikes trans-

lucent inks, part of the spectrum is absorbed and part is reflected back to your eyes.

In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should combine to absorb all color and pro-

duce black. For this reason these colors are called subtractive colors. Because all printing inks contain some 

impurities, these three inks actually produce a muddy brown and must be combined with black (K) ink to 

produce a true black. (K is used instead of B to avoid confusion with blue.) Combining these inks to reproduce 

color is called four-color process printing.

––From Acrobat 5.0 online Help.
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To compensate for these differences and to ensure the closest match between on-screen 

colors and printed colors, applications use a color management system (CMS). Using a 

color management engine, the CMS translates colors from the color space of one device 

into a device-independent color space, such as CIE (Commission Internationale 

d’Eclairage) LAB. From the device-independent color space, the CMS fits that color infor-

mation to another device’s color space by a process called color mapping, or gamut 

mapping. The CMS makes any adjustments necessary to represent the color consistently 

among devices.

A CMS uses three components to map colors across devices:

• A device-independent (or reference) color space.

• ICC profiles that define the color characteristics of particular devices and documents.

• A color management engine that translates colors from one device’s color space to 

another according to a rendering intent, or translation method.

A. Scanners and software applications create color documents. Users choose document’s working colorspace.
B. ICC source profiles describe document color spaces. C. A color management engine uses ICC source profiles to 
map document colors to a device-independent color space. D. The color management engine maps document 
colors from the device-independent color space to output device color spaces using destination profiles.

A B C D

RGB Device RGB

Adobe RGB CMYK

CMYK SWOP

CMYK

CMYK

CMYK Device
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About device-independent color space

To successfully compare gamuts and make adjustments, a color management system must 

use a reference color space—an objective way of defining color. Most CMSs use the CIE 

LAB color model, which exists independently of any device and is big enough to 

reproduce any color visible to the human eye. For this reason, CIE LAB is considered 

device-independent.

About ICC profiles

An ICC profile describes the gamut of a device—that is, it describes how a device or 

standard reproduces color using a cross-platform standard defined by the International 

Color Consortium (ICC). ICC profiles ensure that images appear correctly in any ICC-

compliant applications and on color devices. This is accomplished by embedding the 

profile information in the source file or assigning the profile in your application. 

At a minimum, you must have one source profile for the device (scanner or digital 

camera, for example) or standard (SWOP or Adobe RGB, for example) used to create 

the color, plus one destination profile for the device (monitor or contract proofing, for 

example) or standard (SWOP or TOYO, for example) that you will use to reproduce 

the color.

About color management engines

Sometimes called the color matching module (CMM), the color management engine 

interprets ICC profiles. Acting as a translator, the color management engine converts the 

out-of-gamut colors from the source device to the range of colors that can be produced 

by the destination device. The color management engine may be included with the CMS 

or may be a separate part of the operating system.

Translating to a gamut—particularly a smaller gamut—usually involves a compromise, so 

multiple translation methods are available. For example, a color translation method that 

preserves correct relationships among colors in a photograph will usually alter the colors 

in a logo. Color management engines provide a choice of translation methods, known as 

rendering intents, so that you can apply a method appropriate to the intended use of a 

color graphic. Examples of common rendering intents include Perceptual (Images) for 

preserving color relationships the way the eye does, Saturation (Graphics) for preserving 

vivid colors at the expense of color accuracy, Relative and Absolute Colorimetric for 

preserving color accuracy at the expense of color relationships.
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Color management resources

You can find additional information on color management on the Web and in print. Here 

are a few resources:

• On the Adobe Web site (www.adobe.com), search for color management or go directly 

to http://www.adobe.com/support/techguides/color/.

• On the Apple Web site (www.apple.com), search for ColorSync.

• On the LinoColor Web site (www.linocolor.com), open the Color Manager Manual.

• On the Agfa Web site (www.agfa.com), search for the publication The Secrets of Color 

Management.

• On the ColorBlind Web site (www.color.com), click Color Resources.

• At your local library or bookstore, look for GATF Practical Guide to Color 

Management, by Richard Adams and Joshua Weisberg (May 1998); ISBN 0883622025.

Do you need color management?

You might not even need color management if your production process is tightly controlled for one medium 

only. (For example, you or your prepress service provider may prefer to tailor CMYK images and specify color 

values for a known set of printing conditions.) Whenever you have more variables in your production process 

though, you can probably benefit from color management.

Color management is recommended if you anticipate reusing color graphics for print and online media, using 

various kinds of devices within a single medium (such as different printing presses), if you manage multiple 

workstations, or if you plan to print to different domestic and international presses. If you decide to use color 

management, consult with your production partners—such as graphic artists and prepress service provid-

ers—to ensure that all aspects of your color management workflow integrate seamlessly with theirs.

—From the Acrobat 5.0 online Help.
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Managing color in Acrobat
Colors must often be converted when they are displayed to a monitor or sent to a printer. 

This will always be the case when the color models do not match (for example, when 

CMYK color is displayed on an RGB monitor). The techniques used for these conversions 

are based on the use of ICC profiles. For managed colors, this conversion is well under-

stood because managed colors are described using ICC profiles.

A PDF file may also contain unmanaged color spaces, however—that is, color spaces that 

have no ICC profile attached. In this case, Acrobat temporarily assigns an ICC profile to 

determine how the images will be converted for display. You control the choice of profiles 

to use for the conversions of unmanaged colors from the Color Management Preferences 

dialog box.

In this section, you’ll set the Acrobat Color Management preferences for a file that 

contains an unmanaged color space and view the results using the Acrobat soft proofing 

feature. 

1 Start Acrobat.

2 Choose Edit >Preferences > General, and click Color Management in the left pane.

Take a few minutes to examine the Working Spaces options and the Conversion Options 

for different values of Settings that you can select from the pop-up menu. Notice that if 

you change any of the values for the Working Spaces or Conversion Options in the Color 

Management Preferences dialog box, the value for Settings changes to Custom. The 

predefined Settings files cannot be edited.

For this lesson, you’ll assume that the image is eventually going to be reproduced on a 

four-color press.
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3 From the Settings pop-up menu, choose U.S. Prepress Defaults.

The U.S. Prepress Defaults option manages color for content that will be output under 

common press conditions in the U.S.

4 Click OK.

Note: These settings apply to any unmanaged color spaces in a PDF file, and they remain in 

effect until you change them again. Acrobat uses the profiles and color management system 

information from the color settings file to convert only unmanaged color for display and 

printing.

Now you’ll open a PDF file that doesn’t have an embedded ICC profile. 

5 Choose File > Open, select SeaDog.pdf in the Lessons/Lesson12 folder, and click 

Open. Then choose File > Save As, rename the file SeaDog1.pdf, and save it in the 

Lesson12 folder.

6 Click the Fit in Window button ( ).

In a traditional workflow, you would print a copy of a color document to see how colors 

look on a specific printer or output device. With soft proofing, Acrobat lets you see on-

screen a close representation of what your job will look like when printed. The Acrobat 

soft proofing capability is similar to (but not as extensive as) that of Photoshop.
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Setting up color proofing

Now you’ll set up the on-screen proofing parameters for color proofing with Acrobat so 

you can see an on-screen representation of how the PDF file will look when printed.

Note: If you plan on using soft proofing extensively, you should characterize or calibrate your 

monitor for better results using a utility such as Adobe Gamma (or ColorSync) and set up a 

controlled viewing environment. 

Creating a viewing environment

Your work environment influences how you see color on your monitor and on printed output. For best results, 

control the colors and light in your work environment by doing the following:

• View your documents in an environment that provides a consistent light level and color temperature. For 

example, the color characteristics of sunlight change throughout the day and alter the way colors appear on 

your screen, so keep shades closed or work in a windowless room.To eliminate the blue-green cast from fluo-

rescent lighting, consider installing D50 (5000 degree Kelvin) lighting. Ideally, view printed documents using 

a D50 light box.

• View your document in a room with neutral-colored walls and ceiling. A room’s color can affect the per-

ception of both monitor color and printed color.The best color for a viewing room is polychromatic gray. Also, 

the color of your clothing reflecting off the glass of your monitor may affect the appearance of colors on-screen.

• Match the light intensity in the room or light box to the light intensity of your monitor. View continuous-

tone art, printed output, and images on-screen under the same intensity of light.

• Remove colorful background patterns on your monitor desktop. Busy or bright patterns surrounding a doc-

ument interfere with accurate color perception. Set your desktop to display neutral grays only.

View document proofs in the real world under which your audience will see the final piece. For example, you 

might want to see how a housewares catalog looks under the incandescent light bulbs used in homes, or view 

an office furniture catalog under the fluorescent lighting used in offices. However, always make final color 

judgments under the lighting conditions specified by the legal requirements for contract proofs in your 

country.
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1 Choose View > Proof Colors. Make sure that Proof Colors is checked. The Proof Colors 

option toggles the proof display on and off.

2 Choose View > Proof Setup > Simulate Paper White.

Original  Simulate White Paper

Selecting Simulate Paper White simulates the color and tone of the printed document. If 

the paper or medium on the output device is darker, for example, the image on the 

monitor will appear muted, presenting a more realistic rendition of the actual print 

image. 

Simulate Ink Black simulates the lightness or density of black on the printed piece, which 

is usually lighter than on a monitor. 

The final step is to choose a profile for the printer or output device you plan to print the 

photograph on.

3 Choose View > Proof Setup > Custom.

4 In the Proof Setup dialog box, choose a press profile to emulate. The default for the 

current setting is U.S. Web Coated (SWOP) v2.

5 Click OK. The colors in the on-screen image change to more closely represent the 

output that you’d get from your printer.

Notice that the on-screen color looks muted. 
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6 Choose View > Proof Colors to turn color proofing off. 

Notice that the colors become less muted. Acrobat is no longer simulating the print 

output.

Proof Colors off. Proof Colors on.

7 Choose View > Proof Colors to turn color proofing on again. 

Now you’ll select a different output device.

8 Choose View > Proof Setup > Custom. In the Proofing Space menu, choose a different 

output device, such as a color desktop printer. Click OK.

9 Notice the change in on-screen color again.

Take time to experiment with the Proof Setup settings. If you have a color printer, check 

the quality of the soft proof of a file against a printed copy. When you are finished, close 

the file without saving it.

Previewing overprinting
If you create files in graphics programs such as Adobe Illustrator, your final file may well 

contain one or more spot colors on a CMYK image. When such a file is printed, the spot 

colors can be overprinted as spot colors or they can be separated into their process color 

equivalents (CMYK). 
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Acrobat 5.0 supports overprint preview both in display and printing, with spot colors 

being converted to process colors for the preview. The overprint preview results obtained 

via these two paths are essentially the same, although there may be some differences 

depending on the complexity of the source file. The overprint preview obtained using 

the Apply Overprint Preview option in the Advanced Print Settings dialog box is 

generally more accurate than that obtained with the Overprint Preview command in the 

View menu. 

In this section, you’ll use Acrobat 5.0 to preview some simple overprinting.

1 In Acrobat, choose File > Open. Select Overprint.pdf in the Lessons/Lesson12 folder, 

and click Open.

This PDF file was generated from an Illustrator 9.0 file. The two leaves on the left (green) 

were painted by applying a gradient blend to a process (CMYK) color. The two leaves on 

the right (brown) were painted by applying a gradient blend to a spot color. In each case, 

the leaf shadow was painted using a process color. A word was then overlaid on each leaf. 

In each case, the word process was created using process colors and the word spot was 

created using spot colors. 

You’ll save this file as a PostScript file and then re-create the PDF file first with the Apply 

Overprint Preview on and then with Apply Overprint Preview off. 

Note: If you have a LanguageLevel 3 PostScript printer attached to your system, you can print 

the original pdf file directly to your printer with the Apply Overprint option selected in the 

Advanced Print dialog box. 
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Using the Apply Overprint Preview option

1 Choose File > Save As. 

2 In the Save As dialog box, choose PostScript File for Save as Type (Windows) or Format 

(Mac OS). Click Settings.

First you’ll create the PostScript file with the Overprint Preview off.

3 Under File Format Options, select LanguageLevel 3 from the PostScript pop-up menu. 

Verify that Apply Overprint Preview is not selected. Click OK.

4 Change the filename to OvrPrOFF.ps, and click Save to save the PostScript file to the 

desktop.

Now you’ll create the PostScript file with the Overprint Preview on.

5 Choose File > Save As. 

6 In the Save As dialog box, choose PostScript file for Save as Type. Click Settings.

7 For File Format Options, select LanguageLevel 3 for PostScript. Select the Apply 

Overprint Preview option. Click OK
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8 Change the filename to OvrPrON.ps, and click Save to save the PostScript file to the 

desktop.

You now have two PostScript files, one printed with Overprint Preview off and one 

printed with Overprint Preview on.

9 Close the Overprint.pdf file without saving any changes.

Now you’ll re-create the PDF file from each of these PostScript files to view the effect of 

the OverPrint Preview option.

10 Choose Tools > Distiller. 

11 In Distiller, choose File > Open, and select the file OvrPrOFF.ps. Click Open, and click 

Save to save the resulting PDF file to the desktop with the same file name. Repeat this 

process for the file OvrPrON.ps. The Distiller window opens and you can see the progress 

of each conversion. (Alternatively you can drag the PostScript files in turn into the 

Distiller window.)

12 Choose File > Exit or Quit to close Distiller.

13 In Acrobat, choose File > Open, and select OvrPrON.pdf and OvrPrOFF.pdf (Shift-

click to select both files.) Click Open to open both files in the Acrobat window.
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14 Choose Window > Tile > Horizontally. Scroll if necessary to view the overprint area.

PDF file created with Overprint PDF file created with Overprint 
Preview Off. Preview On.

Notice the change in colors when the Overprint Preview option is on. The preview shows 

the effect of blending the top inks with those below.

15 Choose Window > Close All to close the files without saving them. 

Using the OverPrint Preview command

A faster but less precise preview is obtained with the Overprint Preview command.

1 Choose File > Open. Select Overprint.pdf in the Lessons/Lesson12 folder, and 

click Open.

2 Choose View > OverPrint Preview. Overprint Preview is checked when the 

preview is on. 

Toggle the OverPrint Preview command on and off and observe the difference in 

the display. 

Choose File > Close to close the file without saving it.
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Managing color at print time
Printing in Acrobat 5.0 supports a number of options that control color management. 

Color can be managed either on the printer or on the host (your computer system). 

Overprinted colors and spot colors are printed using composite colors, and the printing 

of transparent objects is supported using the same transparency settings as are used in 

Adobe Illustrator 9.0.

If you work with a color-managed workflow, you should take time to explore the 

Advanced Print Settings dialog box. Because printing varies with your operating system, 

this section is divided into a Windows and Mac OS section. 

Here’s a brief introduction to one component in advanced printing.

In Windows

1 Choose File > Open, select SeaDog.pdf in the Lessons/Lesson12 folder, and click 

Open. Then choose File > Save As, rename the file SeaDog2.pdf, and save it in the 

Lesson12 folder.

2 If you have a PostScript printer attached to your system, select it in the Printer Name 

pop-up menu, or select Acrobat Distiller. 

3 Click the Advanced button. 

4 To have Acrobat manage color using the color management engine selected in the 

Acrobat Color Management preferences, choose the appropriate press profile from the 

Color Profile pop-up menu. (We chose U.S. Web Coated (SWOP) v2.)

Notice that a description of the option appears in the text window at the bottom of 

the dialog box. You can click in any text box in this dialog box to see a description of 

the option.

5 Click OK to return to the Print dialog box.

Notice the text at the bottom of the dialog box says that color is managed on the host.

6 Click the Advanced button. 

7 To force color management on the printer, choose Printer/PostScript color 

management in the Color Profile pop-up menu.

8 Click OK to return to the Print dialog box.

Notice that color is now managed on the printer.
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9 Click Cancel or OK to close the Print dialog box.

Now you’ll look at the options for a non-PostScript printer.

10 Choose File > Print.

11 In the Printer Name pop-up menu, select a non-PostScript printer if you have one.

Notice the text at the bottom of the dialog box says that color is managed on the printer.

12 Click the Advanced button.

Notice that many of the options, including Color Profile, are grayed out. Some items in 

the Advanced Print Settings dialog box are available for PostScript printers only.

13 Click Cancel to return to the Print dialog box.

14 Choose File > Close, and close the file without saving it.

For information on the other options in the Advanced Print Settings dialog box, see 

“Managing color on a printer” in the Acrobat 5.0 online Help.

In Mac OS

1 In the Chooser, select a PostScript printer.

2 In Acrobat, choose File > Open, select SeaDog.pdf in the Lessons/Lesson12 folder, and 

click Open. Then choose File > Save As, rename the file SeaDog2.pdf, and save it in the 

Lesson12 folder.

3 Choose File > Print.

4 Select your PostScript printer in the Printer Name pop-up menu, or select Create 

Adobe PDF. 
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5 Select Acrobat 5.0 in the pop-up menu.

6 Click the Advanced button. 

7 To have Acrobat manage color using the color management engine selected in the 

Acrobat Color Management preferences, choose the appropriate press profile from the 

Color Profile pop-up menu. (We chose U.S. Web Coated (SWOP) v2.)

8 Color is now managed on the host.

Notice that a description of the option appears in the text window at the bottom of the 

dialog box. You can click in any text box in this dialog box to see a description of the 

option.

9 To force color management on the printer, choose Printer/PostScript Color 

Management in the Color Profile pop-up menu.

10 Click OK to return to the Print dialog box.

Color is now managed on the printer.

11 Click Cancel or OK to close the Print dialog box.

Now you’ll look at the options for a non-PostScript printer.

12 In the Chooser, select a non-PostScript printer.

13 In Acrobat, choose File > Print.

14 In the Printer Name pop-up menu, select your non-PostScript printer.

15 Select Acrobat 5.0 in the pop-up menu.

Notice that there is no Advanced button in the print dialog box. The number of options 

is limited. 

16 Click Cancel to return to the Print dialog box.

17 Choose File > Close, and close the file without saving it.

 For information on the other options in the Advanced Print Settings dialog box, see 

“Managing color on a printer” in the Acrobat 5.0 online Help.
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In this lesson you have had a brief introduction to the color management features in 

Acrobat 5.0 and a quick look at some of the advanced printing features. If you use Acrobat 

as part of a work flow that includes Photoshop and Illustrator, you should talk to your 

graphics professionals to ensure that you take full advantage of the shared color 

management technology.



337ADOBE ACROBAT 5.0
Classroom in a Book

Review questions
1 What does the color management engine do?

2 What is an ICC profile?

3 How does Acrobat handle unmanaged color?

4 What is the purpose of Simulate Paper White?

Review answers
1 The color management engine translates colors from the color space of one device to 

another the color space of another device by a process called color mapping.

2 An ICC profile describes how a particular device or standard reproduces color using a 

cross-platform standard defined by the International Color Consortium (ICC). ICC 

profiles ensure that images appear correctly in any ICC-compliant applications and on 

color devices. 

3 Acrobat handles unmanaged color by temporarily assigning ICC profiles based on the 

settings in the Acrobat Color Preferences dialog box. Choose Edit > Preferences, and click 

Color Management in the left pane to set the Color Management preferences.

4 Selecting Simulate Paper White simulates the color and tone of the printed document. 

If the paper or medium on the selected output device is darker, for example, the image 

on the monitor will appear muted, presenting a more realistic rendition of the actual 

print image.


