
Drawing with the Pen tool

The Pen tool is a powerful tool for 

drawing straight lines, Bézier curves, 

and complex shapes. While the Pencil 

tool is easier for drawing and editing 

free from lines, the Pen tool is easier for 

drawing more precisely. You’ll practice 

using the Pen tool on a blank artboard 

and then use the Pen tool to create an 

illustration of a pear. 

4
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In this lesson, you’ll learn how to do the following:

• Draw straight lines

•  Use Template layers

• End path segments and split lines.

• Draw curved lines.

• Select and adjust curve segments.

• Draw two types of curves, smooth and pointed.

• Edit curves, changing from smooth to pointed, and vice versa.

Getting started
The fi rst part of this lesson involves manipulating the Pen tool on a blank artboard.

1 To ensure that the tools and palettes function exactly as described in this lesson, 

delete or deactivate (by renaming) the Adobe Illustrator CS preferences fi le. See 

“Restoring default preferences” on page 2.

2 Open the fi le named L4strt_01.ai from the Lesson04 folder, located inside the 

Lessons folder within the AICIB folder on your hard drive. The top portion of the 

artboard shows the path that you will create. Use the bottom half of the page for this 

exercise.

3 Use Ctrl+0 or Command+0 (zero) to fi t the entire page into the window and then 

close all the palettes, except for the tools, by clicking their close boxes or by holding 

down Shift and pressing Tab once. You won’t need to use them for this lesson.

4 Select the Pen tool ( ). Notice that when the pen has not yet placed its fi rst point, an 

“x” appears to the right of the pen icon. This means you are starting a new path. Click 

and release once near the top of the page. Then, move the mouse away from the original 

anchor point, and the “x” no longer appears.

Note: If instead of the pen icon you see a crosshair, the caps lock key is active. Caps Lock On 

turns tool icons into crosshairs for greater precision use.

5 Move the mouse to the right and click once to create the next anchor point in the 

path.

Note: The fi rst segment you draw will not be visible until you click a second anchor point. 

Also, if direction handles appear, you’ve accidentally dragged with the Pen tool; choose Edit 
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> Undo, and click again. (Direction handles are used to reshapes curved paths, but do not 

print)

The fi rst point connects to the new anchor point. Click back under the initial anchor 

point to create a zigzag pattern. Your zigzag is complete when it has a total of six anchor 

points.

Click and release from point 
to point to create the zigzag. 

Choose the Selection tool ( ). One of the many benefi ts of using the Pen tool is that you 

can create custom paths and continue to edit the anchor points that make up the path. 

You can learn more about the Selection tools by reviewing Lesson 2, “Basics of Selecting 

Objects ”; here you will see how the Selection tools relate to the Pen tool.

6 Using the Selection tool, click on the zigzag path and note how all the anchor points 

become solid, signifying that all anchor points are selected. Click and drag the path to 

a new location anywhere on the artboard and notice that all the anchor points travel 

together, maintaining the zigzag path.

7 Deselect the zigzag path any one of these four ways:

a Use the Selection tool and click on an empty section of the artboard.

b Use Select > Deselect from the menu.

c While on the Pen tool, hold down the Ctrl (Windows) or Command (Mac OS) key 

and click to deselect; this temporarily gives you the Selection tool. When the Control or 

Command key is released, you return to the Pen tool.

d Click once on the Pen tool. Even though it looks like the path is still active, it will 

not connect to the next anchor point created. 

8 Choose the Direct Selection tool ( ) and click on any one point in the zigzag. Using 

the marquee selection technique with the Direct Selection tool can make selecting 
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individual anchor points easier. The selected anchor point turns solid, while the rest are 

hollow.

Only the active point 
appears solid.

9 With the anchor point selected, click and drag. The anchor point is moving but the 

others are stationary. This is how you edit a path.

10 At times you will need to recreate just one line segment in a path. Choose Select 

> Deselect, then with the Direct Selection tool ( ), click on any line segment that is 

between two anchor points and choose Edit > Cut.

Select just a segment of a path.

11 Return to the Pen tool and position the pointer over one of the anchor points that 

was connected to the line segment. Note that the icon of the Pen has a forward slash 

( ) to the right of it, signifying a continuation of an existing path. Click and release the 

mouse.
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12 Position the pointer over the other point that was connected to the original line 

segment. An icon of a circle ( ) with a line through it appears. This signifi es that you 

are reconnecting to another path.

Reconnect the paths.

13 File > Save and close this fi le.

Creating straight lines
In Lesson 3 you discovered that using the Shift key in combination with shape tools 

constrains the shape of objects you create using Illustrator. This is also true with the Pen 

tool, except that the procedure constrains the paths you create in multiples of 45˚.

In this part of the lesson, you will learn how to draw straight lines.

1 Open the fi le named L4strt_02.ai from the Lesson04 folder, located inside the 

Lessons folder within the AICIB folder on your hard drive. The top portion of the 

artboard shows the path that you will create. Use the bottom half of the page for this 

exercise.

2 Select the Pen tool ( ) and click once in the work area of the page.

3 Hold the Shift key down and click about an inch to the right of the original anchor 

point.
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4 While holding down the Shift key, click with the mouse and try to replicate the path 

in the exercise fi le.

  

Hold down the Shift key while clicking to constrain the path.

5 File > Save and close the fi le.

Creating curved paths
In this part of the lesson, you’ll learn how to draw smooth, curved lines with the Pen 

tool. In vector-drawing programs such as Adobe Illustrator, you draw a curve, called 

a Bézier curve, curves with control points. By setting anchor points and dragging 

direction handles (controls) you can defi ne the shape of the curve. Although drawing 

curves this way takes some getting used to, it gives you the greatest control and 

fl exibility in creating paths.

1 Before we get started with a lesson fi le, choose File > New to create a new letter-sized 

document in Adobe Illustrator, leaving settings at the page defaults. Consider this page a 

“scratch” page to practice the Bézier curve.

2 Click and release the mouse anywhere on the page to create the initial anchor point. 

Then click in another location on the page (don’t release the mouse), and drag creating 

a curved path. 

Click and drag to create a curved path.
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Continue clicking and dragging at various locations on the page. The goal for this 

exercise is not to create anything specifi c, but to get you accustomed to the feel of the 

Bézier curve.

Notice that as you click and drag, direction handles appear that end in round direction 

points. The angle and length of the direction handles determine the shape and size of 

the curved segments. Direction lines do not print and are not visible when the anchor is 

inactive.

3 Choose Select > Deselect.

4 Choose the Direct Selection tool ( ) and select a curved segment to display the 

direction handles again. Moving the direction points reshapes the curves. 

Note: Anchor points are square, and, when selected, appear fi lled; unselected, they appear 

unfi lled, like hollow squares. Direction points are round. These lines and points do not print 

with the artwork.

Select anchor points  to 
access the direction handles.

4 Choose File > Close and do not save this fi le.
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Components of a path

A smooth anchor point always has two direction handles that move together as a single, straight unit. 

When you drag the direction anchor point of either direction line on a smooth anchor point, both direction 

handles move simultaneously, maintaining a continuous curve at that anchor point.

A. Anchor point . B. Direction line.

C. Direction point (or handle).

In comparison, a corner point can have two, one, or no direction handles, depending on whether it joins 

two, one, or no curved segments, respectively. Corner point direction handles maintain the corner by using 

different angles. When you drag a direction point on a corner point’s direction line, the other direction line, 

if present, does not move.

Building a curve
In this part of the lesson, you will learn how to control the direction handles in order to 

control curves.

1 Open the fi le named L4strt_03.ai from the Lesson04 folder. On this page you can 

see the paths that you will create. A template layer has been created in this fi le so that 

you can practice using the Pen tool by tracing. (See Lesson 7, “Working with Layers,” 

for information about creating layers.) The work area below the path is for additional 

practice on your own.
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2 Press Z to switch to the Zoom tool and drag a marquee around the fi rst curve.

Zoom in to a specifi ed area by dragging 
a marquee when on the Zoom tool.

3 Select the Pen tool ( ) and click and hold at the base of the left side of the arch 

and drag up to create a direction line going the same direction as the arch. It helps to 

remember to always follow the direction of the curve. Release the mouse when the 

direction line is slightly above the arch.

When a curve goes up, the 
direction line should also go up.

Note: The artboard may scroll as you drag the anchor point. If you lose visibility of the 

curve choose View > Zoom out until you see the curve and anchor point. Pressing the 

spacebar will temporarily give you the Hand tool and allow you to reposition the artwork.
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4 Click on the lower right base of the arch path and drag down. Release the mouse 

when the top direction line is slightly above the arch.

To Control the path pay 
attention  to where the 
direction handles fall.

5 If the path you created is not aligned exactly with the template, return to the Direct 

Selection tool and select the anchor points one at a time. Then adjust the direction 

handles until your paht follows the template more accurately.

Note: Pulling the direction handle longer makes a higher slope, while pulling it shorter 

makes the slope fl atter. 

6 Save the fi le by choosing File > Save.

7 What you created is an open path; now you are going to create the second path on 

this page. If you click with the Pen tool while the original path is still active, the path will 

connect. To avoid doing this, use the Selection tool and click on the artboard anywhere 

there are no other objects, or choose Select > Deselect.

Note: You can also hold down the Ctrl (Windows) or Command (Mac OS) key to 

temporarily switch you to the selection tool. Hold down command and click on the artboard 

where there are no objects to deselect.

8 Click and drag at the left base of path “B,” again in the direction of the arch. Click 

and drag down on the next square point, adjusting the arch with the direction handle
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before you release the mouse. Don’t worry if it is not exact; you can correct this with the 

Direct Selection tool ( ) when the path is complete. 

Click and drag up to create the 
upward arch.

Continue along the path, alternating between clicking and dragging up and down. Put 

anchor points only where you see the square boxes. If you make a mistake as you draw, 

you can undo your work by choosing Edit > Undo. Adobe Illustrator, by default, lets 

you undo a series of actions—limited only by your computer’s memory—by repeatedly 

choosing Edit > Undo. 

 You have the ability to undo multiple times in Adobe Illustrator. To set the minimum 

number of undos, choose Edit > Preferences > Units & Undo (Windows) or Illustrator > 

Preferences > Units & Undo (Mac OS).

Alternate between dragging up and 
down with the Pen tool.

9 When the path is complete, choose the Direct Selection tool and select an anchor 

point. When the anchor is selected, the direction handles reappear and you can readjust 

the slope of the path. 
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10 Practice repeating these paths in the work area. 

11 File > Save and close the fi le.

Curves and corner anchor points
When creating curves, the directional handles help to determine the slope of the path. 

Returning to a corner point requires a little extra effort. In this next portion of the 

lesson, we will practice converting curve points to corners.

1 Open the fi le named L4strt_04.ai from the Lesson04 folder. On this page you can see 

the path that you will create. Use the top section as a template for the exercise. Create 

your paths directly on top of those that you see on the page. The work area below is for 

additional practice on your own.

2 Use the Zoom tool and drag a marquee around the top path.

You will get a much more accurate path when you are zoomed in.

3 Choose the Pen tool ( ) and click on the fi rst anchor point and drag up, then click 

on the second anchor point and drag down, just as you have been doing for previous 

exercises.

4 Hold down Alt (Windows) or Option (Mac OS) and position the mouse over either 

the last anchor point created or its direction handle. Look for the caret (^) symbol and 

click and drag up when it is visible.
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An alert window will appear if you don’t click exactly on the anchor point. If that 

apperas click OK and try again. 

This alert will appear if you do not click on the anchor point.

When the caret is visible, click and drag.

You can practice adjusting the direction handles with the Direct Selection tool ( ) when 

the path is completed. 

5 Release the Alt/Option key and click on the next square point on the template path 

and drag down. 

6 Hold down the Alt/Option key again and grab the last anchor point or direction 

line and pull it up for the next curve. Remember, you must see the caret (^) or you will 

create an additional loop.

7 Continue this pattern of clicking and dragging and using the Alt/Option key to 

create corner points until the path is completed. Use the Direct Selection tool to fi ne-

tune the path, and then deselect the path.

8 File > Save.

9 Choose View > Fit in Window. You can also use Ctrl+0 (zero) (Windows) or 

Command+0 (Mac OS). Use the Zoom tool to drag a marquee around the second path 

and enlarge its view.

10 With the Pen tool, click on the fi rst anchor point and drag up, then click and drag 

down on the second anchor point. This motion of creating an arch should be familiar to 
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you by now. You will now go from the curve to a straight line. Simply pressing Shift and 

clicking will not produce a straight line, since this last point is a curved anchor point.

The path when a curved point is not 
turned into a corner point.

11 To create the next path as a straight line, click on the last point created. Then hold 

down the Shift key and click to the next point.

Click on the last anchor point created to 
force a straight path from it.

12 For the next arch, click and drag down (since the arch is going down).

13 Click on the next point and drag up to complete the downward arch.

14 Click and release on the last anchor point of the arch.

15 Shift+click to the last point.

16 Click and drag up and then click and drag down on the last point to create the fi nal 

arch.

17 Practice repeating these paths in the lower portion. 

18 File > Close the fi le.
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Creating the pear illustration
In this next part of the lesson, you’ll create an illustration of a pear pierced by an arrow. 

This procedure will incorporate what you have learned in the previous exercises as well 

as teach you some additional pen techniques. 

1 Choose File > Open, and open the L4end.ai fi le in the Lesson04 folder, located 

inside the Lessons folder within the AICIB folder on your hard drive.

2 Choose View > Zoom Out to make the fi nished artwork smaller and leave it on your 

screen as you work. (Use the Hand tool ( ) to move the artwork where you want it in 

the window.) If you don’t want to leave the image open, choose File > Close.

 For an illustration of the fi nished artwork in this lesson, see the color section of this 

manual. 

Now open the start fi le to begin the lesson.

3 Choose File > Open, and open the L4start.ai fi le in the Lesson04 folder.

Straight Line

Curved Line

Leaf
step 2

Stem

Pear

A

B

A B C

A
B

A

A
B

C

D E F

G

H

I
J

K

B Leaf
step 1

3 Choose File > Save As, name the fi le Pear.ai, and select the Lesson04 folder in the 

Save In menu. Leave the type of format set to Adobe Illustrator® Document, and click 

Save. In the Illustrator Options palette, leave the options set at the defaults and click OK.
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Creating the arrow

You’ll begin by drawing the straight line for the arrow. The template layer allows you to 

follow along directly over the artwork.

1 Choose View > Straight Line to zoom into the left corner of the template.

Separate views that show different areas of the template at a higher magnifi cation were 

created for this document and added to the View menu. 

 To create a custom view, choose View > New View. For information, see “Viewing 

Artwork” in online Help.

2 Choose View > Hide Bounding Box to hide the bounding boxes of selected objects. 

Selecting the Pen tool ( ) in the toolbox, move the pointer to the dashed line of the 

arrow in the artwork. Notice that the Pen tool pointer has a small “x” next to it. If you 

recall, this indicates that clicking will begin a new path.

3 Click point A at the left end of the line to create the starting anchor point — a small 

solid square. 

Click point B at the right end of the line to create the ending anchor point. 

Straight Line

A

B

Straight Line

A

B

Click once to begin a   Click again to end it.
straight line.

When you click a second time, a caret (^) appears next to the Pen tool. The caret 

indicates that you can split the anchor point to create a direction line for a curve by 

dragging the Pen tool from this anchor point. The caret disappears when you move the 

Pen tool away from the anchor point.

4 Remember that you must end the path before you can draw other lines that aren’t 

connected to this path. Choose Select > Deselect, or use any of the other methods 

discussed in the previous exercises.
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Now you’ll make the straight line thicker by changing its stroke weight.

5 With the Selection tool ( ) from the toolbox, click the straight line to select it. 

6 Choose Window > Stroke to display the Stroke palette. 

7 In the Stroke palette, type 3 pt in the Weight text box and press Enter or Return to 

apply the change.

Splitting a path

To continue creating the arrow for this illustration, you’ll split the path of the straight 

line using the Scissors tool and adjust the segments.

1 With the straight line still selected, select the Scissors tool ( ) in the toolbox and 

click in the middle of the line to make a cut.

Cuts made with the Scissors tool must be on a line or a curve rather than on an 

endpoint. 

Where you click with the Scissors tool, you will see a newly selected anchor point. The 

scissors tool actually creates two anchor points each time you click, but because they are 

on top of each other, you can see only one.

2 Select the Direct Selection tool ( ) in the toolbox and position it over the cut. The 

small hollow square on the pointer indicates that it’s over the anchor point. Select the 

new anchor point, and drag it up to widen the gap between the two split segments. 

Straight Line

A

B

Straight Line

A

B

Click with the Scissors   Drag to separate the 
tool to cut the line. new line segments.
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Adding arrowheads

Adobe Illustrator lets you add pre-made arrowheads and tails to open paths by applying 

an Effect. The Add Arrowhead feature is available under the Filter menu as well as the 

Effect menu. The benefi t to using an Effect is that the arrow dynamically changes with 

the stroke that it was created on. A fi lter, on the other hand, has no relationship to the 

stroke.

When a path with the Add Arrowhead Effect is changed the arrow head follows the path, 

whereas the Filter arrowhead remains in its created position. Read more about effects 

and how to use them in Lesson 10.

The Add Arrowhead  The Add Arrowhead 
Filter.  Effect.

Now you’ll add an arrowhead to the ending point of one line segment and a tail to the 

starting point of the other line segment.

1 With the top line segment selected, choose Filter > Effect > Stylize > Add 

Arrowheads. 

Note: Choose the top, or fi rst, Effect > Stylize command. The second Effect > Stylize 

command applies painted or impressionistic effects to bitmap images.

2 In the Add Arrowheads dialog box, leave the Start section set to None. For the End 

section, click an arrow button to select the number 2 style of arrowhead (a thumbnail 

preview appears in the dialog box), and click OK.

Illustrator adds the arrowhead to the end of the line (the last anchor point created on 

the uncut line).

3 Using the Direct Selection tool ( ), select the bottom line segment, and choose 

Effect > Stylize > Add Arrowheads to open the dialog box again. Select the number 18 

style of arrowhead from the Start section, select None for the End section, and click OK 

to add a tail to the starting point of the line.
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You can reapply the same arrowhead style to other selected objects by choosing 

Effect > Stylize > Add Arrowheads.

4 Choose Select > Deselect to deselect the artwork, and then choose File > Save.

Drawing curves
In this part of the lesson, you will review drawing curves by drawing the pear, its stem, 

and a leaf. You’ll examine a single curve and then draw a series of curves together, using 

the template guidelines to help you. 

Selecting a curve

1 Choose View > Curved Line to display a view of a curved line on the template.

2 Using the Direct Selection tool ( ), click one of the segments of the curved line to 

view its anchor points and its direction handles, which extend from the points. The 

Direct Selection tool lets you select and edit individual segments in the curved line.

By selecting a curve, you also select the paint attributes of the curve, so that the next line 

you draw will have those same attributes. For more on paint attributes, see Lesson 5, 

“Painting.”
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Drawing the leaf

Now you’ll draw the fi rst curve of the leaf.

1 Choose View > Leaf or scroll down to see the guides for Leaf step 1. 

Instead of dragging the Pen tool to draw a curve, you will drag it to set the starting point 

and the direction of the line’s curve. When you release the mouse button, the starting 

point is created and two direction handles are formed. Then you drag the Pen tool to 

the end of the fi rst curve and to set the starting point and direction of the next curve on 

the line. 

2 Select the Pen tool ( ) and position it over point A on the template. Press the mouse 

button and drag from point A to the red dot. Then release the mouse button.

Next you’ll set the second anchor point and its direction handles.

3 Press the mouse button and drag from point B to the next red dot. Release the 

mouse button. Illustrator connects the two anchor points with a curve that follows the 

direction handles you have created. Notice that if you vary the angle of dragging, you 

change the amount of curve.

4 To complete the curved line, drag the Pen tool from point C on the template to the 

last red dot and release the mouse button. 

5 Control-click (Windows) or Command-click (Mac OS) away from the line to 

indicate the end of the path. (You must do this to indicate when you have fi nished 

drawing a path. You can also do this by clicking the Pen tool in the toolbox, or by 

choosing Select > Deselect.)

A
B

C

Leaf
step 1

A
B

C

Leaf
step 1

A
B

C

Leaf
step 1

Drag to start the line and set Drag to end fi rst curve and set   Drag to end second curve and 
direction of fi rst curve. direction of second curve. adjust its direction.
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Drawing different kinds of curves

Now you’ll fi nish drawing the leaf by adding to an existing curved segment. Even after 

ending a path, you can return to the curve and add to it. The Alt (Windows) or Option 

(Mac OS) key lets you control the type of curve you draw.

1 Scroll down to the instructions on the template for Leaf step 2. 

You’ll add a corner point to the path. A corner point lets you change the direction of the 

curve. A smooth point lets you draw a continuous curve.

2 Position the Pen tool over the end of the line at point A. The slash next to the Pen 

tool indicates that you’ll continue the path of the existing line, rather than start a new 

line.

3 Hold down Alt (Windows) or Option (Mac OS) and notice that the status bar in the 

lower left corner of the window displays “Pen: Make Corner.” Now Alt/Option-drag the 

Pen tool from anchor point A to the red dot. Then release the mouse button.

Leaf
step 2

A

B

Leaf
step 2

A

B

A slash indicates Pen tool is  Alt/Option-dragging creates 
aligned with anchor. corner point.

So far, all the curves you have drawn have been open paths. Now you’ll draw a closed 

path, in which the fi nal anchor point is drawn on the fi rst anchor point of the path. 

(Examples of closed paths include ovals and rectangles.) You’ll close the path using a 

smooth point.

4 Position the pointer over anchor point B on the template. A small, open circle 

appears next to the Pen tool indicating that clicking will close the path. Press the mouse 

button and drag from this point to the second red dot. 

Illustrator_cib_book.indb   113 9/20/2003, 1:33:41 AM

Peachpit Press/Scott Design



114
Drawing with the Pen tool
LESSON 4

Notice the direction handles where you close the path. The direction handles on both 

sides of a smooth point are aligned along the same angle. 

Leaf
step 2

A

B

Leaf
step 2

A

B

A small circle indicates clicking Drag to red dot to lengthen
with Pen tool closes the path. curved line.

5 Control-click (Windows) or Command-click (Mac OS) away from the line, and 

choose File > Save.

Changing a smooth curve to a corner and vice versa

Now you’ll create the leaf stem by adjusting a curved path. You’ll be converting a smooth 

point on the curve to a corner point and a corner point to a smooth point. 

1 Choose View > Stem to display a magnifi ed view of the stem. 

2 Select the Direct Selection tool ( ) in the toolbox, position the pointer over point 

A at the top of the curve to display a hollow square on the pointer, and then click the 

anchor point to select it and display its red direction handles for the smooth point.

Stem

A

B
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3 Select the Convert Anchor Point tool ( ) from the same group as the Pen tool in the 

toolbox, or use the shortcut for Convert Anchor Point tool by pressing Alt (Windows) 

or Option (Mac OS).

4 Using the Convert Anchor Point tool, select the left direction point (on top of the 

red dot) on the direction line, drag it to the gold dot on the template, and then release 

the mouse button.

Dragging with the Convert Anchor Point tool converts the smooth anchor point to a 

corner point and adjusts the angle of the left direction line.

 

Stem

A

B

Stem

A

B

Use Convert Anchor Point tool to convert curves to corners.

5 Using the Convert Anchor Point tool, select the bottom anchor point and drag from 

point B to the red dot to convert the corner point to a smooth point, rounding out the 

curve, and then release the mouse button.

Stem

A

B

Stem

A

B

Use Convert Anchor Point tool to convert corners to curves.
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Two direction handles emerge from the anchor point, indicating that it is now a smooth 

point.

When using the Convert Anchor Point tool, keep these guidelines in mind:

• Drag from the curve’s anchor point for a smooth point and continuous curve. 

• Click the curve’s anchor point or drag a handle (direction point) of the curve for a 

corner point on a discontinuous curve.

6 Choose File > Save.

Drawing the pear shape

Now you’ll draw a single, continuous object that consists of smooth points and corner 

points. Each time you want to change the direction of a curve at a specifi c point, you’ll 

hold down Alt (Windows) or Option (Mac OS) to create a corner point. 

1 Choose View > Pear to display a magnifi ed view of the pear. 

Pear

A

B

C

D

E F

G

H

I
J

K

First you’ll draw the bite marks on the pear by creating corner points and changing the 

direction of the curve segments.

2 Select the Pen tool ( ) from the same group as the Convert Anchor Point tool ( ). 

Drag the Pen tool from point A on the template to the red dot to set the starting anchor 

point and direction of the fi rst curve. Release the mouse button.

3 Drag the Pen tool from point B to the red dot—but don’t release the mouse 

button—and, while holding down Alt (Windows) or Option (Mac OS), drag the 

direction handle from the red dot to the gold dot. Release the mouse button.

4 Continue drawing to points C and D by fi rst dragging from the anchor point to the 

red dot and then Alt/Option-dragging the direction handle from the red dot to the gold 

dot.
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At the corner points B, C, and D, you fi rst drag to continue the current segment, and 

then Alt/Option-drag to set the direction of the next curved segment. 

B

C

K

A

B

C

K

A

Drag to adjust curve.  Alt/Option-drag 
 direction point to set 
 corner point.

Next, you’ll complete your drawing of the pear by creating smooth points. 

5 Drag each of the points from E through J to their red dots, and then click anchor 

point K to close the pear shape. Notice that when you hold the pointer over anchor 

point K, a small open circle appears next to the pen, indicating that the path will close 

when you click.

6 Hold down Control (Windows) or Command (Mac OS) and click away from the 

path to deselect it, and then choose File > Save.

Editing curves
To adjust the curves you’ve drawn, you can drag either the curve’s anchor points or its 

direction handles. You can also edit a curve by moving the line.

1 Select the Direct Selection tool ( ) and click the outline of the pear. 

Clicking with the Direct Selection tool displays the curve’s direction handles and lets 

you adjust the shape of individual curved segments. Clicking with the Selection tool 

selects the entire path. 
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2 Click the anchor point G at the top right of the pear to select it, and adjust the 

segment by dragging the top direction handle as shown in the illustration.

B

C

D
E F

G

H B

C

D
E F

G

H B

C

D
E F

G

H

Use Direct Selection tool  Select anchor point. Adjust anchor point.
to select individual 
segments.

3 In the toolbox, click to select the Fill box. Then click the None box to change the Fill 

to None.

4 Now select the Pen tool ( ) and drag to draw the small curve on the pear where the 

arrow pierces it. (Use the dashed line on the template as a guide.)

Note: If you can’t see the dashed, curved line on the template, make sure that the Fill in the 

toolbox is set to None and that the Stroke is set to black.

5 Choose File > Save.

Illustrator_cib_book.indb   118 9/20/2003, 1:33:42 AM

Peachpit Press/Scott Design



ADOBE ILLUSTRATOR CS 119
Classroom in a Book

Tips for drawing curves

Keep the following guidelines in mind to help you draw any kind of curve quickly and easily: 

• Always drag the fi rst direction point in the direction of the bump of the curve, and drag the second direc-

tion point in the opposite direction to create a single curve. Dragging both direction points in the same 

direction creates an S curve.

• When drawing a series of continuous curves, draw one curve at a time, placing anchor points at the 

beginning and end of each curve, not at the tip of the curve. 

• Use as few anchor points as possible, placing them as far apart as possible. 

Drag in opposite direction      Drag in same direction                 Less to more-effi cient curves.
to create a smooth curve.       to create an S curve.

 For information on adding, deleting, and moving anchor points on a path, see 

“About Drawing” in online Help.

Finishing the pear illustration
To complete the illustration, you’ll make some minor modifi cations and assemble and 

paint all the objects. Then position parts of the arrow to create the illusion of the pear 

being pierced.

Assembling the parts

1 Double-click the zoom tool ( ) to zoom to 100%.

2 Choose Window > Layers to display the palette.

3 In the Layers palette, click the template icon ( ) that’s next to the Template layer 

name to hide the template.
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4 Choose View > Show Bounding Box so that you can see the bounding boxes of 

selected objects as you transform them. 

5 Select the Selection tool ( ) in the toolbox, and Shift-click to select the two single 

curved lines that you no longer need for the leaf. Press Backspace (Windows) or Delete 

(Mac OS) to delete them.

Select and delete extra lines.

Now you’ll make the stem and leaf smaller and rotate them slightly using the Transform 

commands.

6 Select the stem and choose Object > Transform > Scale. Select Uniform and enter 

50% in the Scale text box. Select the Scale Strokes & Effects Option, and click OK.

The Scale Strokes & Effects Option scales stroke weights and effects automatically. You 

can also set this Option as a preference (choose Edit > General > Preferences). 

7 Choose Object > Transform > Rotate. Enter 45 in the Angle text box, and click OK.

Scale stem 50%. Rotate stem 45˚.

Now you’ll repeat the scaling and rotation on the leaf.
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8 Select the leaf and choose Object > Transform > Scale. Leave the settings as they are, 

and click OK to scale the leaf by 50%. Then choose Object > Transform > Rotate, enter 

15 in the Angle text box, and click OK.

You can also scale and rotate objects by using the scale and rotate tools, respectively, 

or by using the free transform tool to do either. For information, see Lesson 6, 

“Transforming Objects.”

9 Select the selection pointer, and move the stem and the leaf to the top of the pear.

10 Move the parts of the arrow over the pear to make it look as if the arrow is entering 

the front of the pear and exiting the back. 

Objects are arranged in the order in which they are created, with the most recent in 

front.

11 Select the bottom part of the arrow, and Shift-click to select the curve where the 

arrow pierces the pear. Then choose Object > Arrange > Bring to Front to arrange them 

in front of the pear.

Painting the artwork

Now paint the objects as you like. In our color illustration, we have removed the stroke 

on the leaf, the stem, and the pear, and we’ve painted the fi lls with custom-made 

gradients called Pear leaf, Pear stem, and Pear body, which are provided in the Swatches 

palette. We painted the arrow with a dark blue color, and then we added some detail 

lines to the leaf, the stem, and the round part of the pear using the paintbrush tool and 

the Pen tool. We also stroked the curve where the arrow pierces the pear.

1 Choose Window > Swatches to display the Swatches palette.

2 Select an object, and then select a swatch in the Swatches palette to paint the object 

with a color, pattern, or gradient.
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To learn how to create your own gradients, see Lesson 12, “Blending Shapes and Colors.” 

To learn more about painting options in Illustrator, see Lesson 5, “Painting,” and Lesson 

15, “Creating Airbrush Effects.” 

3 In the Color palette, drag the None icon up and drop it on the Stroke box to remove 

the stroke of a selected object.

4 Choose File > Save to save your work, then File > Close to close the fi le.

You’ve completed the lesson on drawing straight lines and curves. For additional 

practice with the Pen tool, try tracing over images with it. As you practice more with the 

Pen tool, you’ll become more adept at drawing the kinds of curves and shapes you want. 

Exploring on your own
Now that you’ve used the Pen tool to draw a pear with precise Bézier curves, try drawing 

the pear using the Pencil tool to create a hand-drawn look. You can edit lines that you 

draw using the Pencil tool to change their shape, and you can use the Smooth tool and 

Erase tool to edit the drawing further.

1 Open the L4start.ai fi le again, and save it as Pear2.ai.

2 Select the Pencil tool ( ) in the toolbox, and draw the pear in one continuous line 

without releasing the mouse button. To close the path, hold down Alt (Windows) or 

Option (Mac OS)—a small circle will appear on the pointer—and continue dragging to 

draw the end of the line connected to the starting point. 

Anchor points are set down as you draw with the Pencil tool, and you can adjust them 

once the path is complete. The number of anchor points is determined by the length 

and complexity of the path and by the tolerance values set in the Pencil tool Preferences 

dialog box. (Double-click the tool to display its preferences dialog box.)

Note: You can draw and edit brushed paths with the paintbrush tool by using the same 

methods as those used for paths drawn with the Pencil tool. (See Lesson 5, “Working with 

Brushes.”)

3 Use the Pencil tool ( ) to edit the shape of the pear by redrawing segments on the 

path.
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Changing a path with the Pencil tool 

If the path you want to change is not selected, select it with the Selection tool. Or Control-click (Windows) 

or Command-click (Mac OS) the path to select it.

Position the Pencil tool on or near the path to redraw, and drag the tool until the path is the desired shape.

Using the Pencil tool to edit a closed shape.                                 Using the Pencil tool to create an open shape.

Depending on where you begin to redraw the path and in which direction you drag, you may get unexpect-

ed results. For example, you may unintentionally change a closed path to an open path, change an open 

path to a closed path, or lose a portion of a shape.

–From “Adjusting Paths” in online Help.

4 Use the Smooth tool ( ), in the same group as the Pencil tool ( ) in the toolbox, to 

round out the shape of a curved segment (deleting anchor points if necessary).
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The number of anchor points is determined by the length and complexity of the new 

path, as well as by the tolerance values set in the Smooth tool Preferences dialog box.

Smoothing the path with the Smooth tool

The Smooth tool lets you smooth out an existing 

stroke or section of a path. The Smooth tool retains 

the original shape of the path as much as possible. 

To use the Smooth tool:

1.  If the path you wish to smooth is not selected, 

select it with the Selection tool. Or Ctrl-click 

(Windows) or Command-click (Mac OS) the path 

to select it. 

Stroke before and after using the Smooth tool.

2.  Do one of the following:

•  Select the Smooth tool ( ), located in the same group as the Pencil tool ( ) in the toolbox.

•  When the pencil or paintbrush tool is selected, hold down Alt (Windows) or Option (Mac OS) to change 

the pencil to the Smooth tool.

3.  Drag the tool along the length of the path segment you want to smooth out. The modifi ed stroke or path 

may have fewer anchor points than the original.

4.  Continue smoothing until the stroke or path is the desired smoothness.

–From “Adjusting Paths” on online Help.

5 Use the Erase tool ( ), in the same group as the Pencil tool ( ) in the toolbox, to 

erase segments on the path of the pear, then redraw them using the Pencil tool ( ).
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Erasing the path with the Erase tool

The Erase tool lets you remove a portion of an existing path or stroke. You can use the Erase tool on paths 

(including brushed paths), but not on text or meshes. 

Strokes before and after using the Erase tool.

To use the Erase tool:

1.  Select the Erase tool ( ), in the same group as the Pencil tool ( ) in the toolbox.

2.  Drag the tool along the length of the path segment you want to erase (not across the path). For best 

results, use a single, smooth, dragging motion.

Anchor points are added to the ends of the new paths.

–From “Adjusting Paths” on online Help.

Review questions
1 Describe how to draw straight vertical, horizontal, or diagonal lines using the Pen 

tool.

2 How do you draw a curved line using the Pen tool?

3 How do you draw a corner point on a curved line? 

4 How do you change a smooth point on a curve to a corner point?

5 Which tool would you use to edit a segment on a curved line?
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Review answers
1 To draw a straight line, you click twice with the Pen tool—the fi rst click sets the 

starting anchor point, and the second click sets the ending anchor point of the line. To 

constrain the straight line vertically, horizontally, or along a 45˚ diagonal, hold down 

Shift as you click with the Pen tool.

2 To draw a curved line using the Pen tool, you hold down the mouse button and drag 

to create the starting anchor point and set the direction of the curve, and then you click 

to end the curve.

3 To draw a corner point on a curved line, hold down Alt (Windows) or Option (Mac 

OS) and drag the direction handle on the endpoint of the curve to change the direction 

of the path, and then continue dragging to draw the next curved segment on the path.

4 Use the Direct Selection tool ( ) to select the anchor point, and then use the 

Convert Anchor Point tool ( ) to drag a direction handle to change the direction.

5 To edit a segment on a curved line, select the Direct Selection tool ( ) and drag the 

segment to move it, or drag a direction handle on an anchor point to adjust the length 

and shape of the segment.
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