System requirements

 

Windows
  
 
  • 32- and 64-bit (unless noted): Microsoft® Windows® XP SP3 (32-bit), Windows Vista® (32-bit), Windows 7, Windows 8.1 and Windows 10
  • Latest versions of Microsoft Internet Explorer, Microsoft Edge, Mozilla Firefox, Google Chrome and Opera
Mac OS
 
  • Mac OS X v10.9 or later
  • Latest versions of Safari, Mozilla Firefox, Google Chrome and Opera
Linux
  
  • YUM, TAR.GZ, RPM and APT packages for NPAPI and PPAPI
  • Latest versions of Firefox or Google Chrome  

Language versions

Deutsch
English
Español
Français
Italiano
Nederlands
Polish
Português (Brasil)

 

Svenska
Turkish
čeština
Русский
日本語简
体中文
繁體中文
한국어