System requirements

 

HTTP Dynamic Streaming playback
 
Adobe® Flash® Player 10.1 or later (Windows®, Mac OS, Linux®)
 
HTTP Dynamic Streaming developers
 
Strongly recommended: Open Source Media Framework 1.0 (or later)
 
VOD and live media packaging
 
Microsoft® Windows Server® 2008
Red Hat® Enterprise Linux Server 5.8 and CentOS 5.8
 
Content protection
 
 
Content delivery
 
Apache Web Server 2.2 (32 bit) for Windows
Apache Web Server 2.2 (32 bit) for Linux
 
(Note: For 64-bit systems, Apache will run in 32-bit mode.)