Accessibility

Support Knowledgebase

Issues addressed by Adobe Reader 5.0.9 for AIX, HP-UX, Linux, and Solaris

Adobe has enhanced the level of protection against malicious code execution in this update and addressed the following issues reported by iDefense:

* CAN-2004-0631 - Adobe Acrobat Reader 5.0 for Unix Uudecode Filename Buffer Overflow Vulnerability

* CAN-2004-0630 - Adobe Reader (Unix) Shell Metacharacter Code Execution Vulnerability

All Adobe Reader users on AIX, HP-UX, Linux, and Solaris are encouraged to upgrade to this release. You can download the release from the Adobe website at www.adobe.com/products/acrobat/readstep2.html .


Related Documents

Document 322914
Last edited - 08/12/2004

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.