Accessibility

Support Knowledgebase

Set up color-managed print workflows (Illustrator, InDesign, and Photoshop CS and CS2)

What's covered

Creating and loading a monitor profile

Configuring color settings

Creating a proof

Using Adobe Bridge to synchronize color settings

This document provides instructions for setting up a Color Management System (CMS) workflow in Adobe InDesign that provides a close match of on-screen and printed color among InDesign, Adobe Illustrator, and Adobe Photoshop. A correctly set-up CMS ensures that Illustrator and Photoshop images imported into InDesign appear and print as expected.

To achieve accurate color output, you first create a monitor profile and then configure color settings in InDesign, Illustrator, and Photoshop so that all three applications address color similarly. If you have Adobe Creative Suite 2, you can use the Creative Suite Color Settings in Adobe Bridge to synchronize the color in all of your Adobe Creative Suite applications. You must also note the following limitations:

-- Printed appearance is consistent only with a CMYK output device that uses Adobe PostScript Level 2 or later.

-- Illustrator doesn't embed International Color Consortium (ICC) profiles in EPS files.

Important: Disable color management in your printer driver to achieve accurate results if you are using a CMS workflow within Adobe applications. For more information, see Color-Managing Documents When Printing in the Adobe Creative Suite 2 Help.

For more information about color management in InDesign, Illustrator, and Photoshop, see the Help section for the application you are using.

Creating and loading a monitor profile

Each monitor displays color differently--to compensate, you must create a monitor profile and then load it. If you have third-party software that can create a monitor profile (for example, E-Color Colorific or Apple ColorSync 2.5 or later), use that software to create a monitor profile. If you don't have a third-party monitor-profile utility, create a monitor profile using Adobe Gamma or the Apple Display Calibrator.

Note: Neither Adobe Gamma nor the Apple Display Calibrator produces a reliable profile for flat-panel monitors. If you use a flat-panel monitor, either use a third-party utility to create a monitor profile or load the monitor profile included with the monitor.

To create and load a monitor profile using Adobe Gamma in Windows:

1. Choose Start > Settings > Control Panel.

2. Double-click Adobe Gamma.

3. Click Step By Step Wizard, and then click Next. Follow the on-screen instructions.

4. Click Finish.

5. Enter a name for the ICC profile, and then click Save. The ICC profile is saved in the default profile folder:

-- (Windows XP) Windows/System32/Color

-- (Windows 2000) Winnt/System32/Spool/Drivers/Color

6. Choose Start > Settings > Control Panel.

7. Double-click Adobe Gamma.

8. Click Step by Step Wizard, and then click Next.

9. Click Load, navigate to the profile, and then click Open.

10. Exit from Adobe Gamma.

To create and load a monitor profile using Apple's Display Calibrator in Mac OS X:

1. From the Apple menu, choose System Preferences > Displays.

2. Click the Color tab.

3. Click Calibrate.

4. Follow the on-screen instructions.

5. Enter a name for the profile, and then click Create. The ICC profile is selected in the Color tab and saved in the default profile folder:

-- Users/ [user name] /Library/ColorSync/Profiles

Configuring color settings

InDesign, Illustrator, and Photoshop include several preconfigured settings for working spaces and policies for color images, and can share color settings via user-created *.csf (Color Settings File) files. You can either use one of the preconfigured color settings or create your own settings (and then save the *.csf file). To achieve color consistency among InDesign, Illustrator, and Photoshop, you must select the same color setting (whether preconfigured or user-created) in all three applications for CS and CS2 versions, or in the Color Settings dialog box in Adobe Bridge for CS2. The U.S. Prepress Defaults setting produces output most closely matching that from an offset press.

To select the U.S. Prepress Defaults setting, do the following in InDesign, Illustrator, and Photoshop:

1. Choose Edit > Color Settings to open the Color Settings dialog box (if you use Photoshop in Mac OS X, choose Photoshop > Color Settings).

2. Select Enable Color Management (InDesign only).

3. Choose U.S. Prepress Defaults from the Settings pop-up menu.

4. Click OK.

For information on creating a *.csf file in InDesign, Illustrator, or Photoshop, see the Help section for the application you are using.

Creating a proof

Before sending your InDesign document to press, create a proof by either printing to a printer or exporting to a PDF. When printing in a color-managed workflow, make sure to disable CMS and any image-enhancing features that the printer may have. Disabling CMS and the printer's image-enhancing features allows the application from which you are printing to control how the printer reproduces color. For information on how to disable CMS and other image-enhancing features, see the documentation included with your printer.

To create a printed proof from InDesign:

1. In InDesign, choose File > Print.

2. Click Setup (Windows) or Printer (Mac OS).

3. If InDesign returns an alert that settings you make in the printer driver dialog may contradict settings you make in the InDesign print dialog box, click OK.

4. Do one of the following:

-- In Windows, select your printer in the Select Printer list, and click the Layout tab, then click Advanced.

-- In Mac OS X, choose Printer Features from the pop-up menu below the Presets menu.

5. Disable options that refer to color correction, print quality, or image smoothing in the Printer Features section of the driver. (Features vary by printer; refer to the printer documentation to see which of your printer's features you should disable.)

6. In Windows, click OK.

7. Click Print to return to the Print dialog box.

8. Print the document.

To create a PDF proof from InDesign:

1. Choose File > Export PDF Presets > [PDF/X-3].

Note: The PDF/X-3 standard creates a PDF file designed specifically for the prepress environment that includes support for color-managed images.

2. Name the file, choose a location to save it to, and then click Save.

3. Click Export.

4. S tart Acrobat 6.0 or 7.0 Professiona l.

5. Choose File > Open, and select the PDF file created in the previous steps.

6. Choose Acrobat > Preferences (Mac OS X) or Edit > Preferences (Windows), and select Color Management from the list of options on the left side of the dialog box. Choose the setting that you chose in InDesign, Illustrator, and Photoshop from the Settings pop-up menu, and then click OK.

Using Adobe Bridge to synchronize color settings

In Adobe Creative Suite 2, you can use Adobe Bridge to synchronize your color settings across all of your Adobe Creative Suite applications.

To synchronize color settings:

1. Open Adobe Bridge.

2. Choose Edit > Creative Suite Color Settings.

3. Select the appropriate color setting file. The Adobe default files and saved files are listed. If the file you want is not listed, then check to show the explanded list of color setting files.

4. Click Apply to assign the selected color settings to all your Adobe Creative Suite applications.

To set up personalized color settings that you can select in Adobe Bridge, open Color Settings in one of the Adobe Creative Suite applications, set and save your settings from that application, then open Color Settings in Bridge. For assistance on creating and saving color settings, see the Help section for the application you are using.


Related Documents

Document 329486
Last edited - 09/06/2006

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.