Accessibility

Support Knowledgebase

Acrobat Reader 5.0.10 for UNIX addresses potential security vulnerability

Issue

A vulnerability exists in Adobe Acrobat Reader 5.0.9 for UNIX that could allow malicious code to access a user's computer under specific circumstances. Adobe is currently unaware of any attempts to maliciously exploit this vulnerability.

Details

The email function (mailListIsPdf) in Acrobat Reader 5.0.9 for UNIX is vulnerable to malicious content in PDF files received either as email attachments or links in email messages.

Solution: Install Acrobat Reader 5.0.10 for UNIX.

As a precaution, Adobe recommends that users download and install version 5.0.10 of Acrobat Reader for UNIX.

To install this update, visit the Adobe website at www.adobe.com/products/acrobat/readstep2.html . Alternatively, you can install the update from website at www.adobe.com/products/acrobat/readstep2_allversions.html .

Background information

For more information, see document [CAN-2004-1152] on the Common Vulnerabilities and Exposures (CVE) website.


Related Documents

Document 331153
Last edited - 06/24/2005

 

Got Some Time to Take a Survey?

Tell us what you think about this support site.